Your Digital Media Has Never Looked So Good

Search found 120 matches

  • 1
  • 4
  • 5
  • 6
  • 7
  • 8
by DJans
Sun Feb 25, 2007 3:22 am
Forum: SoundBridge General Discussion
Topic: How easy is it to switch between PC's? & Pinnacle
Replies: 6
Views: 3654

Re: How easy is it to switch between PC's? & Pinnacle

Pinnacle SoundBridge HomeMusic = Roku SoundBridge M500 NO, no, no!!!!! The home music is not a M500. The home music has got much smaller display (16 x 2), an SD card slot and the new 48 KHz upsampling DAC. At the moment this unit can be bought from Pinnacle only. The M500 has a much larger display ...
by DJans
Sun Feb 25, 2007 3:10 am
Forum: SoundBridge General Discussion
Topic: Successor for the M2000?
Replies: 19
Views: 9131

Totally correct. With such a display a network player will be cost a minimum of 400...500 US$/EURO. But the soundbridges M500/1000/2000 were developed 2 or 3 years ago. That was before a lot of people were talking about network players. Today the market is growing and good network players are enteri...
by DJans
Fri Feb 23, 2007 6:08 am
Forum: SoundBridge General Discussion
Topic: Successor for the M2000?
Replies: 19
Views: 9131

Got my new M2000 today. The display is amazing. A really great piece of network player. Like mentioned here, all other soundbridges look like toys when once seen an M2000. The WAF (women acceptance factor) is very high. :D When I told my wife we will get a new soundbridge (we have two M500) she says...
by DJans
Thu Nov 30, 2006 3:50 am
Forum: SoundBridge General Discussion
Topic: M1001 noise
Replies: 240
Views: 165450

ROKU, any statement?
by DJans
Mon Oct 09, 2006 12:18 am
Forum: SoundBridge General Discussion
Topic: M500 software back to 2.3
Replies: 1
Views: 1874

M500 software back to 2.3

As often mentioned here the display of the M500 is not working properly since 2.5. The first char often is a visualizer piece and other chars are repeated like (--===))

Software 2.3 was working fine. Is there a way to go back to 2.3 because in my view there is no interest to fix this bug. :evil:
by DJans
Mon Sep 18, 2006 11:45 pm
Forum: SoundBridge General Discussion
Topic: M500 Display bugs not fixed in 2.5
Replies: 12
Views: 13469

What about this annoying bug. The whole time I use my M500 the display shows this corrupted/repeated chars.

ROKU, please help.
by DJans
Mon Aug 21, 2006 6:39 am
Forum: SoundBridge General Discussion
Topic: M500 Display bugs not fixed in 2.5
Replies: 12
Views: 13469

Mike, what I have seen at the weekend: In my view it depends on how long the M500 is in use. The first few hours it took 1, 2 or 3 minutes until a display error occurs. I use the volume buttons and the display was correct, a few minutes later the errors re-occur again. Later in the night, after hour...
by DJans
Thu Aug 17, 2006 11:36 pm
Forum: SoundBridge General Discussion
Topic: M500 Display bugs not fixed in 2.5
Replies: 12
Views: 13469

Hi Mike,
any news about this issue?
by DJans
Sun Aug 06, 2006 10:55 pm
Forum: SoundBridge General Discussion
Topic: M500 Display bugs not fixed in 2.5
Replies: 12
Views: 13469

Mike, I have swapped the two units this weekend. The result is that I have the display problem always when using LAN connections. I have not seen a corrupt display when using WLAN connections. But I must say that the LAN connected one (living room; out of WLAN range) is playing a lot of time. I use ...
by DJans
Tue Aug 01, 2006 10:35 pm
Forum: SoundBridge General Discussion
Topic: M500 Display bugs not fixed in 2.5
Replies: 12
Views: 13469

Hi Mike,

OK, I will do that at the weekend and inform you.

DJans
by DJans
Tue Aug 01, 2006 12:57 am
Forum: SoundBridge General Discussion
Topic: M500 Display bugs not fixed in 2.5
Replies: 12
Views: 13469

ROKU, any further information. Maybe it helps to localize the bug: I have used my both M500 (one unit WLAN, the other unit LAN) for 2 weeks very often. The error does NOT occur on the WLAN unit. On the LAN unit, it takes 2 minutes on a not scrolling title to display the visualizer piece on the first...
by DJans
Tue Jul 25, 2006 7:00 am
Forum: SoundBridge General Discussion
Topic: Considering purchase
Replies: 13
Views: 7075

I am using two M500 in combination with an ASUS WL-HDD network drive (NAS). On the WL-HDD Twonky Server is running and everything is working fine without a computer.

DJans
by DJans
Fri Jul 21, 2006 5:11 am
Forum: SoundBridge General Discussion
Topic: M500 is hot in standby mode
Replies: 3
Views: 2383

Yes, and each M500 is eating nearly 13 W all the time.

Maybe someday you get a gold member card from your power supplier 8)
by DJans
Tue Jul 11, 2006 10:45 pm
Forum: SoundBridge General Discussion
Topic: M500 Display bugs not fixed in 2.5
Replies: 12
Views: 13469

Same problems here. ROKU, please, please please fix this bug.
by DJans
Tue Jun 27, 2006 10:39 pm
Forum: SoundBridge General Discussion
Topic: Dial-up Firmware upgrade
Replies: 7
Views: 3874

I have a router connected with a modem. The router is configured to dial up an internet connection when necessary. I have upgraded my Soundbridges several times, no problem.

DJans
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8