Your Digital Media Has Never Looked So Good

Search found 684 matches

by scottypie1234
Wed Sep 04, 2013 7:34 pm
Forum: Roku Streaming Player General Discussion
Topic: Issue with Image Quality on Regular TV
Replies: 2
Views: 922

Re: Issue with Image Quality on Regular TV

First reaction is that it's not making a complete connection. Something is loose or not firmly connected. Could be a faulty connector or cable, or could be something needs to be tightened.
by scottypie1234
Sat Aug 31, 2013 11:01 pm
Forum: Roku Streaming Player General Discussion
Topic: Roku or Tivo
Replies: 16
Views: 22310

Re: Roku or Tivo

Thanks for all your informative and surprisingly complete replies. Turns out we're buying a "smart" TV and we're told that since we are, we won't need a Roku. :shock: I'll tell you from experience ... if Roku will have, say, 10 channels that you use regularly, smart TV might have three of...
by scottypie1234
Fri Aug 30, 2013 7:21 pm
Forum: Roku Streaming Player General Discussion
Topic: Audio problems - Update 5.1 related? [mini-jack related]
Replies: 72
Views: 28762

Re: Audio problems - Update 5.1 related? [mini-jack related]

It's interesting that some people say this is a subtle glitch in the audio... maybe if you are the kind of person who just needs background noise, and you don't really pay attention to it... I could see how that kind of person might not notice it. But for those of us who are music lovers, and activ...
by scottypie1234
Wed Aug 28, 2013 7:53 am
Forum: Roku Streaming Player General Discussion
Topic: Audio problems - Update 5.1 related? [mini-jack related]
Replies: 72
Views: 28762

Re: Audio problems - Update 5.1 related? [mini-jack related]

Pompey wrote:
I forgot to try AccuRadio.... I'll give it a listen and see. I also want to test the Google music channel.....



I do get it on the Google music channel.
by scottypie1234
Tue Aug 27, 2013 2:32 pm
Forum: Roku Streaming Player General Discussion
Topic: Audio problems - Update 5.1 related? [mini-jack related]
Replies: 72
Views: 28762

Re: Audio problems - Update 5.1 related? [mini-jack related]

I have a 2 XS connected to an older 1080i CRT (Toshiba) with DVI input only; so I am using an HDMI/DVI conversion cable for video and the ROKU minijack output for LR audio. I can second and third postings above with recent audio glitches and can confirm again my symptoms: Audio glitches all the tim...
by scottypie1234
Sun Aug 18, 2013 10:06 am
Forum: Roku Streaming Player General Discussion
Topic: audio issues with MOG and nowheremusic
Replies: 1
Views: 737

Re: audio issues with MOG and nowheremusic

for a few weeks now my audio for both the mog channel and the nowhere music channel has been sounding like a cassette tape,there are brief one second pauses in the songs i play,i reboot the roku and reboot my modem and i still get the issues,anyone else getting the same thing? This is being discuss...
by scottypie1234
Sun Aug 18, 2013 8:34 am
Forum: Roku Streaming Player General Discussion
Topic: Constant rebuffering
Replies: 3
Views: 1202

Re: Constant rebuffering

Whenever rebuffering issues start happening with my Roku boxes (usually once every couple of weeks), I power-reset the Rokus and the wireless router, and everything starts working again good as new.
by scottypie1234
Sat Aug 10, 2013 11:14 pm
Forum: Roku Streaming Player General Discussion
Topic: Audio problems - Update 5.1 related? [mini-jack related]
Replies: 72
Views: 28762

Re: Audio problems - Update 5.1 related?

I have the same issue with a Roku 2 XD using the miniplug audio connector. I noticed the problem before the 5.1 update, but it seems to have become worse since the update.
by scottypie1234
Wed Jul 31, 2013 7:38 pm
Forum: Roku Streaming Player General Discussion
Topic: Analog output with HDMI
Replies: 10
Views: 3947

Re: Analog output with HDMI

I don't know that I'd say "the analog audio works fine". http://forums.roku.com/viewtopic.php?f=28&t=46825&start=45 -JT It works fine for me and everyone in my circle of friends that uses the analog audio with HDMI. (about 10 people) That thread does not seem to refer to anyone I ...