Your Digital Media Has Never Looked So Good

Search found 23 matches

  • 1
  • 2
by jpphipps
Sun Jan 24, 2010 11:37 am
Forum: RadioRoku.com General Discussion
Topic: Can not play station on my three devices
Replies: 8
Views: 6445

Is your computer wi-fi'd or ethernet-ed to your router? If the latter, maybe the wi-fi of your router is the culprit.
by jpphipps
Sun Sep 06, 2009 5:46 pm
Forum: SoundBridge General Discussion
Topic: How Can I Open Up My M1001 Soundbridge?
Replies: 7
Views: 11350

Oh. Oh! OH!!!!!! What I hadn't done was shut down the SB, disconnect the Ethernet cable, and start it up again! I've just done that and all seems normal - apparently WiFi is up and running, the Ethernet cable is stowed away, and all seems normal. I've heard the BEFW11S4 doesn't work too well; I mean...
by jpphipps
Sun Sep 06, 2009 4:56 pm
Forum: SoundBridge General Discussion
Topic: How Can I Open Up My M1001 Soundbridge?
Replies: 7
Views: 11350

I've done that; when I get into Set-Up, the SB screen says that "WiFi is disabled." So I go to Ethernet; the screen says something like "Ethernet is normal, and is connected to an active network." An iMac is also connected to the router (a Linksys BEFW11S4); the new SB can access...
by jpphipps
Sun Sep 06, 2009 3:55 pm
Forum: SoundBridge General Discussion
Topic: How Can I Open Up My M1001 Soundbridge?
Replies: 7
Views: 11350

How Can I Open Up My M1001 Soundbridge?

I picked up a used M1001; When I turned it on, the "ROKU Soundbridge" slides into view, followed by the message "Connected to internal flash library" followed by some Roku ads and a small library of songs which can be accessed with the remote. Apparently this is a Roku demo unit;...
by jpphipps
Sat Aug 09, 2008 12:35 am
Forum: SoundBridge General Discussion
Topic: Sound stopped working
Replies: 9
Views: 26649

Re: Sound stopped working

........All show that they're connected and playing, but no sound. Any ideas on what's wrong, how to fix? The sound works with headphones, but not threw the speakers. If you get consistent sound with passive headphones plugged into the SoundBridge, it would appear to be a problem with the speaker s...
by jpphipps
Thu Jul 24, 2008 11:13 pm
Forum: SoundBridge Set-Up
Topic: Sounbridge 3.0.52 Public Beta - Itunes 7.7
Replies: 47
Views: 95487

Re: Sounbridge 3.0.52 Public Beta - Itunes 7.7

[quote="RokuLyndon"]We're pleased today to announce a public beta of SoundBridge software version 3.0.52. Oh you nice people! I "accidentally" upgraded to iTunes 7.7 while transferring my music files from our machine in Phoenix to the one here in Oregon, and all flower broke loos...
by jpphipps
Mon Jan 07, 2008 7:11 pm
Forum: SoundBridge Set-Up
Topic: Soundbridge Homemusic will not connect with WPA-PSK
Replies: 19
Views: 13166

I may be totally wrong on this, but nowhere in this thread does there appear to be mention of what model of SoundBridge is being discussed. Errr - first words of first post - SoundBridge HomeMusic. That's an M400 in Roku-speak, and should support WPA I believe, Oh dear! It's been a long day, and we...
by jpphipps
Mon Jan 07, 2008 5:35 pm
Forum: SoundBridge Set-Up
Topic: Soundbridge Homemusic will not connect with WPA-PSK
Replies: 19
Views: 13166

Once again, many thanks SoulSurvivor. I'll give this a try over the Christmas holidays. I'll post again here with what I did, if successful - but it won't be until the New Year. I may be totally wrong on this, but nowhere in this thread does there appear to be mention of what model of SoundBridge i...
  • 1
  • 2