Your Digital Media Has Never Looked So Good

Search found 359 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 24
by marcelo3d
Wed Nov 23, 2005 1:25 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Looking for problem video files
Replies: 15
Views: 14184

davidd provided me with the Sony demo. Here are my findings: 1. The file is really a Program Stream file, not a ts, as the extension says. At least that is what Cascade reports. 2. There are a couple of glitches in the file. About 3 in the first 3 minutes. They are tiny video jumps, like a frame or ...
by marcelo3d
Tue Nov 22, 2005 12:55 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Looking for problem video files
Replies: 15
Views: 14184

I'm not set up for usenet downloads. Sorry.
If you have a file that produces the problem, please post it where I can download it or snail-mail it to me in a CD/DVD.
M.-
by marcelo3d
Tue Nov 22, 2005 12:42 pm
Forum: Third-Party Applications
Topic: MPlay and DD 5.1
Replies: 14
Views: 9453

In the setup screens of the HD1k, make sure you have enabled SPDIF pass though and not stereo downmix.
M.-
by marcelo3d
Tue Nov 22, 2005 9:11 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Looking for problem video files
Replies: 15
Views: 14184

daividd,

Please point me to the Sony demo and I;ll try it here.
M.-
by marcelo3d
Sun Nov 13, 2005 8:42 pm
Forum: Third-Party Applications
Topic: New MPlay version (Nov 11 2005) for testing
Replies: 28
Views: 22186

wrk24wheel,

Can you please post the directory contents for us? The feature works fine for me too.
A "dir /s" from a DOS box from the share root would work.

Thanks,
M.-
by marcelo3d
Sun Nov 13, 2005 8:38 pm
Forum: Third-Party Applications
Topic: MPlay and HTTP
Replies: 24
Views: 17676

Do I need to do this for each video file I have on the http server? Is there a technical reason why I first have to telnet into the Roku? I'm not complaining, but I was just wondering why I can't just point MPlay to the http server and then have it's GUI show all the video files on the server. Than...
by marcelo3d
Sat Nov 12, 2005 10:28 am
Forum: Third-Party Applications
Topic: Strange behavior of MPLAY browser
Replies: 6
Views: 5056

Re: Strange behavior of MPLAY browser

Both played fine in MPLAY, however when sequenced, the second one didn't have audio. I've noticed this annoyance also. I already knew the fix, but it'd be nice if Mplay didn't suffer from this problem. Either clip plays fine standalone, but the 2nd clip is silent when Mplay sequences from one to th...
by marcelo3d
Sat Nov 12, 2005 1:18 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Can't Play 18mb or higher TSfiles on 2.0
Replies: 36
Views: 31175

If you guys want to give it a try, the new version of MPlay tries to stay responsive even if the network is congested/maxed-out. Please let me know if my fix helps at least avoid the hang.

http://www.rokulabs.com/forums/viewtopic.php?t=4995

M.-
by marcelo3d
Sat Nov 12, 2005 1:04 am
Forum: Third-Party Applications
Topic: New MPlay version (Nov 11 2005) for testing
Replies: 28
Views: 22186

New MPlay version (Nov 11 2005) for testing

Don't get your hopes too high up. Just minor fixes: 1- Changed: [pause][pause] resyncs video. [pause] ... 2sec+ ... [pause] does not. 2- Changed: Stop reading from net if app is not getting any CPU time. 3- Changed: Use less memory, but menus are a little slower. 4- Fixed: Options->filter is remembe...
by marcelo3d
Fri Nov 11, 2005 9:11 pm
Forum: Third-Party Applications
Topic: MPlay and HTTP
Replies: 24
Views: 17676

I could try it myself if I knew the http://.... link where the file is going to be available. MPlay has no UPnP support for now, just HTTP support. M.- I don't see any menu item to initiate playback of a file via http. Does MPlay support this? Do I need to invoke MPlay from a telnet window in order...
by marcelo3d
Fri Nov 11, 2005 6:12 pm
Forum: Third-Party Applications
Topic: MPlay and HTTP
Replies: 24
Views: 17676

I could try it myself if I knew the http://.... link where the file is going to be available. MPlay has no UPnP support for now, just HTTP support.
M.-
by marcelo3d
Thu Nov 10, 2005 3:55 pm
Forum: Third-Party Applications
Topic: Strange behavior of MPLAY browser
Replies: 6
Views: 5056

Re: Strange behavior of MPLAY browser

That's MPlay's sequencing behavior. It's seeing aniktst2.mpg as the second file in your aniktst nn .mpg sequence. Hit [Rotate] in the MPlay file browser to change the filter so it doesn't hide sequenced files, or rename the file. TheEndless Thanks, that makes sense, I should have thought of that. J...
by marcelo3d
Tue Nov 08, 2005 12:20 pm
Forum: Third-Party Applications
Topic: One last try...
Replies: 14
Views: 10204

I was thinking making it the default might still make sense when the most common use is DVD viewing. But instead, maybe make the package with two 'executables,' even though the .roku files are merely wrapper scripts. Name one MplayDVD with the -fixTS flag implemented. I had just put in the fix, but...
by marcelo3d
Tue Nov 08, 2005 12:15 pm
Forum: Third-Party Applications
Topic: Does MPlay work with the latest firmware
Replies: 3
Views: 2891

Re: MPlay locking

I'm getting no love from MPlay. It locks as soon as I click the exit button. I have to powerdown the roku to get out of it. the mythroku works fine as does cinimasix, so I'm not sure what's happening. Ugh. I have never seen that. How if the PB connected to the server? Wireless? Do you have a PB Rev...
by marcelo3d
Wed Oct 26, 2005 10:56 am
Forum: Third-Party Applications
Topic: MPlay end of file too early
Replies: 8
Views: 5049

Ugh, I haven't seen MPlay crash in a long time.
Can you post/send me a chunk of a file that does it? I'll try it here.
M.-
  • 1
  • 2
  • 3
  • 4
  • 5
  • 24