Your Digital Media Has Never Looked So Good

Search found 359 matches

by marcelo3d
Thu Oct 20, 2005 1:30 pm
Forum: Third-Party Applications
Topic: MPlay and 1080i
Replies: 6
Views: 4451

Well the audio makes a huge difference! Now the only time it had a cutout is when I pause and resume since there seems to be a few seconds when the movie resumes before the "Play" icon is shown instead of the pause. When that occurs I get a minor blip. GMan11, The blip after pause is "by design", i...
by marcelo3d
Tue Oct 18, 2005 4:09 pm
Forum: Third-Party Applications
Topic: MPlay and 1080i
Replies: 6
Views: 4451

I have no idea what is going on. I use 1080i all the time. Do you know if you have a RevA or a RevB Photobridge? (Look how much memory it reports in one of the set-up screens) Could you try setting it to 1080i, rebooting the photobridge (hold the power button) and try again? As for the sound, I use ...
by marcelo3d
Wed Oct 12, 2005 12:29 pm
Forum: Third-Party Applications
Topic: MPlay - Great application!
Replies: 18
Views: 14531

Re: Comcast Box to Irecord to HD 1000

Well, I am a newby at this stuff, but I own a Mac Mini and I have gotten it all hooked up to the plasma and everything works but I am having a problem playing MPEG-2 stuff that I have recorded to the Mini using the Irecord program. The irecord program records it with an extension of .m2t which I ge...
by marcelo3d
Wed Oct 05, 2005 6:54 pm
Forum: Third-Party Applications
Topic: MPlay - Great application!
Replies: 18
Views: 14531

I've tried creating an MPlayDVD.roku file which is a copy of the MPlay.roku start script. (This is for FixTS and non-FixTS versions.) When I try to launch MPlay from the MPlayDVD.roku icon, it displays "Please Wait" for a few seconds and then nothing. No crash or sign of MPlay. It is a unix file co...
by marcelo3d
Sun Sep 11, 2005 9:36 am
Forum: Third-Party Applications
Topic: Just can't rip DVDs and get them to play - always choppy
Replies: 2
Views: 2830

team_edition, It does indeed sound that the server you are using is not able to keep up the streamming rate. I've never seen that with a wired connection, but RokuDon reported at some point that he could make video stutter by loading the server PC CPU to 30% or so. Why don't you check what else is r...
by marcelo3d
Thu Sep 08, 2005 11:38 am
Forum: Third-Party Applications
Topic: New version of MPlay v3 (Aug 10 2005)!
Replies: 57
Views: 33991

I still have firmware 2.0.28 installed as I have found it very stable for what I am doing. (I am also using the older version of MPLAY) Can the latest version of MPLAY be used with the old firmware or must I upgrade both at the same time to get the new MPLAY functionality? I'm sorry, but FW/MPlay v...
by marcelo3d
Wed Sep 07, 2005 6:49 pm
Forum: Third-Party Applications
Topic: DVD Player (MPlay) A/V Sync Errors - DTS Audio
Replies: 15
Views: 10369

Re: -FixTS flag works

BMillikan wrote:
Not sure why the discontinuities. Another program I have to checks the timestamps also had the same error.

They are normal during DVD mastering. They happen at Chapter breaks.

In your other run, -FixTS did not stick, I think, as PCR dicontinuities don't come and go :)

M.-
by marcelo3d
Wed Sep 07, 2005 1:25 pm
Forum: Third-Party Applications
Topic: DVD Player (MPlay) A/V Sync Errors - DTS Audio
Replies: 15
Views: 10369

BMillikan, The .roku should look like: SXPATH=`echo "$0" | sed 's/\/MPlay.roku$//'` "$SXPATH/MPlay.app" -FixTS The -FixTS goes outside the quotes. You did not mention your network configuration. Please also try: "$SXPATH/MPlay.app" -maxbuffer Do not combine -FixTS and -maxbuffer (-FixTS disables -ma...
by marcelo3d
Wed Sep 07, 2005 1:10 pm
Forum: Third-Party Applications
Topic: New version of MPlay v3 (Aug 10 2005)!
Replies: 57
Views: 33991

Obviously, MPlay could do the same thing, as it has to read the file before it passes it to the hardware decoder. I know it's a lot of work, but it makes for a lot better user experience. Not so obvious. MPlay can "reset" the decoder, but that introduces a 1-2 second pause, as there is re-buffering...
by marcelo3d
Wed Sep 07, 2005 11:36 am
Forum: Third-Party Applications
Topic: New version of MPlay v3 (Aug 10 2005)!
Replies: 57
Views: 33991

Guys, The HD1k decoder currently doesn't deal well with breaks in the MPEG TransportStream. It can handle some dropouts, but you may loose sync in the process. Big cuts (like those done with HDTVToMPEG2) throws audio off completly. Something similar was hapening with ProgramStreams, and I fixed it b...
by marcelo3d
Wed Sep 07, 2005 11:20 am
Forum: Third-Party Applications
Topic: DVD Player (MPlay) A/V Sync Errors - DTS Audio
Replies: 15
Views: 10369

Re: RE: From the MPlay Website

Answer to your question 1). No, I was trying to put the movie in the command line, rather than opening it up from the screen using the controls. When I use the roku script file, I begin to think like a UN*X user. The !#/bin/sh throws me off :-) Answer to question 2). Yes, I have other drives and I ...
by marcelo3d
Thu Sep 01, 2005 10:59 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Can't Play 18mb or higher TSfiles on 2.0
Replies: 36
Views: 31175

There was a post some time ago by someone that got Unix Services For Windows to export an NFS that the HD1K liked. There are other NFS server for Windows too.
So, your statement is mostly true, DEFAULT Windows installations use only SMB.

M.-
by marcelo3d
Mon Aug 29, 2005 2:20 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Can't Play 18mb or higher TSfiles on 2.0
Replies: 36
Views: 31175

For me, SMB maxes out at about 21Mbps. I haven't check lately, maybe it went down? Are you using SMB or NFS? Are you wired or wireless?

M.-
by marcelo3d
Sun Aug 07, 2005 6:16 pm
Forum: Third-Party Applications
Topic: New version of MPlay v3 (Aug 10 2005)!
Replies: 57
Views: 33991

Hi Endless, thanks for the latest enhancements. I was wondering if you saw a previous question about the FixTS option. I have quite a few MPEG2 files downloaded from a Reply TV. These used to play just fine but since I started to use the -FixTS option, they stutter and the audio breaks up. So here ...
by marcelo3d
Tue Aug 02, 2005 8:35 pm
Forum: Third-Party Applications
Topic: Pull .ts files off of Comcast 6412??
Replies: 18
Views: 15703

If you want to point me somewhere I'd be happy to read up on this and learn...I'm a quick study. Interactive, Try these instructions: (taken from my old post http://www.rokulabs.com/forums/viewtopic.php?p=6809#6809 ) To get the console output: 1. Enter in the HD1000 setup and write down the IP addr...