Your Digital Media Has Never Looked So Good

Search found 51 matches

by satz
Sat Jan 05, 2008 12:29 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

Only the shows recorded from my OTA DVB pcHDTV HD-5500 card seems to cause problems. I saw this message pop up: MDecoder 1 MDecoder 2 MDecoder 3 libdvbpsi error (PSI decoder): TS discontinuity (received 1, expected 0) libdvbpsi error (PSI decoder): TS discontinuity (received 1, expected 0) This erro...
by satz
Fri Jan 04, 2008 12:38 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

It is a rev a with a networked (nfs) swap file which so far as always worked with everything else. There isn't anything useful with the default debugging output. The video and audio plays for 2-3 seconds (a buffer full?) cleanly. Then the video is choppy with no audio. Pausing/unpausing doesn't chan...
by satz
Fri Jan 04, 2008 11:25 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

I tried the .82a version and it doesn't play smoothly after the first 3-4 seconds. It starts out playing fine but after 3-4 seconds it begins to stutter and play choppy. This occurs from either the normal play mode or the commercial skip play mode. I didn't see anything obvious from the console outp...
by satz
Mon Dec 10, 2007 10:36 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

From the mythroku web page:

mythroku-0.81m (11/4/07) changes from 0.81l. Added MPLAY's zoom mode 6. Also please copy flag.png and hdtv.png to Themes/mthroku from the tmp directory . The next steps will be a clean up of some of the code.


Where do I find flag.png and hdtv.png?

Thanks!
by satz
Sun Dec 02, 2007 10:39 am
Forum: Third-Party Applications
Topic: mythroku installation help
Replies: 23
Views: 35950

Windows uses \r (0x0d) for end of line and (l)unix uses \n (0x0a). you should be able to fix it with "tr '\r' '\n' < infile > outfile".
by satz
Fri Nov 30, 2007 9:43 pm
Forum: Third-Party Applications
Topic: Questions about mythroku
Replies: 7
Views: 15477

I run 2.0.36 without any problems on 3 devices. Sometimes I think the flash burn doesn't quite get all the bits written correctly. It looks like it is working. I recall re-flashing to get things to work properly again.
by satz
Wed Nov 28, 2007 1:57 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

Chris, the way you have things set up in your mythroku.roku file, you need the mythroku.app, mythroku.roku and the tmp/ directory all in the same directory. You should try telneting into your roku (192.168.15.100) login with root and just hit enter for the password. From there you can run mythroku.r...
by satz
Tue Nov 27, 2007 3:00 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

MythRoku.roku

Here is what I use to start MythRoku: #!/bin/sh cd `dirname "$0"` ./.mythroku/mythroku.app -backend=myth -settingsdir=./.mythroku/cache -dbuser=roku All my MythRoku support files live in the .mythroku directory so they can coexist with the MythRoku.roku file. The directory contains: drwxrw...
by satz
Mon Nov 05, 2007 7:38 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

Your diagnosis was correct. Commflagged was set but there was no recordedseek data. mysql> select mark,offset,type from recordedseek where starttime="2007-10-21 18:00:00" order by mark; Empty set (0.75 sec) mysql> select commflagged from recorded where starttime="2007-10-21 18...
by satz
Sat Nov 03, 2007 7:07 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

Crash

Trying to play a commflag program results in the following crash: 2007-11-3 19:54:37.260 MythBrowser playEpisode: IN 0: playing currentURL myth://10.0.0.32:6543/1021_20071021180000.mpg 2007-11-3 19:54:37.260 MythBrowser playEpisode: PROGRAM URL 1= myth://10.0.0.32:6543/1021_20071021180000.mpg | /102...
by satz
Tue Oct 23, 2007 12:14 am
Forum: Third-Party Applications
Topic: Who's using mythroku & what features are missing?
Replies: 11
Views: 14855

Could some mechanism be added to disable watching LiveTV from certain runs of SlimRoku, maybe with a command line argument or configuration via the database for a particular client?
by satz
Sat Oct 20, 2007 8:19 am
Forum: Third-Party Applications
Topic: Who's using mythroku & what features are missing?
Replies: 11
Views: 14855

Would it be possible to add a "play continuously" function so that all the shows recorded in a particular group would be played from the first to the last show? This would be something similar to MPlay's playlist feature. The different is that MythRoku has changing content.
by satz
Sun Oct 14, 2007 9:37 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

Of the three tuners in the list, I can only select the first two which seems odd. Here is the screen grab of the first MythRoku display when it first starts. You cannot scroll to the third line in the Live TV tuner list. See the screen grab image below: http://fnu.iranger.com/mythroku.bmp Maybe you ...
by satz
Sun Oct 14, 2007 12:52 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

Turns out I didn't have all the files I needed in my Themes directory. I don't think I need the files you have in common as they are in the /usr/local/roku/graphics/common directory and seem to be found just fine. Making sure I have all the themes graphics seems to have resolved the missing schedule...
by satz
Fri Oct 12, 2007 8:01 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 308548

I had to disable VBI to get it it work. What a pain. Two things so far with MythRoku: 1) Menu presses during LiveTV do not bring up the guide. There is a slight pause and a flash from what looks like the "please wait" dialog but that is all. The mysqltest app works fine. 2) I see three tun...