Your Digital Media Has Never Looked So Good

 
goana
Topic Author
Posts: 13
Joined: Sun May 06, 2007 7:04 am

mp3-audios with umlaut displayed incorrectly and not played

Fri Nov 16, 2007 11:52 am

hi,
the display of my Soundbridge M1001 do not correctly visualize audios with umlaut. They are displaced by squares. Moreover, the playlists containing those audios can not played.

How can I visualize audios with umlaute in the display and how can I play those files - or is it in principle not possible?

any idea

goana
 
goana
Topic Author
Posts: 13
Joined: Sun May 06, 2007 7:04 am

Fri Nov 16, 2007 12:00 pm

forget one thing.

when I chose the artist such as "Jöcker", the name is displayed in a correct way with umlaut and the audio title is played correctly.

But when I chose the playlist generated with the freeware "mp3tag" (v2.38), the artist and title with umlaut are not correctly displayed (the umlaut is displaced by a square) and the title can not played by the soundbridge M1001.

What's wrong with the playlist?

I am happy about any help.

goana
 
SuzieQ
Posts: 420
Joined: Tue Nov 30, 2004 5:27 pm
Location: Canada

Fri Nov 16, 2007 1:09 pm

I have had the same problems. The only way I could overcome the problem was by changing the umlauts in the file name and the ID tag from, for example, ö to oe (I am using Firefox svn 1696 as the music server).
 
goana
Topic Author
Posts: 13
Joined: Sun May 06, 2007 7:04 am

Sat Nov 17, 2007 9:16 am

thanks for the response SuzieQ.
I use firefly svn-1549 at an unslung NSLU2.
The strange thing is, that when I chose an artist at my soundbridge with an umlaut all works fine. I can see the umlaut at the display of my soundbrigde and the soundbridge play the song.

But when I chose a playlist at my soundbridge containing a song with an umlaut, the soundbridge do not play the song (and the umlaut is displayed as a square).
That means, that my soundbridge is able to display umlauts, but why not when I chose a playlist?
Is it due to firefly?

I am very glad about any ideas

goana
 
SuzieQ
Posts: 420
Joined: Tue Nov 30, 2004 5:27 pm
Location: Canada

Sat Nov 17, 2007 3:42 pm

I am using an unslung NSLU2, too. I am pretty sure that the playlists were working fine with an earlier version of Firefly. Of course, being me, I am always upgrading to the latest nightly. 8)

A few weeks ago I ran an experiment. With the same library and library files, while using iTunes as the music server, everything was working fine, i.e., the SB played everything. This leads me to believe that there may be a bug in Firefly. I still eliminated the umlauts in the ID tags and the file names ... I had to change only about 50 files. Therefore, it was not a big deal for me.
 
fizze
Posts: 191
Joined: Wed May 03, 2006 5:46 am
Location: Austria
Contact:

Sun Nov 18, 2007 1:19 am

SuzieQ wrote:
I had to change only about 50 files. Therefore, it was not a big deal for me.

Lucky you :)

IF the majority of your music is English, I guess you're all set anyway. In German, this is a whole different story. There are lots of Umlauts, but one can live without these. In Finnish, however.... :roll:

The tricky thing is that firefly runs on so many different platforms. So if you are certain there is a bug occuring, please report it on the firefly forums so Ron can strive towards a better version :)
Soundbridge M1001
de-u/c'd NSLU2 Unslung 6.8 - mt-daapd svn-1696
 
SuzieQ
Posts: 420
Joined: Tue Nov 30, 2004 5:27 pm
Location: Canada

Sun Nov 18, 2007 6:09 am

So if you are certain there is a bug occuring, please report it on the firefly forums so Ron can strive towards a better version.

I did so at that time.

Who is online

Users browsing this forum: No registered users and 10 guests