Your Digital Media Has Never Looked So Good

 
earth007
Topic Author
Posts: 1
Joined: Sun Mar 17, 2013 1:55 pm

M1001 not working - Ethernet lights still flashing

Sun Mar 17, 2013 2:01 pm

My M1001 died today... Ethernet lights still flash as does digital output port. Checked with another known working power adapter but still no joy. Is there someone who can test and/or repair? Many thanks - Daniel
 
Burkhardi
Posts: 1943
Joined: Tue Jun 07, 2005 11:06 am
Location: Austin, Texas ...Y'all

Re: M1001 not working - Ethernet lights still flashing

Mon Mar 18, 2013 11:04 am

earth007 wrote:
My M1001 died today... Ethernet lights still flash as does digital output port. Checked with another known working power adapter but still no joy. Is there someone who can test and/or repair? Many thanks - Daniel


yes, I can help you out. Check your PM (Private Message)and I'll give you my email address.
Regards, Matt
I assume the other known wokring power supply was from another M1001? if not, was it 5vDC with at least 1500mA (1.5A) of current with the tip positive and barrel negative?
Anythign less then 5vDC the M1001 will not fully boot and anything more then 5vDC (5.6 if you want to get technical) then you smoke the Zener and have bigger issues.
Roku3 and Roku HD1000 [Rev B] on a Samsung HLP5674W DLP in the living room; a Roku2 and two Roku XS and a few SoundBridges.Win7; Kubuntu and XP via RT-N66U, E2000 and a switch or two. I own stock in Roku, it's just all in the form of hardware.Viva la Roku
 
minusvanbaalen
Posts: 3
Joined: Thu May 16, 2013 4:43 am

Re: M1001 not working - Ethernet lights still flashing

Thu May 16, 2013 5:29 am

I seem to have the same problem...
 
minusvanbaalen
Posts: 3
Joined: Thu May 16, 2013 4:43 am

Re: M1001 not working - Ethernet lights still flashing

Thu May 16, 2013 8:33 am

somewhere else on this forum it is suggested to boot up in 'safe mode' (plug in & push a button on the remote) but this doesn't yield anything
 
bregent
Posts: 93
Joined: Thu Dec 27, 2012 4:17 pm

Re: M1001 not working - Ethernet lights still flashing

Thu May 16, 2013 6:47 pm

Have you tried using another power adapter? Failed power adapters are the leading cause of problems with the M1001.
 
minusvanbaalen
Posts: 3
Joined: Thu May 16, 2013 4:43 am

Re: M1001 not working - Ethernet lights still flashing

Fri May 17, 2013 2:03 am

I'll have a try... Thanks!

Who is online

Users browsing this forum: No registered users and 2 guests