Your Digital Media Has Never Looked So Good

 
User113
Topic Author
Posts: 1
Joined: Sun Feb 11, 2007 5:48 pm
Location: Vienna, Virginia, USA

M2000 rebooting w/ high quality stream (F/W 3.0.52)

Sat May 10, 2014 9:12 pm

I am glad to see there is still some token traffic on the legacy SoundBridge forum, maybe someone can help me out here. (I can't use the forum's search engine to search on firmware versions!)

I have two M2000's and two M1001's. I got a free trial week of "premium" at sky.fm.

My M2000 that is running software version 3.0.52 would not play either the 128K AAC or the 256k MP3 stream. One of these streams would actually cause it to reboot (I don't remember which). It would play the 64k AAC-HE stream just fine. I tried both the playlist address and the server address with similar results.

My other M2000 and both of the M1001's are still running software version 3.0.44. Interestingly each of them played both the 128k AAC and the 256k MP3 streams just fine.

Was the '52 software a step backwards from the '44, or is there something wrong with my player? I didn't want to try upgrading to find out.
 
mmcinnis2
Posts: 41
Joined: Wed Apr 19, 2006 7:49 pm
Location: Ottawa, Canada

Re: M2000 rebooting w/ high quality stream (F/W 3.0.52)

Thu Feb 12, 2015 12:55 pm

Same issue here with 3.0.52 firmware
 
FrankB
Posts: 279
Joined: Mon Sep 19, 2005 8:16 am

Re: M2000 rebooting w/ high quality stream (F/W 3.0.52)

Fri Feb 13, 2015 6:43 am

From what I recall, the reasons for needing 3.0.52 have since been removed by changes to the source streams. So you don't gain anything by having 3.0.52, you can't get it any more, and it seems you have found a good reason not to run it.

I don't have any of my Soundbridges running 3.0.52 so this is all from memory.

Who is online

Users browsing this forum: No registered users and 2 guests