Your Digital Media Has Never Looked So Good

 
adamesq
Topic Author
Posts: 5
Joined: Fri Mar 24, 2017 2:37 pm

JW Feed Suddenly Not Working!?

Tue Jul 23, 2019 10:26 pm

I've been using JW for my Roku feed for a couple of years now...no problems. I added a video today like I usually would and suddenly have:

The feed format is invalid. We are unable to parse it.


I've tried re-uploading the newest video with a shorter filename...changing the title to remove the atypical character "|" (character above the forward slash. Still...feed won't work. Feedbucket has no problem reading the feed.

[size=85][color=#400084]https://content.jwplatform.com/feeds/bvnULZlM.rss  [/size][/color]

[size=85]Can't figure it out. Any help would be appreciated![/size]
 
Baradanikto
Posts: 308
Joined: Tue Apr 30, 2013 7:55 am

Re: JW Feed Suddenly Not Working!?

Wed Jul 24, 2019 6:38 am

Your feed file does not look like it conforms to Direct Publisher's MRSS spec.  You've got several tags that the spec will not recognize.  Did you forget a flag/switch when exporting the feed file?
Windows desktop software for creating and managing MRSS, JSON, and FireTV feeds https://github.com/rrirower. No Programming, JSON or MRSS knowledge required.
 
adamesq
Topic Author
Posts: 5
Joined: Fri Mar 24, 2017 2:37 pm

Re: JW Feed Suddenly Not Working!?

Wed Jul 24, 2019 10:10 pm

Thank you @Baradanikto,

I actually didn't do anything new with the feed...just been using the one from my JWPlayer account since I created the channel. I've never had an issue before. This came up when I added the latest video. 
 
adamesq
Topic Author
Posts: 5
Joined: Fri Mar 24, 2017 2:37 pm

Re: JW Feed Suddenly Not Working!?

Fri Jul 26, 2019 11:18 am

I've had emails back and forth with JW on this issue and still haven't found a resolution.

They've suggested I try using https://cdn.jwplayer.com/v2/playlists/bvnULZlM?format=legacyrss&poster_width=1920

It seems to contain the same info. I'm still not seeing a problem. 

Anyone else having issues with JW feeds?
 
adamesq
Topic Author
Posts: 5
Joined: Fri Mar 24, 2017 2:37 pm

Re: JW Feed Suddenly Not Working!?

Fri Jul 26, 2019 2:28 pm

With no changes on my part to the feed, I plugged the feed format I had been using https://content.jwplatform.com/feeds/bvnULZlM.rss into an unpublished channel on my account. A few minutes later, it checked out. Went back to the published channel...and the feed shows working. I have no explanation. Maybe there was a problem on Roku's end? Time lost, but it's working!

Who is online

Users browsing this forum: No registered users and 4 guests