Your Digital Media Has Never Looked So Good

 
swkass
Topic Author
Posts: 2
Joined: Mon Mar 13, 2006 9:15 am
Location: Rochelle

MPlay Video Problem - White Line of Pixels On Left

Thu Jan 25, 2007 8:36 am

I just started to use DVDshrink to rip my DVDs to a file server. I can play them using MPlay and everything works great for me.
But I have one annoying problem.
When I use a video format like 4:3 on my 16:9 plasma or any video format that makes the left side of the movie pull in leaving the left black filler bars I get a white line of pixels along the left side of the movie. It never happens on the right. Only on the left side.
You can't really notice it on lightly color or bright movie seen but when the seen is dark you can really see this white line straight down the left hand side of the movie edge.
Is there anything I can do about it? I'm concerned it's going to burn in my plasma.

Thanks All.

Steve
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Re: MPlay Video Problem - White Line of Pixels On Left

Thu Jan 25, 2007 7:39 pm

swkass wrote:
I just started to use DVDshrink to rip my DVDs to a file server. I can play them using MPlay and everything works great for me.
But I have one annoying problem.
When I use a video format like 4:3 on my 16:9 plasma or any video format that makes the left side of the movie pull in leaving the left black filler bars I get a white line of pixels along the left side of the movie. It never happens on the right. Only on the left side.
You can't really notice it on lightly color or bright movie seen but when the seen is dark you can really see this white line straight down the left hand side of the movie edge.
Is there anything I can do about it? I'm concerned it's going to burn in my plasma.

Thanks All.

Steve

The white line of pixels must be encoded in the video. It's certainly not being added by MPlay. Unfortunately, short of editing and rencoding the video, I don't know of a solution for you.

TheEndless
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
dgburns
Posts: 807
Joined: Mon Jun 27, 2005 9:37 am

Re: MPlay Video Problem - White Line of Pixels On Left

Tue Feb 06, 2007 3:44 pm

swkass wrote:
I'm concerned it's going to burn in my plasma.

It could.

Does this only happen with ripped DVD's? Or other 4:3 content too?
HD-1500 RevB #1 (media room)
Mitsubishi WD-62528 62" LCD RPTV
Kenwood VR-407 receiver w/PSB Alpha's
PS/3 60GB (now 250GB) w/750GB Seagate ext
M1000 (upstairs)
HD-1000 RevB #2 (bedroom)
Visco 32" LCD
AR 2.1 audio system
PS/2

Who is online

Users browsing this forum: No registered users and 4 guests