Your Digital Media Has Never Looked So Good

 
RokuDave

Flickr updated for .34

Wed Oct 12, 2005 4:07 pm

I recompiled flickr for 2.0.34, and added a "tag search" feature.

http://www.rokulabs.com/dave/flickr/flickr-0.2a.zip

From the README:

To make flickr use tags, create a file in the same directory as your flickr.roku program, and include a single line, like this:

tags: tagone,tagtwo,tagthree

You can have as many or as few comma-separated tags as you like. No spaces!
Then run flickr. In theory, it will read your file and apply your tags to the search.
Note that it could take as long as five minutes for flickr to download the entire list of tags... don't go hitting buttons or running other programs while you're waiting for flickr to start!
 
tjdebon
Posts: 111
Joined: Mon May 09, 2005 4:47 pm

Wed Oct 12, 2005 9:37 pm

RokuDave,
Thanks for recompiling the program. But i'm baffled.... Is this the uncompiled version? How do I load this on to the PB and launch the program?
 
RokuDave

Thu Oct 13, 2005 2:01 pm

tjdebon wrote:
RokuDave,
Thanks for recompiling the program. But i'm baffled.... Is this the uncompiled version? How do I load this on to the PB and launch the program?


Oops, forgot to rename it *.roku and include a *.roku.png.

I've just fixed it on the server. Try downloading again. Then, just unzip it onto a CF card, and insert.

Dave
 
chackett
Posts: 212
Joined: Sat Sep 24, 2005 12:37 pm
Location: Wallingford, CT

Fri Oct 14, 2005 5:18 pm

Hi,

I could use some help getting this to work. First, when I try to run from the Roku desktop, nothing seems to happen (I've waited up to five minutes); flickr is on a flash card in the Roku, not on a share. When I telnet into the Roku and start flickr from the command line, it seems to be running OK, but I don't see anything on the TV.

Second, I could use a little guidance on the tag file. What should it be called?

Thanks!
 
r111
Posts: 202
Joined: Thu Aug 19, 2004 8:38 am
Location: Orange Co, CA
Contact:

Wed Oct 19, 2005 6:40 pm

I'm also having problems. I had similar problems with the first version. I kept deleting all the folders the app would create on the CF card and finally it finished is startup and worked fine -- until it stopped working due to a Roku firmware update. Anyway, the new version is downloading pics from Flickr but it never displays them. The main Roku GUI is locked with the Flickr icon selected. If I reboot, I can see all the pictures downloaded by browsing. I'm going to delete all the files and try it again....
 
tjdebon
Posts: 111
Joined: Mon May 09, 2005 4:47 pm

Mon Oct 31, 2005 10:42 pm

RokuDave,
I too have been having problems with 0.2a. 9/10 times I start flickr, but only see the main Roku UI on the TV; I can log in with telnet and confirm it is running, it is not locked up; there is no response to arrow buttons on remote/front panel until you press exit and leave the app. (Pressing Select did store an image to flickrfavorites on at least a few occasions). I was a regular user of 0.1. I have occasionally got 0.2a to work -- I think maybe I had to start with a clean CF card, launch flickr and let it begin downloading files for a while: 30+ minutes??, exit, reboot, look at /FlickrFetcher pics with slideshow app, then start flickr. But if I do almost anything (such as rename FlickrFetcher directory) I can't get the application to run again. I am running flickr from a CF, not using a .config file.
 
Jowi
Posts: 100
Joined: Fri Oct 22, 2004 10:26 am
Location: Germany, Muelheim

Fri Nov 18, 2005 11:49 am

Hi Dave,

i have the same problem like tjdebon. Running flickr from CF too. Any idea? :idea:

Thanks

Joachim
M740 AV 2.2.24b + Roku PhotoBridge + Zensonic Z500 -> Fritz!Box Fon WLAN 7050 -WDS- Fritz!Box Fon WLAN 7170 -> Buffalo LinkStation mit Twonkyvision 3.1.

Who is online

Users browsing this forum: No registered users and 3 guests