Your Digital Media Has Never Looked So Good

 
kpanter
Topic Author
Posts: 3
Joined: Sun Jan 16, 2011 10:54 am

No Audio

Sun Jan 16, 2011 11:44 am

Hi,
History: Received a ROKU XD as a gift. I was able to get it up and running, but experienced frequent re-loads. Removed the ROKU XD leaving HDMI cable open, and exchanged it for a ROKU XD|S unit. I also upgraded my wireless router from G to a dual band N. My network is back up and running just fine. Upon receiving the ROKU XD|S, I installed it using the open HDMI cable. Activated went well. Video is very good - no reloads. However, there is no sound.

Attempts to fix: 1. Powered down my system and unplugged power and HDMI cable from the ROKU XD|S. Powered up my system, attached HDMI cable to ROKU XD|S and then powered up the ROKU XD|S. No sound but good vides. 2. Powered down my system and unplugged power and HDMI cable for ROKU XD|S. Powered up ROKU XD|S and then attached HDMI cable, then powered up my system. No sound but good video. 3. Powered down my system and unplugged power and HDMI cable from ROKU XD|S. Attached RCA cables from ROKU XD|S to my system, powered up my system and powered up ROKU XD|S. No sound and OK video. 4. Powered down my system, remove RCA cables and returned to HDMI cable, powered back the ROKU XD|S. Activated the NEWSCASTER channel and received good video but no sound. 5. Preformed a factory reset, and reactivated the ROKU XD|S. Good video, no sound. 6. Exchanged HDMI cable - Good video, no sound. 7. Tried different input port on my receiver - good video, no sound.

Player info:
Software: Version 2.9 . build 1509
Hardware Version: Model 2100X

If you need to know specifics of my system, please let me know.

Thank you for looking into this - much appreciate your time.

Over and out, Kent
 
destruk
Posts: 2719
Joined: Sat Dec 18, 2010 4:58 pm

Re: No Audio

Sun Jan 16, 2011 7:41 pm

Does anything else produce sound?
 
kpanter
Topic Author
Posts: 3
Joined: Sun Jan 16, 2011 10:54 am

Re: No Audio

Mon Jan 17, 2011 10:57 am

I am able to get sound from DVR, DVD player, tuner - everything but Roku. Of note, the first Roku I had - The Roku XD had sound - just really poor video. Thanks for your help.
 
destruk
Posts: 2719
Joined: Sat Dec 18, 2010 4:58 pm

Re: No Audio

Mon Jan 17, 2011 12:42 pm

Sounds like the audio port on the roku is bad to me. You've tried everything else. Once thing you could check is the settings (from home screen) and try changing it to stereo or 5.1 surround and see if that makes any difference to you. There is also an option for sound effects volume, but that wouldn't have any impact on playback.
 
kpanter
Topic Author
Posts: 3
Joined: Sun Jan 16, 2011 10:54 am

Re: No Audio

Tue Jan 18, 2011 8:38 am

Thanks for the advice. Tried both stereo and 5.1 setting - still no sound. I am going to call this quits and see if I can exchange the unit. Thanks. Over and out, Kent

Who is online

Users browsing this forum: No registered users and 1 guest