Your Digital Media Has Never Looked So Good

 
dfsutherland
Topic Author
Posts: 18
Joined: Wed Jan 11, 2006 12:02 pm

PLEASE Turn off laser in Standby mode!

Sat Feb 11, 2006 10:05 am

I have a shortage of inputs on my receiver, so I need to double-up an optical-in. I expected that this would be easy with a 2-1 TOSLink splitter/combiner. And it would be, if only the SoundBridge's laser was turned OFF when the SB is in standby mode. Unfortunately for me, the &^%$&^%$& laser remains ON while in standby, so the simple hack of using a splitter/combiner doesn't work.

This seems like rather odd behavior. Can it be fixed in firmware, or is it hardwired that way? If it CAN be fixed in firmware, it would be way cool if you did.

I should note that all my other A/V equipment turns TOSLink lasers off when in standby. The SoundBridge (an M1001) is the only odd-ball on this front.

Dean
 
otter
Posts: 2
Joined: Fri Sep 15, 2006 4:58 am

Fri Sep 15, 2006 5:08 am

I would also like this feature for a slightly different reason. I have multiple inputs on my DAC, but there is no way to manually select them. The DAC chooses the input that is currently active (asuuming that there is only one device plugged in).

If I turn off my CD player, it turns off its output. But the M500 leaves the laser on.

The only way I can switch back to my CD player is to unplug the Roku - very clumsy.

Thanks.
 
Johncan
Posts: 29
Joined: Thu Aug 17, 2006 4:42 am

Sat Sep 23, 2006 7:23 pm

I am in the same boat. Turning off the laser in standby mode would be a great. I can't get my DAC to lock into the signal from my CD player because the laser for the Roku M2000 is always on. I have to unplug the M2000 to use the DAC for the CD player.

John
 
big_novak
Posts: 10
Joined: Tue May 30, 2006 2:31 pm
Location: Los Angeles, CA

Same problem... turn off the toslink in standby!

Thu Jan 18, 2007 7:22 pm

Yeah, I only have 1 toslink input on my stereo and was getting too much interference with my M1000's coaxial out. I bought an auto-switcher from Audio Authority that "senses" which device is active, but the M1000 always grabs priority simply because it's always on. C'mon turn off the toslink in
standby!

dfsutherland, try the Audio Authority 1177 Digital Audio AutoSelector. As long as the Roku is the lowest priority, it sorta solves your problem.
 
Snow123
Posts: 3
Joined: Tue Mar 25, 2008 7:40 am
Contact:

Tue Mar 25, 2008 7:51 am

If I turn off my CD player, it turns off its output. But the M500 leaves the laser on. :oops:
 
MrE
Posts: 2
Joined: Fri Aug 17, 2007 11:07 am
Location: London
Contact:

Thu May 15, 2008 10:19 am

I'm glad I found this thread cos I was wondering why my Yamaha amp's 'auto' feature wasn't exactly 'auto' - I have to unplug my SB if I want to play a CD :(

So here's another vote for this feature.
 
XIONGYAN1
Posts: 3
Joined: Wed Aug 20, 2008 10:21 am
Contact:

Wed Aug 20, 2008 12:26 pm

have a nice dayï¼

Who is online

Users browsing this forum: No registered users and 2 guests