Your Digital Media Has Never Looked So Good

 
carsokk
Topic Author
Posts: 22
Joined: Sun Mar 01, 2009 11:09 pm

iBridge Help - no album art, can't view itunes

Sun Jun 14, 2009 12:20 am

Could someone give me some insight to iBridge problems I'm having?

I installed iBridge and I can control my Soundbridge from my PC. It is a pretty cool program. However, it doesn't show the album art. And, when I select the option view\iTunes, the popup window opens, but it is blank and I get the message:

Unable to open iTunes XML Llibrary at \\Hipserv\familylibrary\FamilyMusic\iTunes\iTunes Library.XML

Note that I double checked the path and file name and it is accurate. Also, if I leave the configure iTunes Library XML path blank, I get the same message. Could this be something to do with the fact I have my iTunes on a NAS drive?

Any idea how I can get the view iTunes and the view album art function to work?

Also, in the configure screens, what do the option "Insert Mode" and "Live Screen Display" do if checked or unchecked. ? I can't tell any difference. And what does the "Insert" checkbox on the screen do if checked or unchecked.

See http://ibridge.50megs.com/ and http://forums.roku.com/viewtopic.php?t=6078 for more info on iBridge.

Another problem I am having is that I can't launch the Roku Web Interface. This is probably unrelated, but I follow all the instructions on page 38 of the owners manual (http://soundbridge.roku.com/documents/SBUserGuide.pdf), but the Soundbridge Icon never appears in My Network Places. Note that I am a Windows XP user.


Thanks for any help anyone can offer.

Who is online

Users browsing this forum: No registered users and 1 guest