Your Digital Media Has Never Looked So Good

 
grahamp
Topic Author
Posts: 15
Joined: Tue Jan 15, 2008 11:40 am

Soundbridge disappeared from network

Sun Jun 09, 2013 11:44 am

My Soundbridge HomeMusic has been playing Internet Radio happily for ages. However, I've just noticed it no longer appears in "My Network Places, and (probably as a consequence) my computer doesn't appear in Soundbridge's Library.

I have a laptop running XP sp3, with Media Player 11, connected wirelessly to the router.
"View uPNP devices" is on in Network places
In Media Player's "configure sharing" settings, Soundbridge is still showing ticked as "Allowed"

I have tried:-
Restarting Soundbridge, retyping password to re-connect to the network,
Checking ports UDP 1900, TCP 2869 are open in Windows Firewall
Disabling then re-enabling UPnP in my router settings.
I have uninstalled "UPnP user interface" from Windows Networking Services, rebooted and re-installed
I have typed http://192.168.1.5/ into my webbrowser and it doesn't find it.
I tried adding a network place with http://192.168.1.5/ as the address, and it says the folder is not valid.
I downloaded and ran http://noeld.com/programs.asp?cat=dstools - This finds Media Player Sharing, and my router.

What else can I do?
 
dupondt
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Re: Soundbridge disappeared from network

Sun Jun 09, 2013 1:09 pm

grahamp,

does the SoundBridge still play internet radio stations?

Which IP address does the SoundBridge report in its Wi-Fi status?

Greetings
dupondt
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot
 
grahamp
Topic Author
Posts: 15
Joined: Tue Jan 15, 2008 11:40 am

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 1:02 am

Hi Dunpondt

Yes, still connects to my router and plays internet radio, reporting IP address of 192.168.1.5 which is the address I tried accessing with my Web Browser with no luck.

I think this might be quite common with Soundbridges, it happened to me once before and I think it reappeared by itself, or after a restart, but not this time. I've seen other posts saying theirs disappeared from Network Places, which is where I got all the things I've tried so far.

GrahamP
 
dupondt
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 1:52 am

GrahamP,

what's the IP address of your laptop? Can you successfully ping the SoundBridge from the PC?

Greetings
dupondt
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot
 
grahamp
Topic Author
Posts: 15
Joined: Tue Jan 15, 2008 11:40 am

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 4:59 am

In Wirless Network Connection Status, IP address is 192.168.1.3 (assigned by DHCP).
Tried pinging 192.168.1.5 (what the Soundbridge reports) from CMD line prompt and it timed out.
 
dupondt
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 5:15 am

Okay, here are three more questions:

Which router are you using (make and model)?
Can you try a wired connection from your laptop to the router and check if that resolves the issue?
Could you please check if "Network Control" is enabled in your SoundBridge's settings?

Grettings
dupondt
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot
 
grahamp
Topic Author
Posts: 15
Joined: Tue Jan 15, 2008 11:40 am

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 5:36 am

I think the Soundbridge Network Control was enabled (it's hard to tell it's current status, as you get to a Yes/No selection for Network Control.

However, with wired connection to router it appears! Can control Soundbridge again and SB can access my Library.

Went back to wireless and it problem comes back. Initially, icon was still in Network Places, but selecting it brought message "not available on your network" and then it disappeared.

So what is stopping it working over the wireless router-laptop link? Thanks for this help, Dupondt
 
dupondt
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 5:45 am

GrahamP,

what's your router's make and model?

Greetings
dupondt
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot
 
grahamp
Topic Author
Posts: 15
Joined: Tue Jan 15, 2008 11:40 am

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 5:54 am

Sorry, just realised I hadn't told you that.
A rather old BT Voyager 2110 - as you're not in the UK you might not know this (BT being UK telecoms). Not sure who made them. They are still shown here:
https://www.amazon.co.uk/BT-Voyager-211 ... B000BNG7RG

Have to get a new one soon, I guess. But it never used to be a problem!

GrahamP
 
dupondt
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 6:46 am

GrahamP,

I'm afraid I'm at a loss here. Either something in the wireless part of your router is not working as expected or something in your laptop's configuration (firewall, AV software, Wi-Fi) is blocking the traffic. Another possibility might be that your PC is wirelessly connected to a neighbour's network.

Greetings
dupondt
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot
 
grahamp
Topic Author
Posts: 15
Joined: Tue Jan 15, 2008 11:40 am

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 8:19 am

No, I wasn't on a neighbour's network! I just tried resetting the router to factory settings, and now the Soundbridge is back. Hooray!

And now... the router doesn't appear in My Network Places. It's obviously a bit odd.
 
dupondt
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 8:59 am

grahamp wrote:
And now... the router doesn't appear in My Network Places. It's obviously a bit odd.

Did you (re-)enable UPnP in the router's configuration (might have been disabled by the factory reset).

Greetings
dupondt
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot
 
grahamp
Topic Author
Posts: 15
Joined: Tue Jan 15, 2008 11:40 am

Re: Soundbridge disappeared from network

Tue Jun 11, 2013 9:51 am

Yes, I checked and uPNP was still enabled after the factory reset. I'm happy that the Soundbridge is talking to the PC again but am losing the will to understand why the router has disappeared from Network Places - it's working and I can always access it by typing its IP address in the browser.

Thanks a lot

GrahamP

Who is online

Users browsing this forum: No registered users and 1 guest