Your Digital Media Has Never Looked So Good

 
Rootgar
Topic Author
Posts: 32
Joined: Sat Dec 09, 2006 3:19 pm
Location: Wittmund, Germany

Asus WL-HDD (AVM Fritzbox 7170) / Pinnacle SB M1001

Wed Feb 07, 2007 3:53 am

Hi all,

i have a Asus WL-HDD running OLEG Firmware f7(?) and a Pinnacle Soundbridge M1001.
Have tried firefly, ushare, the asus WL-WMD(?) firmware and twonky. -> twonky works, but i want to use firefly. (cause it's free ;-) )

ushare: the "init" script starts the deamon, but didn't share anything (visible from/at SB). no access to web interface.
if i start the "exe" it shares, web interface is there, access via SB works, it plays; but i cannot skip to the next song...

firelfy/mt-daapd stable: no web interface, no sharing (visible from/at SB), no message that it reads media...

firelfy/mt-daapd nightly: errormessage "file not found" -> but the mt-daapd file is there, Xecuteable, i'm the owner of that file and so on. (i'm a noob in linux...)

AVM Fritzbox (Router): The SB "Sees" it, but get error message "Cannot connect to server" -> Trace shows something from Server 500 error as answer from Router, but geekbox works...

I use the stepbystep stuff from wl500g.info and http://www.sprayfly.com/wiki/Sprayfly... for the WL-HDD (Which is7was yakumo branded... ;-) )
FF on my Computer worked fine.

Any suggestions? Somebody who get FF to work?

Greetings,
[NAV]Rootgar
Router: AVM FRITZ!Box Fon WLAN 7170 (UI), 29.04.57
I-net: 16Mbit down/1024kbit up
Streaming:Pinnacle Soundbridge M1001 FW: 3.0.52
, HomeMusic FW: 3.0.52
Connection WLAN WPA2 // Analog Audio
Amplifier: Yamaha RX-V457
 
rpedde
Posts: 1015
Joined: Fri Sep 10, 2004 6:25 pm

Re: Asus WL-HDD (AVM Fritzbox 7170) / Pinnacle SB M1001

Wed Feb 07, 2007 6:44 pm

Rootgar wrote:
Any suggestions? Somebody who get FF to work?
Rootgar


Well, the stable won't work -- it doesn't do rsp, only daap, which the pinnacle branded sb's won't do.

You'll need nightlies, but the ones on the nightlies page are for the mss, and others that use the broadcom 3.2.3/glibc toolchain. Yours uses 3.0/ulibc.

I have build setups for 3.2.3, and someone was after me to drop binaries for oleg's firmware already, so probably the best thing (if you are willing to play with it a bit) is to see if I can't get set up to release nightlies for the wl-hdd.

That's probably the easiest, otherwise my guess is you'll end up having to compile it yourself, which is something of a pain.

-- Ron
 
Rootgar
Topic Author
Posts: 32
Joined: Sat Dec 09, 2006 3:19 pm
Location: Wittmund, Germany

Thu Feb 08, 2007 12:26 pm

thx for answer! :)

i found i the FF forum an active thread, where somoebody compiles for the 500g router, which normaly runs the same firmware. ok if he uses the oleg fw...
tried his version, but same problem.
i wrote in that thread that i have problems with it, and maybe they have a hint for me. :D

greetings,
[NAV]Rootgar
Router: AVM FRITZ!Box Fon WLAN 7170 (UI), 29.04.57

I-net: 16Mbit down/1024kbit up

Streaming:Pinnacle Soundbridge M1001 FW: 3.0.52

, HomeMusic FW: 3.0.52

Connection WLAN WPA2 // Analog Audio

Amplifier: Yamaha RX-V457

Who is online

Users browsing this forum: No registered users and 2 guests