Your Digital Media Has Never Looked So Good

 
christophery
Topic Author
Posts: 1
Joined: Mon Nov 26, 2007 6:32 am

Roku M1001 not connecting via WER54G

Mon Nov 26, 2007 6:38 am

I have a Linksys WRT300N broadband router (latest firmware)
My soundbridge works perfectly when connected to the WRT300N wirelessly. I want to move my Soundbridge to a different location.

I then bought a Linksys WER54G v3.0 (latest firmware) range expander. This works great when connecting via my laptop. BUT when I connect the soundbridge, I cannot connect to the Firefly server. Only the radio option works.

I then unplug the range expander, movwe the soundbridge closer to the WRT300N, and it works again.
 
rpedde
Posts: 1015
Joined: Fri Sep 10, 2004 6:25 pm

Re: Roku M1001 not connecting via WER54G

Tue Nov 27, 2007 10:28 pm

christophery wrote:
I have a Linksys WRT300N broadband router (latest firmware)
My soundbridge works perfectly when connected to the WRT300N wirelessly. I want to move my Soundbridge to a different location.

I then bought a Linksys WER54G v3.0 (latest firmware) range expander. This works great when connecting via my laptop. BUT when I connect the soundbridge, I cannot connect to the Firefly server. Only the radio option works.

I then unplug the range expander, movwe the soundbridge closer to the WRT300N, and it works again.


This is usually a multicast issue -- the wireless extender doesn't pass multicast or something.

Sometimes the devices will have an "enable multicast" or "enable igrp" checkbox in the web interface for them. You can look to see if that device has one. Sometimes firmware upgrades take care of it too.

Those are the only things I can recommend offhand, but perhaps someone else can set up with recommendations specific to that model.

-- Ron

Who is online

Users browsing this forum: No registered users and 3 guests