Your Digital Media Has Never Looked So Good

 
oxborough
Topic Author
Posts: 1
Joined: Wed May 09, 2007 4:44 am

ADVICE NEEDED

Sun Jan 20, 2008 3:45 am

I have been using a Soundbridge Homemusic for the past year with no problems. I intend to purchase another unit for a different room with the intention of accessing the same music database. I have a couple of concerns/queries and would much appreciate any advice.

1. Is the firefly server software issued with the newer soundbridges, M1001, M500 compatoible with the Soundbridge HomeMusic ie. can I access the server from both devices.

2. I currently run the server on XP with service pack 2 but am likley to upgrade in the future to Vista, is the new software compatible with vista?

3. I currently run firefly 1.0 syn - 1313 - is this compatible with vista.

The safest option is to buy another Soundbridge Homemusic but of course I need to make sure that if I upgrade to vista I can still utilise.

I look forward to hearing your thoughts.
 
rpedde
Posts: 1015
Joined: Fri Sep 10, 2004 6:25 pm

Re: ADVICE NEEDED

Tue Jan 22, 2008 9:45 pm

oxborough wrote:
I have been using a Soundbridge Homemusic for the past year with no problems. I intend to purchase another unit for a different room with the intention of accessing the same music database. I have a couple of concerns/queries and would much appreciate any advice.

1. Is the firefly server software issued with the newer soundbridges, M1001, M500 compatoible with the Soundbridge HomeMusic ie. can I access the server from both devices.

2. I currently run the server on XP with service pack 2 but am likley to upgrade in the future to Vista, is the new software compatible with vista?

3. I currently run firefly 1.0 syn - 1313 - is this compatible with vista.

The safest option is to buy another Soundbridge Homemusic but of course I need to make sure that if I upgrade to vista I can still utilise.

I look forward to hearing your thoughts.


Yes, the version you have will work fine with the M1001 and M500. As far as vista, you'll want to upgrade to the version linked in the 1.1b sticky at the top of the forum. It should install and configure just like the version you have now, but with vista compatibility.

Good luck.

-- Ron

Who is online

Users browsing this forum: No registered users and 4 guests