Your Digital Media Has Never Looked So Good

 
SBRLvr
Topic Author
Posts: 1
Joined: Sat Feb 09, 2008 1:35 am

SoundBridge Radio doesn't see FireFly

Sat Feb 09, 2008 1:47 am

Hey,

I'm at my wits end. I've installed Firefly (Svn-1586) on my Windows Server 2003 with no apparent issues.

No matter what I do, I cannot get the Soundbridge Radio (running 3.0.49 software) to see the firefly library. It just doesn't come up in the list of sources.

I configured my router (Dlink DIR-655) to do multicast. I'm pretty sure that's working and configured properly because I installed Itunes on a PC with a Wireless connection to the same router and it sees the FF library just fine.

Here's what I've tried to no avail. Any suggestions welcome:

- Removed all encryption from my wireless (momentarily)
- Changed the FF port from 9999 to 3689 (and back - Itunes found the library on both)
- Resarted FF and the Windows Server itself
- Removed anything that was making the Roku special (DHCP reservation, QOS settings, WISH settings) so it looks the same as the PC that ITunes is on.
- Restarted the roku several times...
- Stopped sharing from Windows Media Player 11 on the same server, just in case of conflict. Incidentally, that normally works fine - but I want to be able to transcode from WMA lossless to a lower bitrate.

Would love your suggestions of what to do next?

Roku - any change of 802.11g being supported so I can avoid transcoding altogether?

Thanks!
 
micw
Posts: 7
Joined: Mon Jun 20, 2005 2:18 am

Wed Feb 13, 2008 7:47 am

Hello
Had the same problem. Latest FW for the DIR-655, 1.11EU (Europe) don't work with Firefly! (Wired work, but not wireless) I went back to 1.03.

Regards
Michael
 
rpedde
Posts: 1015
Joined: Fri Sep 10, 2004 6:25 pm

Wed Feb 13, 2008 9:38 pm

micw wrote:
Hello
Had the same problem. Latest FW for the DIR-655, 1.11EU (Europe) don't work with Firefly! (Wired work, but not wireless) I went back to 1.03.

Regards
Michael


And that's the only recommendation I'd have. Sadly. Don't forget to file a bug report with the router mfgr, else they'll continue to propagate that issue forward.

-- Ron
 
HB-111
Posts: 2
Joined: Thu Feb 14, 2008 3:10 pm

Thu Feb 14, 2008 3:27 pm

I had the same problem running firmware 1.11 on the Dir-655 and FF on an Infrant NAS. The Soundbridge radio could not see the FFMS. It did see the UPnP server and SlimServer also built into the NAS operating system.

Just today I got the Soundbridge radio to see the iTunes server by changing both the UDP and TCP filtering to endpoint independent however I can't connect to the server. I am running QOS, encryption, DHCP res. & WISH.
 
HB-111
Posts: 2
Joined: Thu Feb 14, 2008 3:10 pm

Fri Feb 15, 2008 5:35 pm

FFMS disappeared from the Soundbridge Radio. As a test, I downloaded the trial of TwonkyVision and it works perfectly. Looks like I am going that route.
 
rpedde
Posts: 1015
Joined: Fri Sep 10, 2004 6:25 pm

Tue Feb 19, 2008 2:22 am

HB-111 wrote:
FFMS disappeared from the Soundbridge Radio. As a test, I downloaded the trial of TwonkyVision and it works perfectly. Looks like I am going that route.


Likely windows media connect would work as well, if that's an option for you.

-- Ron

Who is online

Users browsing this forum: No registered users and 1 guest