Your Digital Media Has Never Looked So Good

 
AW
Topic Author
Posts: 9
Joined: Sat Nov 01, 2008 2:36 am

Firefly and Soundbridge not playing ball...

Wed Nov 05, 2008 2:20 pm

Hi,

I have been struggling with connection problems described here http://forums.rokulabs.com/viewtopic.php?t=18148

I thought the problems were due to multicast on my router but I tried a wired M1001 and had the same result.

My configuration is:

NSLU2 with OpenWRT 7.09 installed
mt-daapd-svn-1696 installed as optware
Netgear DG834G v3 V4.01.40 firmware (upgraded from 4.01.06, also tried 4.01.28)
Pinnacle SoundBridge Radio 3.0.52 beta firmware
Pinnacle SoundBridge Homemusic 3.0.52 beta firmware
Roku Soundbridge M1001 3.0.44 firmware (wired via router and by direct crossover cable).

Does anyone have any ideas please?
Alex
 
sansp00
Posts: 234
Joined: Tue Mar 14, 2006 6:11 am
Location: Beloeil, Quebec
Contact:

Wed Nov 05, 2008 9:06 pm

Are you able to access the Firefly web page on port 3689 ?
Making sure this comes up is the first step ...
Roku HD1000 (revived!), R1000 x2, M1001 x2
Linksys NSLU2 with Firefly
Netgear WGR614,JGS516,GS608,GS605 x3
 
AW
Topic Author
Posts: 9
Joined: Sat Nov 01, 2008 2:36 am

FF admin page

Thu Nov 06, 2008 3:02 am

Hi,

Thanks for the reply ... yes I can, using the admin user and password. Works over wires and wireless. I must confess the Bonjour stopped status has made me wonder?

http://ns1:3689/index.html

Server Status

Bonjour Stopped
Firefly Media Server Running
File scanner Idle

Plugin Version
daap svn-1696
ssc-script svn-1696
rsp svn-1696
ssc-ffmpeg svn-1696

Uptime 4 days, 19 hours, 31 minutes, 31 seconds
Songs 22
Songs Served 0
DB Version 2

Client IP Action
192.168.0.7 Serving xml-rpc method
Alex
 
stretch
Posts: 623
Joined: Fri Dec 16, 2005 12:29 am
Location: Australia

Fri Nov 07, 2008 12:42 am

That's a known bug, Firefly always reports Bonjour as stopped
2 x M2000's
Infrant ReadyNAS NV+ with Firefly svn-1676
NSLU2, 500GB Maxtor One Touch III, uNSLUng 6.8, Firefly svn-1696
music library in FLAC format
 
AW
Topic Author
Posts: 9
Joined: Sat Nov 01, 2008 2:36 am

Fixed - it was the OpenWRT firewall

Fri Nov 07, 2008 4:00 am

Alex

Who is online

Users browsing this forum: No registered users and 1 guest