Your Digital Media Has Never Looked So Good

 
Stifler
Topic Author
Posts: 3
Joined: Fri Mar 06, 2009 3:07 pm

No Firefly or library using iTunes 8

Sat Mar 07, 2009 6:24 pm

Please help. I have spent nearly a week trying to get my Firefly to work again.

I have recently upgraded my PC to one running Windows SP3 with an Intel Core Duo2 Quad processor 2.34Ghz with 4GB ram. It also has 1.9TB of hard disk space over 4 drives.

My previous PC ran no problem but I cannot get Firefly to find my music or show up in iTunes. I have it configured like this at present.

Firefly Service 1.0 svn-1359 C:\Documents and Settings\Owner\My Documents\My Music\firefly.exe
FireflyShell 1.0 svn-1359 C:\Documents and Settings\Owner\My Documents\My Music\FireflyShell.exe
RSP Output Plugin 1.0 svn-1359 C:\Documents and Settings\Owner\My Documents\My Music\plugins\rsp.dll
FFMPEG Transcoder Plugin 1.0 svn-1359 C:\Documents and Settings\Owner\My Documents\My Music\plugins\ssc-ffmpeg.dll
WMA Transcoder Plugin 1.0 svn-1359 C:\Documents and Settings\Owner\My Documents\My Music\plugins\ssc-wma.dll
Win32 Event Plugin 1.0 svn-1359 C:\Documents and Settings\Owner\My Documents\My Music\plugins\w32-event.dll


The settings above are based on the last good configuration on my old PC so I did the obvious and used them here.

I have been through this forum and have done just about everything I can do but to be honest my level of computer knowledge is not as great as some peoples on here.

I have also tried the lastest stable nightly release (1586) but I get even less joy using this).

When I run firefly now I get this on the log and this is where it stays (latest was about 3 hours)

Log file: firefly.log

2009-03-08 11:46:43 (0fc5c2b9): Starting with debuglevel 0
2009-03-08 11:46:44 (0fc5c2b9): Starting rendezvous daemon
2009-03-08 11:46:44 (0fc5c2b9): Initializing database
2009-03-08 11:46:44 (0fc5c2b9): Full reload...
2009-03-08 11:46:44 (0fc5c2b9): Starting mp3 scan
2009-03-08 11:46:45 (0fc5c2b9): Starting playlist scan


Firefly also does not show up in iTunes.

To date I have installed the latest version of Bonjour (1.06) I have also run all my music through mp3val - frontend to make sure there are no issues there and have also checked all my id3 tags.

Everytime I do an uninsall and re-install I run windows registry 7 to make ure all back copies are gone.

I am also running Kaspersy Internet security and make sure that I have added Firefly to the trusted zone but still nothing.

My Pinnacle Soundbridge Homemusic is running fine and is connected wirelessly via my Netcomm NB6W router which was what I used on the old PC.

I also have an issue with the web interface. It does not work. All I get is the Internet Explorer is unable to open page message.

Any help here would be greatly accepted.

Steve
 
stretch
Posts: 623
Joined: Fri Dec 16, 2005 12:29 am
Location: Australia

Re: No Firefly or library using iTunes 8

Sat Mar 07, 2009 7:19 pm

Stifler wrote:
I also have an issue with the web interface. It does not work. All I get is the Internet Explorer is unable to open page message
Firefly's web interface does not become available until after the start-up scan is completed.
If it never becomes available then Firefly is probably crashing during start-up.

Move your music somewhere else and restart Firefly with an empty music directory.
You can do all your debugging & sorting out connection issues with an empty music directory.
Once you've got it sorted, move your music back and initiate a scan.
I'd suggest setting the error log level to 9 so that if the file scanner chokes you will know which file is causing the crash.
2 x M2000's
Infrant ReadyNAS NV+ with Firefly svn-1676
NSLU2, 500GB Maxtor One Touch III, uNSLUng 6.8, Firefly svn-1696
music library in FLAC format
 
Stifler
Topic Author
Posts: 3
Joined: Fri Mar 06, 2009 3:07 pm

Sat Mar 07, 2009 7:30 pm

Thanks

How do I set the error log to level 9 bearing in mind I cannot seem to ccess the web interface
 
Stifler
Topic Author
Posts: 3
Joined: Fri Mar 06, 2009 3:07 pm

Sat Mar 07, 2009 7:57 pm

Cancel the last. Got there and am running a level 9 now.

System worked with a test run so just trying to weed out the bad files causing the hang up

Who is online

Users browsing this forum: No registered users and 1 guest