Your Digital Media Has Never Looked So Good

 
David.S
Topic Author
Posts: 2
Joined: Wed Jan 11, 2012 5:19 pm

HELP! Fail to boot HD1010w

Wed Jan 11, 2012 5:31 pm

I just purchased 12 HD1010w's

I opened 2, and plugged them in with HDMI cables.

I loaded 2 USB Flash thumb drives with the demo presentations from the website. They did not work, but the units booted properly. The status bar updated until full, then the units went to the BrightSign log with firmware information and a mac address.

I attempted this several times, but now they won't even boot up. No status bars, no logo. The monitors see a video signal and turn on from stand-by, but the screens stay black.

I'm afraid that there is a difference between a USB flash disk and a USB flash drive. Did I screw something up?

How can I reset these to factory default?
I've held the reset button down for 20+ seconds until the Pwr light went out, and then upon release, it attempted to reboot, but finished with the same result: monitor on, black screen.

Help!?
 
David.S
Topic Author
Posts: 2
Joined: Wed Jan 11, 2012 5:19 pm

Re: HELP! Fail to boot HD1010w

Fri Jan 13, 2012 11:13 am

I figured it out yesterday.

When using a USB Flash Drive, the LED indicators lights on the front of the HD1010 do not flash when accessing the drive or when updating the Firmware.

I had inadvertently powered down the HD1010 while the firmware was updating, which caused my problems.

By re-updating the firmware, all problems were fixed.

Thanks

Who is online

Users browsing this forum: No registered users and 2 guests