Your Digital Media Has Never Looked So Good

 
jbaker
Topic Author
Posts: 1
Joined: Fri Nov 30, 2012 1:30 am

Updated firmware, now dead

Fri Nov 30, 2012 1:50 am

I just updated the firmware on my various Roku audio devices. The Soundbridge went fine and works. The Roku Radio now seems to think it too is a Soundbridge with a few peculiarities in addition to not working. From Safe mode sees my Wifi network and will update its firmware from the built-in 2.5.150 to 3.0.44 so I know it is capable of connecting to Wifi. Plus it worked before I tried the firmware update. But once it updates to 3.0.44 it no longer sees Wifi and repeatedly plays from built-in memory. Also the ON/OFF no longer works from either the remote or by pressing the volume knob. Plus the display reads "ROKU Soundbridge" when it boots up and "ROKU Soundbridge Radio" a few seconds alter. I don't remember what it said at boot-up before but I suspect that somehow it has downloaded the wrong firmware (Soundbridge specific firmware, not Roku Radio firmware).

Anyone seen this before? I tried updating from SD card but there is no longer a menu option to update from SD card so that seems to be out. Ideas?
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: Updated firmware, now dead

Mon Dec 03, 2012 1:04 am

The same firmware supports all the Soundbridge models. V3.0.44 has been around for several years and is the last version.
Try another safe reboot if you are still having problems.
R1000, M400, M1001

Who is online

Users browsing this forum: No registered users and 1 guest