Your Digital Media Has Never Looked So Good

 
15602
Topic Author
Posts: 1
Joined: Mon May 12, 2008 6:11 am

Cannot properly add a new stream......

Mon May 12, 2008 6:25 am

Hi to the forum here from Germany,

... got a little problem that i can´t solve:
I found a pretty nice radio stream @ shoutcast´s website and liked to add it here/to my soundbridge-devices.

So when i correctly filled out everything in the "add a new stream..."-form i submitted it all for approval. Then waiting...... waiting..... waiting. Minutes, hours, even now one day. Nothing happens/happened. Only for one little time i could search the stream with the "search station"-widget, it appeared, i saved it as a favourite of mine and about 15 mins later everything had disappeared. The station is not findable any more, my favourite is gone. I still can edit that station-stream - just when i take "add a new stream". Then it appears again; i can play it, but there is no possibility to search for it and to save it as a favourite.

The URL is: http://www.lahar.us:8002/

What am i doing wrong or did someone ever have the same probs with that special station?

Also it is not the 1st time, i added stations. I already know how to do that properly. I have no more ideas.

Input plz and sry for my "school-english" *gg* :wink:
 
dupondt
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Mon May 12, 2008 6:37 am

15602,

welcome to the forums.

You got a PM.

Greetings
dupondt
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot

Who is online

Users browsing this forum: No registered users and 1 guest