Your Digital Media Has Never Looked So Good

 
pinglis
Topic Author
Posts: 5
Joined: Sat Jun 10, 2017 1:51 pm

plex app woes

Sat Jun 10, 2017 1:55 pm

plex roku app is experiencing the server not fast enough,
However all movies and tv series play perfectly on the fire stick app and also while using emby .
everything played perfectly until about a week ago


any suggestions?
 
User avatar
atc98092
Posts: 3890
Joined: Tue Dec 31, 2013 5:09 pm
Location: Auburn, WA

Re: plex app woes

Sat Jun 10, 2017 3:03 pm

pinglis wrote:
plex roku app is experiencing the server not fast enough,
However all movies and tv series play perfectly on the fire stick app and also while using emby .
everything played perfectly until about a week ago


any suggestions?

That's really a question for the Plex forum, and I believe you've already posted there. It could be a setting on either the server or app. I believe you can force direct play on a video and see if that resolves your issue. It's possible Plex is transcoding the file when not necessary, since the Fire can play it.
Dan
Nvidia Shield, Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
 
User avatar
knuckle
** Valued Community Member **
Posts: 4689
Joined: Fri Jul 08, 2011 6:16 pm
Location: Florida,USA

Re: plex app woes

Sun Jun 11, 2017 7:51 am

I have seen this too and it is starting to peeve me because I see it on my Roku TV and my express and older HD do not exhibit this behaviour on the same video -- all 3 set to direct play
ROKU 3 4114AT076252
ROKU 2 LT 16A182002191
ROKU 2 LT #2 16A19K025194
ROKU HD 18D2CP067635
Roku TV 2N002P050587 2WE012050587
ROKU HDMI STICK 5S35CF000124
Roku Express + YU000X236772
all running wireless on a Technicolor C2000T
 
User avatar
Elijah_Baley
Posts: 3120
Joined: Tue Feb 04, 2014 10:40 am
Location: Poquoson, VA

Re: plex app woes

Sun Jun 11, 2017 8:10 am

I have not seen any problem like this at all. 

Just guessing I do think that it may be related to server problems but those problems, if they are real, do not exist for me.

Two things to try that may or may not help:
1. Reboot the server. This is particularly helpful if the server has not been rebooted in a while.
2. Optimize the Plex data base. on the server main screen right click on the three dots next to the word "Libraries" and then choose "optimize" from the drop down menu. This is mainly a fix for slow navigation but it can effect streaming as well.
 
Another issue is if your clients are connected wirelessly. It could be that wireless interference or some such has reared its ugly head. Of course the server should NEVER be connected to your network via a wireless connection. Wireless is just to unstable to be reliable as a server.
Two Roku Ultras, three Roku 3s and a Roku 1
"Part of the secret of success in life is to eat what you like and let the food fight it out inside." Mark Twain
Van Roy's Law: An unbreakable toy is useful for breaking other toys.

Who is online

Users browsing this forum: No registered users and 40 guests