Your Digital Media Has Never Looked So Good

 
greeknasty
Topic Author
Posts: 32
Joined: Mon Apr 07, 2014 6:26 pm

Live streaming issues that plagued many on 7.7 has returned on 8.0

Tue Oct 31, 2017 7:26 pm

For a few weeks there was buffering issues on 7.7 for many people including myself for example on the app ellastv. A roll back software temporarily fixed the issue and then it finally got fixed. Well the issue is back on 8.0. Any ideas?

I think someone mentioned it being an issue with "instant tv"
 
Dave in Chicagoland
Posts: 1
Joined: Tue Nov 14, 2017 4:28 pm

Re: Live streaming issues that plagued many on 7.7 has returned on 8.0

Tue Nov 14, 2017 5:00 pm

I am on a new Roku Ultra with 8.0.0 build 3138-46. Wired from router to Roku. 100mbps on 11ac.
I have been having significant xxx live TV buffering issues, which I have been working with them.
However, each time I am having problems with buffering and get to checking my Roku speed, I find it degraded 75% or more from my optimal ISP real speeds.....speeds which I immediately get back when I disconnect my HDMI and bounce my Roku.  The buffering issues do not completely go away, but they improve significantly.

So I'm not sure who's responsible for my buffering problems.  (Interesting the other content provider products all seem to be plagued with buffering issues too....hmmmmm).  Could just be too much demand being placed on limited resources (servers...??).  Just wait til the Olympics create simultaneous mass viewing demand !  But I digress.

Meanwhile, I think that a helpful partial Work Around could be: (since bouncing the Roku refreshes my connection with my router and seems to give some improvement in buffering problems....) routinely powering my Roku down every night ?  Start with a fresh connection to my ISP every day.

Meanwhile, I can confirm that 8.0 does have buffering issues.
 
bvd1022
Posts: 1124
Joined: Tue May 28, 2013 9:52 am

Re: Live streaming issues that plagued many on 7.7 has returned on 8.0

Tue Nov 14, 2017 8:14 pm

greeknasty wrote:
For a few weeks there was buffering issues on 7.7 for many people including myself for example on the app ellastv.  A roll back software temporarily fixed the issue and then it finally got fixed. Well the issue is back on 8.0.  Any ideas?

I think someone mentioned it being an issue with "instant tv"

I've never heard of instant TV, might be one of the new services? Feel free to enlighten me, but I do a lot of casting to my Roku devices from my iPad and android phone and sometimes I use casting apps that have built-in web browsers because there are services/websites that I use that do not have official Roku channels (Facebook video being one of the primary ones.) Occasionally, I will have buffering problems when casting from a website. 


This morning I signed up for New Japan Pro Wrestling's streaming network New Japan World that does not have an official Roku channel so I tested it out by casting from my iPad and for the most part, I didn't have too many problems, but there was some buffering in spots perhaps due to heavy internet traffic. On channels that do have official Roku apps like MLB, NHL, WWE Network, YouTube, Fite TV, etc. that all offer live streaming the only real time I have any problems is when there is either an internet outage or there is a weather-related problem in my area.


 I recently upgraded my internet connection to 100mbps and got new equipment with the upgrade, so my connection has been quite solid since the upgrade and I have my Roku devices hooked up wirelessly.  The only real issue I have had is related to video playback error messages on YouTube when trying to play a playlist, but that has more to do with a software related problem with YouTube more than it has to do with a problem with my connection. Hopefully, YouTube will get it's act together with regard to that. As far as Roku's firmware, I did have some issues with version 7.7 in that some apps would not play anything back (HBO Go and Hulu primarily) so I would have to reboot my devices if I got those playback errors, but since the upgrade to version 8.0, I haven't had an issue.  I don't have many suggestions from a technical standpoint, but maybe what you should do is reach out to instant TV directly and see what they might be able to do.  I have been in regular communication with both Fite TV and the UFC with regard to problems each has had with their new Roku apps so establishing a dialogue with the service you are using that is having problems might be helpful.


 Best of luck to you.
 
greeknasty
Topic Author
Posts: 32
Joined: Mon Apr 07, 2014 6:26 pm

Re: Live streaming issues that plagued many on 7.7 has returned on 8.0

Wed Nov 29, 2017 9:58 pm

any updates? what could have been the issue in 7.7 that was fixed in a later 7.7 version that now has returned to 8.0???
 
mrjlturner
Posts: 379
Joined: Thu Jan 23, 2014 11:57 am
Contact:

Re: Live streaming issues that plagued many on 7.7 has returned on 8.0

Wed Dec 27, 2017 6:06 pm

I've come across this thread today in search of some answers to my buffering woes w/ my 2 4630X Premiere+ units. I've been playing w/ wireless in the house all day, and cannot seem to overcome the buffering issues. The main app that seems plagued w/ buffering (for the first minute or two of playback) is Hulu (version 6.2 Build 4). I'm seeing a little bit of buffering issues on Netflix (Version 4.2 Build 90079011) as well. Youtube is fine. The ROKU channel is fine. VUDU speed test results say UHD is preferred streaming option. Amazon buffers quite a bit too before streaming (Version 7.1 Build 2017082110).  ROKU unit is on software version 8.0.1 Build 4042-29. My internet connection is Spectrum 100/10. I'm using an Aruba IAP-225 for connectivity for these two devices. They are alone on a 2.4ghz SSID, currently on Channel 5. I've removed as much RF interference from the house as humanly possible. I've got stellar performance on the SSID when I connect a phone, tablet, laptop, etc. All speed tests come in around 80/12. I've even played with the "hidden" wifi settings on the ROKU units. Placement couldn't be any better as both units have a direct line of site to the AP (approx 20 ft.) I've cranked down the radios, cranked up the radios, ensured ARM was disabled on the IAP, shut off wide channels, etc. Nothing makes a difference. When I cast Hulu from a phone to the TV via Chromecast, I get perfect video quality, no buffering, and near-instant playback. I'm really at a loss, other than believing there is an issue w/ a few of the channels & how they interact w/ the wifi hardware in the unit. Anyone else seeing this behavior as well?
My ROKU Info:
Roku Premier+ (Wireless | Static IP) - HDMI (1080P)
Roku Premier+ (Wireless | Static IP) - HDMI (1080P)
Spectrum Internet (100 Mbps / 10 Mbps)
Netflix; Hulu Plus; Amazon Prime

Who is online

Users browsing this forum: No registered users and 50 guests