Your Digital Media Has Never Looked So Good

 
bradmoss
Posts: 66
Joined: Wed Feb 12, 2014 11:19 am

Re: No sound after unplugging headphones from remote

Tue Nov 27, 2018 4:51 am

no advances resolving this issue?
 
Premiere+4630
Posts: 53
Joined: Fri Nov 10, 2017 3:10 am

Re: No sound after unplugging headphones from remote

Tue Nov 27, 2018 10:43 am

Here we are five months after this bug popped up and a full month after Shawn claimed they were working on this, and still nothing.

Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

My friend is in the market for her first streaming device, she asked me the other day about my Roku. For the first time that I can remember, I told her not to bother with Roku because of some of the inexcusable bugs that have popped up in recent firmware updates. The private listening would be something she'd use often, and I simply can't recommend a device with faulty firmware that is quickly approaching half a year with no resolution. So, she'll probably go with the Fire stick instead. I'm sure Roku isn't crying over the lost revenue from one person not buying a Stick+, but perhaps they should be if too many of us once-loyal Roku customers get turned off and start recommending other brands to our friends and family.
 
User avatar
DBDukes
Posts: 1144
Joined: Tue Aug 09, 2011 1:57 pm
Location: Jesup, GA
Contact:

Re: No sound after unplugging headphones from remote

Tue Nov 27, 2018 12:40 pm

Premiere+4630 wrote:
Here we are five months after this bug popped up and a full month after Shawn claimed they were working on this, and still nothing.

Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

My friend is in the market for her first streaming device, she asked me the other day about my Roku. For the first time that I can remember, I told her not to bother with Roku because of some of the inexcusable bugs that have popped up in recent firmware updates. The private listening would be something she'd use often, and I simply can't recommend a device with faulty firmware that is quickly approaching half a year with no resolution. So, she'll probably go with the Fire stick instead. I'm sure Roku isn't crying over the lost revenue from one person not buying a Stick+, but perhaps they should be if too many of us once-loyal Roku customers get turned off and start recommending other brands to our friends and family.

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

The Fire Stick is a good device. Of course, you don't have the headphones option, but as long as that's not important ...
DBDukes
http://TelevisionMyWay.com
-------------------------------------------------
Roku Ultra (4660)
Roku Premiere+ (3921)
Roku Stick (model 3600)
 
Premiere+4630
Posts: 53
Joined: Fri Nov 10, 2017 3:10 am

Re: No sound after unplugging headphones from remote

Tue Nov 27, 2018 3:06 pm

DBDukes wrote:
Premiere+4630 wrote:
Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

Yeah, thanks, but I guess I should've been more clear rather than assuming the obvious...I'm looking for feedback from those who experienced it in 8.1 and are now on 9.0 :roll:
 
hackztor
Posts: 87
Joined: Sun Oct 25, 2015 11:54 am

Re: No sound after unplugging headphones from remote

Tue Nov 27, 2018 10:54 pm

Premiere+4630 wrote:
DBDukes wrote:
Premiere+4630 wrote:
Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

Yeah, thanks, but I guess I should've been more clear rather than assuming the obvious...I'm looking for feedback from those who experienced it in 8.1 and are now on 9.0 :roll:

I can confirm it is fixed in OS 9 (atleast with the roku 2018 model, previous model still on 8.1). When unplugging headphones I get a little speaker icon on the roku that says 100 and goes away. Then I can adjust again with the roku side buttons without it showing headphones.
 
Premiere+4630
Posts: 53
Joined: Fri Nov 10, 2017 3:10 am

Re: No sound after unplugging headphones from remote

Wed Nov 28, 2018 5:05 am

hackztor wrote:
Premiere+4630 wrote:
DBDukes wrote:
Premiere+4630 wrote:
Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

Yeah, thanks, but I guess I should've been more clear rather than assuming the obvious...I'm looking for feedback from those who experienced it in 8.1 and are now on 9.0 :roll:

I can confirm it is fixed in OS 9 (atleast with the roku 2018 model, previous model still on 8.1). When unplugging headphones I get a little speaker icon on the roku that says 100 and goes away. Then I can adjust again with the roku side buttons without it showing headphones.

Sounds promising, thanks for the report!
 
bradmoss
Posts: 66
Joined: Wed Feb 12, 2014 11:19 am

Re: No sound after unplugging headphones from remote

Wed Nov 28, 2018 5:10 am

Is there a roadmap detailing schedules for rhe different models updates ?
 
 
bradmoss
Posts: 66
Joined: Wed Feb 12, 2014 11:19 am

Re: No sound after unplugging headphones from remote

Thu Nov 29, 2018 8:38 am

no roadmap, they just say: "It will update in all the Roku models one by one"
 
Premiere+4630
Posts: 53
Joined: Fri Nov 10, 2017 3:10 am

Re: No sound after unplugging headphones from remote

Fri Nov 30, 2018 2:11 pm

My Premiere+ 4630 just updated to 9.0.0 build 4072-29 and I can confirm that private listening is functioning correctly. Unplugging the headphones from the remote returns the sound back to the TV/AVR without incident.
 
bradmoss
Posts: 66
Joined: Wed Feb 12, 2014 11:19 am

Re: No sound after unplugging headphones from remote

Tue Dec 04, 2018 6:54 am

yesterday I tried unplugging the earbuds from the remote of my Roku 3 4230X and instead of 0 the icon on the screen showed 100 and it worked.
Checked if it was updated to OS9 but not, still on 8
 
surfsalot
Posts: 1
Joined: Tue Dec 04, 2018 10:42 am

Re: No sound after unplugging headphones from remote

Tue Dec 04, 2018 10:53 am

Same.  I have my first Roku, a Roku ultra, just purchased and first used 1 week ago.  Many issues that somehow resolved spontaneously such as the pink screen, etc.   Now my  only issue left (so far) is that I still do not have audio after the use of the headphones.  I can hear through the headphones but not without.  I see others mentioning this is starting to resolve with other Rokus, possibly due to an update.... anyone had this issue resolve with the ultra yet?
 
bradmoss
Posts: 66
Joined: Wed Feb 12, 2014 11:19 am

Re: No sound after unplugging headphones from remote

Thu Dec 06, 2018 7:05 am

No, it was not solved the issue persists I don't know what happened that night maybe I was dreaming.
 
Watchman912
Posts: 3
Joined: Thu Nov 21, 2013 12:13 am

Re: No sound after unplugging headphones from remote

Thu Dec 06, 2018 7:37 pm

They at roku are completely inept at fixing anything relating to the roku this problem has been going on for monthes now and it still doing it i have a roku ultra 4640X software version 8.1.0 build 4159-29, i been returning my roku devices for a refund and buying the latest model hoping that fixes the issue due to the incompedence of roku has a whole, i’m going to replace this model and getting a later manufactured model in its place in addition to that problem i been having an issue with a roku model 4660X software version 9.0.0 build 4083-46 not being able to open apps and returning a errror message saying ( failed to launch youtube because theirs not enough space) and i have 16GB micro sd card installed i’m beginning to learn not to buy roku but instead get use to using my apple device instead i just got this model less than a week ago !
 
bradmoss
Posts: 66
Joined: Wed Feb 12, 2014 11:19 am

Re: No sound after unplugging headphones from remote

Mon Dec 10, 2018 7:34 am

I have a spare Roku 3 not connected, I tried just to see if it worked and what OS it had.
It worked perfect, with or without earphones, then I went to System update and it was on 7.2.0.4100

So it offered an update from 7.2.0.4100 to 8.1.0.4145 but it worked on 7.2.0.4100 

My conclusion is the problem was introduced with a new version of the OS.
If we could go back to the version I am telling you here, there would be no problem, but we can't can we?
 
Watchman912
Posts: 3
Joined: Thu Nov 21, 2013 12:13 am

Re: No sound after unplugging headphones from remote

Mon Dec 10, 2018 12:20 pm

Just plain old complete incompedence on roku they need to bring back tech support to the u.s. shores that may help in some way i too have roku 3 but that does’nt answer the problem and roku just keeps ignoring their long term users way to go roku maybe stop building the dame things in china too 

Who is online

Users browsing this forum: blade_005, blue_94_trooper, juan2watch, Ljunatic and 27 guests