Your Digital Media Has Never Looked So Good

 
losbabies
Posts: 1
Joined: Fri Aug 17, 2018 8:47 am

Re: No sound after unplugging headphones from remote

Fri Aug 17, 2018 8:53 am

Same thing happens with our Ultra 4k and a Premier. It's pretty amazing how months went by and Roku hasn't even acknowledged the issue.
 
ggautier
Posts: 1
Joined: Sat Aug 18, 2018 2:32 pm

Re: No sound after unplugging headphones from remote

Sat Aug 18, 2018 2:44 pm

Same here, constantly have to reboot to get sound to AVR via HMDI.

Ultra, most current build 8.1.0, 4145-46

Contacted support, only asked for software build & remote.

Happens with remote or iOS app. Didn’t have issues for last year+.

They broke it for sure, been 2 plus months without a fix
 
Brm
Posts: 1
Joined: Mon Aug 20, 2018 7:12 am

Re: No sound after unplugging headphones from remote

Mon Aug 20, 2018 7:16 am

I'm having the same issue with my Roku Ultra.
I like to watch movies at night so this feature was one of the main reasons I bought the Ultra. It worked well when I first used it a few months ago but then it stopped working properly.
Very frustrated and annoyed with this issue.
 
bkw
Posts: 1
Joined: Wed Aug 01, 2018 12:41 am

Re: No sound after unplugging headphones from remote

Tue Aug 21, 2018 8:55 pm

Same here. I used this feature *all the time* ever since I got my first Roku3 however many years ago that was, and then on 2 Roku4's, and a couple months ago I replaced 2 roku4's with 2 new Ultra's (hoping that new hardware wouldn't lock up and crash all the time like both my 4's did). Ever since I got the Ultras, I have never been able to use the headphones without having to actually reboot the roku every time I want to remove the headphones. It's ridiculous. How has there been multiple software updates and this problem still persists? How has no one from Roku chimed in on this thread to explain, apologize, something...?

And of course the official help is utterly useless. If I have two different units, connected to entirely different brands of TV's and sound systems, and get the exact same behavior on both, plus this thread... sure as flower suggests it's universal.
 
digik
Posts: 1
Joined: Sun Aug 26, 2018 1:57 pm

Re: No sound after unplugging headphones from remote

Sun Aug 26, 2018 2:20 pm

It looks like a bug to me.  When you plug in the headphones on my Roku3 remote, a headphone icon shows with an adjustable volume level.  When you unplug the headphones a different icon shows - looks like speakers with a volume level of 0. Adjusting the volume then just adjusts my tv volume w/o changing the roku speaker icon volume. Repowering the roku restores sound level of the regular tv.
 
tronious
Posts: 1
Joined: Tue Aug 28, 2018 1:48 pm

Re: No sound after unplugging headphones from remote

Tue Aug 28, 2018 1:54 pm

I called customer support: 1 (816) 272-8106

I have the same issue with a Roku ULTRA purchased Aug. 29th.  ROKU support confirms that multiple people have the issue and they are working on a fix.

The response I got from ROKU support was that they will "let me know via email" when the issue is addressed.

Their QA team really dropped the ball on this one.  It's not a huge deal as I don't use plan on using the headphone jack all that much but still...if I paid for a certain feature, the feature should work as advertised.

I recommend others call in as well.  Be prepared for a slightly 'auto-tuned' robot that you will talk to.  Eventually you get an agent.  Typically someone named "Bob" from Bangalore.  They read from a script and are little to no help, however you will at least get an email notification of the status. 
 
babermac
Posts: 3
Joined: Tue Sep 04, 2018 10:36 pm

Re: No sound after unplugging headphones from remote

Tue Sep 04, 2018 10:40 pm

Same issue. Roku Premiere+ with latest build. Happens when private listening via remote or iOS app. Have to reboot to get speaker audio back.
 
rhythm1
Posts: 9
Joined: Sat Jul 29, 2017 6:25 am

Re: No sound after unplugging headphones from remote

Mon Sep 10, 2018 8:19 am

I have the same issue, and need to reboot the Roku to recover audio after using headphones with the phone app.
I experience this on my Streaming Stick (3800) and Premiere with firmware 8.1 build 4145.

However the audio switches properly with my Streaming Stick + (3810) and firmware 8.1 build 4155.
 
Ninos
Posts: 1
Joined: Mon Sep 10, 2018 5:02 pm

Re: No sound after unplugging headphones from remote

Mon Sep 10, 2018 5:07 pm

I have this same issue. This is actually a *major* problem because it will kill a brand new set of duracell batteries in a day, since the remote is still active outputting to nothing. So Roku costs us $3-4 each time this happens.

Please fix, might be time to recommend something else when potential cord cutters ask for tips if this bug has been open this long.
 
User avatar
Basil
** Valued Community Member **
Posts: 5097
Joined: Wed Feb 20, 2013 10:26 am
Location: Savannah, GA
Contact:

Re: No sound after unplugging headphones from remote

Mon Sep 10, 2018 5:14 pm

Ninos wrote:
I have this same issue. This is actually a *major* problem because it will kill a brand new set of duracell batteries in a day, since the remote is still active outputting to nothing. So Roku costs us $3-4 each time this happens.

Please fix, might be time to recommend something else when potential cord cutters ask for tips if this bug has been open this long.

You're combining to issues. The audio issue with the headphones is indeed something for Roku to fix. It's a bug. That's not how it's supposed to work.

The issue with you leaving the headphones plugged in and killing the batteries is behavior you must fix. That's not a bug. That's how they work.
Basil
https://www.basilsblog.com/
Roku 2 (4210), Roku Stick (3600)
Apple TV (4th gen), Fire TV, TiVo, Android TV (MiBox)

Previous:
Roku generation 1, 2, 3, & 4 boxes.
Apple TV (2nd, 3rd gen)
 
BigPhilly
Posts: 1
Joined: Mon Aug 27, 2018 9:23 pm

Re: No sound after unplugging headphones from remote

Tue Sep 11, 2018 10:06 am

He's saying that it still tries to output to the headphones even though they aren't plugged in.  And even if they were plugged in, there's no reason the battery should die if nothing is being played.  It's just bad design all around by Roku, and apparently non-existent QA.
 
User avatar
speechles
Posts: 70
Joined: Thu Aug 06, 2015 11:15 pm

Re: No sound after unplugging headphones from remote

Tue Sep 11, 2018 11:47 am

BigPhilly wrote:
He's saying that it still tries to output to the headphones even though they aren't plugged in.  And even if they were plugged in, there's no reason the battery should die if nothing is being played.  It's just bad design all around by Roku, and apparently non-existent QA.

You make a good point. I have wondered why on earth the roku battery compartment wasn't designed like the xbox 360 controller is. Now let me explain to those who think a battery compartment is a battery compartment. They all do the same thing. Well No.. They can simply be, like your smoke alarm, a hole you shove batteries in. This is what roku has done. Now to get the batteries out, requires a pull ribbon, or you bang it against something to make the batteries fall out. This idea works when the batteries are good for months. Not when you need to replace them.

Now the xbox 360 controllers. They have a battery compartment that is a hole too. But the battery cover, has little slots to contain the batteries in. As you pop open the cover the batteries come out with zero effort. This means you can easily open it, and do this in a sleepy state playing late night games and kill the controller sucking juice. The beauty of this design is it lets you also use a rechargeable battery pack. One of the things I have always thought odd about roku. Why isn't it partnered with a battery supplier? It obviously is because in the roku comes batteries.

But why not one which makes rechargeable batteries? Then design a charge base for that remote to go with the roku. Now sure, extra hardware extra cost. But the convenience alone and the ease of use would put this model as the ultra. When do we get ultras with rechargeable remotes and charge bases? Soon? Can we get QI charging on the remotes maybe once we get rechargeable batteries? Then you just set the roku remote on the roku mat, and it charges with no wires. Make the charge mat round and purple with the little roku shirt tag hanging off the side. So cute. Everybody would buy one. Most would buy two. Are we there yet? I wish.. lol :)
 
User avatar
atc98092
Posts: 3122
Joined: Tue Dec 31, 2013 5:09 pm
Location: Auburn, WA

Re: No sound after unplugging headphones from remote

Tue Sep 11, 2018 3:52 pm

BigPhilly wrote:
He's saying that it still tries to output to the headphones even though they aren't plugged in.  And even if they were plugged in, there's no reason the battery should die if nothing is being played.  It's just bad design all around by Roku, and apparently non-existent QA.

Plugging something into the headphone jack turns on an audio amplifier that is necessary to have enough power to drive the headphones or ear buds. That amplifier takes power, even with no input signal. So, leaving them plugged in will drain the batteries regardless if anything is playing. It's not a design failure, nor anything to do with QA. 
Dan
Nvidia Shield, Roku Stick (2016), and Ultra (2016), Insignia Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network. Samsung JU7100 4K TV, Yamaha RX-V583, CenturyLink DSL
 
Solkat77
Posts: 1
Joined: Sun Sep 16, 2018 6:59 am

Re: No sound after unplugging headphones from remote

Sun Sep 16, 2018 7:22 am

I have a 55” insignia roku tv just purchased at 13 months. 

My sound issue appears to begin about the time I received the last firmware update. I’m also on 8.1.0  build: 4139 

at first just intermittently cutting off audio to the internal speakers and to the sp audio to the Samsung soundbar. I troubleshooted that it is to do with HEADPHONES icon being switched and stuck to “on mode”.  The strange part is I’ve NEVER connected headphones to the t.v. Not external or wireless or even hard wired ( but I can see they are on. ) My volume up down when I push on Roku TV remote switches to the headphone icon instead of the normal volume speaker icon when this happens. it stops audio from reaching tv speakers and sound bar. There is not a button to switch it back. The kicker is I never switched it on. No access to headphones or to the jack in back of tv.

Spent two hours yesterday and got the sound temporarily working again after rebooting router, tv etc so I started watching a Netflix movie and five minutes later my roommate and I SEE THE ROKU switch back to this headphone mode cutting off sound and the kicker (the remote to tv etc was not even near us, was on table untouched)

When it happened yesterday I could not get audio to work after another five hard resets. 

I went so far to change all settings per the Roku troubleshooting menu it had no effect. Check for firmware update (nothing available.) and that’s when I saw the date I received the update was August 15 when I started having audio problems with the tv. 

I have unplugged the TV and let it relax for minutes several times re-booting, several times I have rebooted router and all devices connected to the same power strip, it had no effect. the sound would not cut on. 

Today I  download a virtual remote for iOS per roku troubleshooting thinking it has to do with private listening based on the headphone icon and did that to get the private listening button on the remote control as I do not have the roku enhanced remote. I got the app to control the tv but still no sound when I switched private listening on off toggling between them, that is when it hit me this headphone icon on the upper right tv when u volume up down mute etc was not private listening but the headphones STUCK ON.

I do not have headphones into it. I’ve never plugged headphones in either.

*For a ridiculous and something no consumer should ever have to do if a t.v is Smart was the following

Unmount t.v. From the wall to access back of tv connections, factory reset the roku to original. Disconnected all cables except power cord reconfigure roku as new, I still had no sound so being desperate to get sound or trick it, I took a pair of headphones with 1/8th inch jack and plugged them INTO the back of the insignia roku tv into the headphone jack, then I had sound coming through the headphones, then when I unplugged the headphones it tricked something and my volume returned to the tv speakers. The speaker icon was normal and no longer showed the headphone. And I have sound. But I’m sure the minute I re mount tv to wall it will happen again and I have to plug in headphones to turn this off! It’s not accessible the headphone jack when the tv is mounted!

No one should have to do this. I’m a 41 year old women and to access the back of the tv where the headphone jack is I have to unmount the tv from the wall. 55” TVs on the wall should never have to be unmounted  for what I see as a terrible software issue.

- how did the headphone jack become enabled on the tv if it’s wall mounted and I’ve never plugged in?
- why isn’t there a setting to check for this via the remote tv roku or the iOS app remote?
- when will a fix become available?
 
Premiere+4630
Posts: 49
Joined: Fri Nov 10, 2017 3:10 am

Re: No sound after unplugging headphones from remote

Fri Sep 21, 2018 7:19 pm

My Premiere+ 4630 just received the 8.1.0 Build 4159 update, and the headphone bug persists. In fact, during testing it completely locked up the remote to the point where I had to power cycle the Roku to clear it up. Simply amazing that this continues to be an issue.

Who is online

Users browsing this forum: No registered users and 13 guests