Your Digital Media Has Never Looked So Good

 
Hannah25
Posts: 2
Joined: Tue Nov 20, 2018 10:58 pm

Re: [Official] OS 9 Release Notes

Sun Mar 17, 2019 4:46 am

I have the exact same issue. My roku tv updated to OS 9.0 last night and today I haven’t been able to use an hdmi for my PS4 or my MacBook. Weirdly my Nintendo switch works correctly but I have tried several hdmi cords and it is definitely the roku tv update, considering I was using the hdmi ports right before the update. I have also tried the PS4 on another tv and it works correctly, hopefully there is a fix for this soon. I’ve tried resetting, unplugging for a while, nothing has worked.
pussy888
Last edited by Hannah25 on Wed Apr 17, 2019 2:16 am, edited 1 time in total.
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9 Release Notes

Fri Mar 22, 2019 4:57 pm

@Scottt1174 

I'm sorry to hear about the frustrations. Please PM me with your Roku account email address and the serial number of your TV. I can assist you further from there. 

@Hannah25

Thanks for letting us know what you're seeing. Please send me a PM with your Roku account email address, the serial number of your Roku TV, and confirm the software version and build that you have installed from Settings>System>About. I'll help take a closer look and see what other suggestions we can provide. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
User avatar
aaronwt
Posts: 260
Joined: Wed Jul 27, 2011 1:01 pm
Location: Washington, D.C. area

Re: [Official] OS 9 Release Notes

Thu Mar 28, 2019 8:19 am

My TCL 6 Series updated to the 9.x OS the other day. On 8.x everything worked almost flawlessly. Now after installing 9.x, the ATV 4K does not even give Dolby Vision as an option. And it won't even auto switch to HDR10. While my FireTV 4K stick and Philips UHD BD player still have no problems sending DV. And DV from my XB1X does work with the TCL now. Although 9.x must have changed some settings with the TV. Because now the tone mapping is terrible and DV is too dark. And it is very slow to switch when the colorspace changes. Is there a way to roll back to 8.x? Since that version was almost perfect. And worked great with all my devices. While 9.x has definitely taken a few steps backwards. What was once a great picture is now mediocre.

I tried my other ATV 4k in the TCL setup and had the same results. I've also rebooted the devices multiple times with no change. It's really frustrating to go from having an almost flawless setup to one that now has a bunch of issues. All because of a software update.
TCL 6 Series--Streaming Stick Plus--2016 Ultra
53TB unRAID2--45TB unRAID3--35TB unRAID1a
 
User avatar
overtimeman
Posts: 376
Joined: Tue Sep 21, 2010 7:33 pm
Location: Clemson South Carolina

Re: [Official] OS 9 Release Notes

Thu Mar 28, 2019 1:41 pm

Finally got the update on my TCL Roku TV.The only thing I have found is that the TV will not connect on 5GHz but is fine connecting on 2.4GHz so no biggie for me.It says error 017 and to contact TCL support.Gonna leave well enough alone.
I used to have a life before Roku!
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9 Release Notes

Thu Mar 28, 2019 1:53 pm

@aaronwt 

Thanks for letting us know what you're seeing. Please send me a PM with your Roku account email address, the serial number of your TV from Settings>System>About and a recap of the specific streaming channels, HDMI input devices/sources and content examples that you are experiencing an issue with. I'll follow up with you directly to help investigate further. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
User avatar
aaronwt
Posts: 260
Joined: Wed Jul 27, 2011 1:01 pm
Location: Washington, D.C. area

Re: [Official] OS 9 Release Notes

Fri Mar 29, 2019 7:59 am

RokuTannerDB wrote:
@aaronwt 

Thanks for letting us know what you're seeing. Please send me a PM with your Roku account email address, the serial number of your TV from Settings>System>About and a recap of the specific streaming channels, HDMI input devices/sources and content examples that you are experiencing an issue with. I'll follow up with you directly to help investigate further. 

Thanks,
Tanner

Thanks. I'll need to get the info tonight when I get home from work.
TCL 6 Series--Streaming Stick Plus--2016 Ultra
53TB unRAID2--45TB unRAID3--35TB unRAID1a
 
JBL
Posts: 13
Joined: Sat Jan 12, 2019 9:04 pm

Re: [Official] OS 9 Release Notes

Tue Apr 02, 2019 10:53 am

Dolby E-AC3 is still not properly passing through HDMI to my Denon receiver from my TCL 55R617 with OS9. I still get the chirping noise.
 
go2sleep327
Posts: 6
Joined: Mon Apr 01, 2019 4:46 am

Re: [Official] OS 9 Release Notes

Tue Apr 02, 2019 5:01 pm

I just wanna add they my TCL 55S405 4KTV is also having issues with my PS4 Pro. My temporary fix is to Restart the TV through the settings menu and then it works. But after my TV has been off for a few hours, it can’t read my PS4 Pro’s signal again. Then I have to restart through the settings menu again. This happens everyday ever since this latest update. Also, I have an original model PS4 and that too doesn’t output a signal to the TV. I have also tested both PS4 systems on my small ASUS monitor and both work fine. I have contacted TCL through emails and they said that the PS4 is the problem. I’m like “What!?” It’s obviously the TVs fault.
 
bguzman
Posts: 8
Joined: Mon Dec 11, 2017 10:11 pm

Re: [Official] OS 9 Release Notes

Wed Apr 03, 2019 6:19 am

aaronwt wrote:
My TCL 6 Series updated to the 9.x OS the other day. On 8.x everything worked almost flawlessly. Now after installing 9.x, the ATV 4K does not even give Dolby Vision as an option. And it won't even auto switch to HDR10. While my FireTV 4K stick and Philips UHD BD player still have no problems sending DV. And DV from my XB1X does work with the TCL now. Although 9.x must have changed some settings with the TV. Because now the tone mapping is terrible and DV is too dark. And it is very slow to switch when the colorspace changes. Is there a way to roll back to 8.x? Since that version was almost perfect. And worked great with all my devices. While 9.x has definitely taken a few steps backwards. What was once a great picture is now mediocre.

I tried my other ATV 4k in the TCL setup and had the same results. I've also rebooted the devices multiple times with no change. It's really frustrating to go from having an almost flawless setup to one that now has a bunch of issues. All because of a software update.

This is the same thing I have been dealing with since the update, as are many people as evidenced by multiple posts all over the web.
So Tanner what are you guys doing about this?
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9 Release Notes

Thu Apr 04, 2019 12:17 pm

@bguzman 

Thanks for letting us know what you're seeing here. We're currently investigating these reports.

As I mentioned above, please send me a PM with your Roku account email address, the serial number of your TV from Settings>System>About and a recap of the specific streaming channels and content title examples, as well as details about any HDMI input devices and app/content title examples that you are experiencing an issue with. I'll follow up with you directly to help investigate further.

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
too2late
Posts: 1
Joined: Sun Apr 07, 2019 5:11 pm

Re: [Official] OS 9 Release Notes

Mon Apr 08, 2019 5:16 pm

I have a TCL 55S401 Roku TV. For the past two weeks or so (around the time I got the update), the TV randomly cuts off and then will not turn back on. The standby LED is on solid, and all buttons on the remote and TV do nothing. Holding down the reset button for 15-60 seconds does nothing. Unplugging the TV for 15-60 seconds and then plugging it back in still does not fix it. Only when I unplug the TV for at least an hour and then plug it back in does it work again. Is anyone else having this issue? I have a support ticket in with TCL and they are sending a tech out to look at it, but I'm still not convinced that it is hardware related.
 
orpyak
Posts: 1
Joined: Sun Jul 28, 2019 11:10 am

Re: [Official] OS 9 Release Notes

Sun Jul 28, 2019 11:21 am

Reaxions wrote:
I have three Roku Ultras, all purchased within the past six months. After the update to OS 9, all three of them are having issues in my dedicated theater environment (I have tested all three in that environment to better diagnose the problems). They have all recently been updated to OS 9, and I hadn't previously experienced a single issue with any of my Roku Ultras in any environment until the release of OS 9.

The issues I'm having are the following:
1) Suspected new HDCP Compliance issue causing video to drop out for extended periods of time; anywhere from 3-30 seconds each time. The video only comes back up for a maximum of 5 seconds before dropping out again. I suspect it's an HDCP issue because at one point, it briefly flashed an HDCP error message, but the video didn't last long enough to read it in any detail, and the HDCP Error message hasn't reappeared since then. This is only an issue in my dedicated theater, which is the only setup in the house running 4K/HDR. Nothing else was changed (hardware, cables, settings, other component updates, etc.) in the environment which could have caused the issue with the Roku. As an exercise in futility, I have tried switching all HDMI cables (all are new and certified HDCP 2.2 compliant) to no avail. In the theater, the Roku Ultra is connected directly to a Marantz AV8802A processor (which has the most current firmware, and hasn't changed in at least nine months) via HDMI, which is then connected directly to an Epson 6040UB projector (which has the most current firmware, and hasn't changed in at least a year) via HDMI. Both the Marantz and Epson are HDCP 2.2 compliant, as are all HDMI interconnects. Further, none of the other components which are connected to the Marantz and Epson (Xbox One X, Chromecast Ultra, etc.), all of which are also HDCP 2.2 compliant, are having any of the video dropout issues.

I also am experiencing HDR playback issues with the Roku Ultra and the AV8802A.


I can view menus and stream 1080p content from Amazon Prime or VUDU just fine, but when I try to stream 4K HDR or Dolby Vision content from either of these services I experience no video either with or without audio.   4K content streams from Netflix are actually working.  

I've tested the signal chain with multiple Roku Ultras, multiple sets of 18Gbit capable HDMi cables from source, to pre-pro, to television and multiple televisions and the issue persists.


Everything in the chain was patched to the latest OS or firmware release before testing. 
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9 Release Notes

Mon Jul 29, 2019 9:23 am

[Closing out Topic for previous release of Roku OS - 9.0]

Please create a new topic for the issue you are experiencing. This topic was for a previous version of the Roku OS. 

All Roku streaming players have now updated to OS 9.1. 


Thanks,
Tanner
Tanner D.
Roku Community Manager

Who is online

Users browsing this forum: atc98092, Tonya G and 31 guests