Your Digital Media Has Never Looked So Good

 
gooner71_nc
Posts: 1
Joined: Sun Nov 04, 2018 9:40 am

Re: [Official] Roku OS 8.2

Sun Nov 04, 2018 10:32 am

has anyone else had problems with Dolby Vision since the 8.2 update? I have a TCL and before the update all was good but since it is way too aggressive , goes from super bight to very dim , for example a scene with two people talking indoors and one has a light source behind them,  as the scene switches between them one with light source is super bright and one without is very dim, expect it to be different and always was but now the difference is way too extreme. Have factory reset and checked all settings (same as they were before) but has not helped,its now way to distracting to enjoy the show .have only checked on streaming content but is same on Netflix , amazon etc. any ideas?
Last edited by gooner71_nc on Sun Nov 04, 2018 12:30 pm, edited 1 time in total.
 
RowkooJim
Posts: 4
Joined: Fri Nov 09, 2018 3:05 pm

Re: [Official] Roku OS 8.2

Fri Nov 09, 2018 3:09 pm

My roku tv updated to 8.2.0.4167 yesterday and now I'm having streaming issues with SlingTV.   All other apps stream fine still.    I went into setup and clicked check connection and it said my wifi signal is too weak.   Well it wasn't yesterday and everything else seems to stream fine.  It's definitely something to do with this update.   

Can I "downgrade" to a prior OS?   
 
niccook
Posts: 2
Joined: Fri Nov 09, 2018 7:12 pm

Re: [Official] Roku OS 8.2

Fri Nov 09, 2018 7:43 pm

I am having the same exact problems with Reuters TV as user "harmug" (apart from being on a slightly different build, 8.2-4167I.  

Also: France24 was working fine after Reuters problem occurred [issue: audio-and-graphics-but-no-HD content video--just a white-screen]. Now France24 is starting to load but crapping out and 100% crashing a few seconds in.  All other Roku TV channels/apps tested (albeit not all) appear to work fine.

Are there any solutions here? Is there any way to install a prior, more stable build?  Thank you.

Ref: 
"[Official] Roku OS 8.2" https://forums.roku.com/viewtopic.php?t=123419
Ref to Postimg Sat Oct 27, 2018 10:14 am by RokuForums User "harmug" [https://forums.roku.com/memberlist.php?mode=viewprofile&u=212915]
 
niccook
Posts: 2
Joined: Fri Nov 09, 2018 7:12 pm

Re: [Official] Roku OS 8.2

Fri Nov 09, 2018 8:28 pm

harmug wrote:
It looks like 8.2 was pushed out on my Hitachi Roku TV on 10/24. Since then I'm having issues with buffering on Pluto TV, multiple channels. Sound getting out of sync on Roku app. Reuters TV app, main news screen will turn white, audio (internal speakers) plays fine. The main video stays white, unless I use the down arrow and activate the top banner. Pausing play back will return a full video picture, pressing play and it goes white again after a few seconds. While all this is occurring, the bottom banner stays active and updates with the current story so it's not a total loss of video signal, just the HD portion.
I have a Roku Ultra on another TV, running Rev 8.1, without any of the problems. I connected the ultra to a HDMI on the Hitachi and it works fine so it's not a wireless issue, it looks directly related to the 8.2 rollout.

I've tried hard shutdown, unplug the TV for 5 min - No change
Delete and reinstall Reuters App - No change

Any ideas? You guys have a memory issue with this version? 8.2.0 Build 4165

thanks
mike

Mike: Any responses or resolutions?  
Note: I posted about on the same problem in this forum, noting your post. I also reported the problem to Reuters, so maybe they can update their app to deal with 8.2.
Thanks, Nic   Feel free to ping me at ntcntc2 "at" gmail 
 
bucbrock
Posts: 34
Joined: Mon Oct 31, 2011 10:48 am

Re: [Official] Roku OS 8.2

Mon Nov 12, 2018 12:31 pm

We noticed the same issue for our users that have Roku TV devices with firmware 8.2.

We are using HLS multi-bitrate streams hosted by Cloudflare. The playback URL works fine on firmware 8.1. We are testing the playback URL with the "Stream/RAF Tester Tool" on our TCL TV on firmware 8.2 Build #: 4167 and notice immediate buffering and loading issues (Sample URL: https://videodelivery.net/a38818fb7de31 ... video.m3u8)

Has something changed on the player from 8.1 to 8.2? We want to get this fix before all devices receive the 8.2 Build #: 4167 updates, this will cause a lot of issues for our users. 

UPDATE: Cloudflare has purchased a Roku TV and they are on 8.2 Build #: 4169 with a build date of November 3rd. They are not able to recreate this issue with 8.2 Build #: 4169.

What is the difference between version 8.2 Build #:4169 and 8.2 Build #:4167?
Last edited by bucbrock on Mon Nov 12, 2018 6:25 pm, edited 1 time in total.
 
RowkooJim
Posts: 4
Joined: Fri Nov 09, 2018 3:05 pm

Re: [Official] Roku OS 8.2

Mon Nov 12, 2018 3:15 pm

I have to update my status that nothing is streaming correctly on my roku tv.   I thought it was isolated to sling for some reason but it is not.   However all apps including sling Hulu espn Amazon all work fine on my phone and iPad using the same wifi.  

I'm not positive what build I was on before but I'd guess 8.1.   Definitely instant noticeable decrease in performance on 8.2.
 
apodtele
Posts: 63
Joined: Thu Jul 27, 2017 6:30 am

Re: [Official] Roku OS 8.2

Tue Nov 13, 2018 9:05 pm

8.2.0 build 4170-30 has arrived.
 
fluke
Posts: 68
Joined: Sun Oct 26, 2008 12:07 am

Re: [Official] Roku OS 8.2

Tue Nov 13, 2018 9:42 pm

bucbrock wrote:
We are using HLS multi-bitrate streams hosted by Cloudflare.

Cloudflare supports both HLS and MPEG-DASH.  Out of curiosity, has you tried pointing the tester tool to the DASH stream.
The DASH sample URL for the same video seems to be: https://videodelivery.net/a38818fb7de31928f4203250a6650c78/manifest/video.mpd
I'm not trying to indicate any regressions with HLS support should not be fixed--clearly it should continue to work the same as 8.1.  But I wondered if DASH is a possible work-around for now.
 
thebtwl
Posts: 4
Joined: Wed Nov 14, 2018 12:48 pm

Re: [Official] Roku OS 8.2

Wed Nov 14, 2018 12:59 pm

harmug wrote:
It looks like 8.2 was pushed out on my Hitachi Roku TV on 10/24. Since then I'm having issues with buffering on Pluto TV, multiple channels. Sound getting out of sync on Roku app. Reuters TV app, main news screen will turn white, audio (internal speakers) plays fine. The main video stays white, unless I use the down arrow and activate the top banner. Pausing play back will return a full video picture, pressing play and it goes white again after a few seconds. While all this is occurring, the bottom banner stays active and updates with the current story so it's not a total loss of video signal, just the HD portion.
I have a Roku Ultra on another TV, running Rev 8.1, without any of the problems. I connected the ultra to a HDMI on the Hitachi and it works fine so it's not a wireless issue, it looks directly related to the 8.2 rollout.

I've tried hard shutdown, unplug the TV for 5 min - No change
Delete and reinstall Reuters App - No change

Any ideas? You guys have a memory issue with this version? 8.2.0 Build 4165

thanks
mike

Hi Mike,
I'm having the exact same problem with the Reuters TV app. Everything else works fine. I contacted Roku support and got an agent who knew nothing about this. Worse, she had no idea who Reuters were and what Reuters TV was. This did not inspire confidence. Her only advice was to contact Reuters as she says it is obviously a problem with their feed. Useless! Did you get any better luck from Roku or anyone else as to how to fix this? I also have removed the channel and reloaded it a number of times with no luck. To add insult to injury I received an email from Roku stating they considered the issue "resolved" with their advice to contact Reuters. Hardly helpful.
 
apodtele
Posts: 63
Joined: Thu Jul 27, 2017 6:30 am

Re: [Official] Roku OS 8.2

Wed Nov 14, 2018 2:04 pm

Let's calm down unless you can confirm that you received 8.2.0 build 4170-30 and still have issues.
 
thebtwl
Posts: 4
Joined: Wed Nov 14, 2018 12:48 pm

Re: [Official] Roku OS 8.2

Wed Nov 14, 2018 2:34 pm

apodtele wrote:
Let's calm down unless you can confirm that you received 8.2.0 build 4170-30 and still have issues.

I can confirm I have just manually downloaded the new 4170-30 and the problem is still the same, i.e. white screen on Reuters channel until I press the pause button and then the picture comes up just fine. When you hit the play button it goes back to white screen when the play/pause buttons disappear from the screen. The opening Reuters screen works fine, it just turns to white when it starts giving you the news. Can I get excited now?
 
User avatar
RokuShawnS
Roku Engineering
Topic Author
Posts: 6633
Joined: Thu Mar 10, 2011 2:21 pm

Re: [Official] Roku OS 8.2

Wed Nov 14, 2018 2:41 pm

If you experience issues, it is helpful if you post your serial and model numbers (Settings > System > About).
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
thebtwl
Posts: 4
Joined: Wed Nov 14, 2018 12:48 pm

Re: [Official] Roku OS 8.2

Wed Nov 14, 2018 2:49 pm

RokuShawnS wrote:
If you experience issues, it is helpful if you post your serial and model numbers (Settings > System > About).

Ok Shaun, but you will appreciate I gave all these details to the ROKU rep on the phone when I called this problem in the first time, but here they are again: TCL model # 55S401, serial # YN000E812433, Roku TV: 7111X, software version 8.2.0 build 4170-30, Uptime 13 minutes. Looking forward to a fix for this. Thank you for your quick response.
 
User avatar
RokuShawnS
Roku Engineering
Topic Author
Posts: 6633
Joined: Thu Mar 10, 2011 2:21 pm

Re: [Official] Roku OS 8.2

Wed Nov 14, 2018 2:56 pm

thebtwl wrote:
RokuShawnS wrote:
If you experience issues, it is helpful if you post your serial and model numbers (Settings > System > About).

Ok Shaun, but you will appreciate I gave all these details to the ROKU rep on the phone when I called this problem in the first time, but here they are again: TCL model # 55S401, serial # YN000E812433, Roku TV: 7111X, software version 8.2.0 build 4170-30, Uptime 13 minutes. Looking forward to a fix for this. Thank you for your quick response.

Thanks.  I don't have access to the CS tool, so there's no way for me to know here on the forums what a user has (unless it's in their signature).
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
thebtwl
Posts: 4
Joined: Wed Nov 14, 2018 12:48 pm

Re: [Official] Roku OS 8.2

Wed Nov 14, 2018 3:03 pm

RokuShawnS wrote:
thebtwl wrote:
RokuShawnS wrote:
If you experience issues, it is helpful if you post your serial and model numbers (Settings > System > About).

Ok Shaun, but you will appreciate I gave all these details to the ROKU rep on the phone when I called this problem in the first time, but here they are again: TCL model # 55S401, serial # YN000E812433, Roku TV: 7111X, software version 8.2.0 build 4170-30, Uptime 13 minutes. Looking forward to a fix for this. Thank you for your quick response.

Thanks.  I don't have access to the CS tool, so there's no way for me to know here on the forums what a user has (unless it's in their signature).
Ok Shaun, understood. If it helps, the ticket number issued by Roku Support is 2047941. Perhaps you can push this along from your side as you seem to be more up on the issue than the tech support guys and of course if I call tech support I will always get a different person, which doesn't help.

Who is online

Users browsing this forum: anhrdh, atc98092, bradmoss, wcrow and 19 guests