Your Digital Media Has Never Looked So Good

 
BigJo50
Topic Author
Posts: 4
Joined: Thu Dec 06, 2018 8:56 am

HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 10:35 am

Hello fellow enthusiasts and revered Roku Illuminati! I have two HD2000's that have been playing .mpg files in exhibits here in a museum type environment for about 10 years now. After having playback issues with both units I upgraded the firmware in both units to 2.0.94. After some reading in the available docs, I figured out that I needed to update the autorun .bas files, and they are v2.0.0.43 now. The issue is that there is no longer any audio output from the HD2000's during video playback. Fortunately, this is the slow season for us, but I can not afford to have any exhibits down for long.

I could really use a bit of help :)

Thanks in advance,

Roger.
 
User avatar
jeffrok
** Valued Community Member **
Posts: 5086
Joined: Sun Nov 30, 2008 4:51 pm
Location: Milwaukee, WI
Contact:

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 10:40 am

You might be in the wrong forum.. this is the Roku video streaming player forum. There might be another group here you would be better off posting in.
Yeah, I got some Rokus.
http://www.youtube.com/watch?v=koy2eg1ioZ8&list=HL1380998604&feature=mh_lolz
 
BigJo50
Topic Author
Posts: 4
Joined: Thu Dec 06, 2018 8:56 am

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 10:49 am

Thanks Jeff

I could not find an appropriate looking spot to start this thread. So if someone can point me in the right direction I'll head that way.

Roger
 
User avatar
jeffrok
** Valued Community Member **
Posts: 5086
Joined: Sun Nov 30, 2008 4:51 pm
Location: Milwaukee, WI
Contact:

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 11:08 am

Is it a Soundbridge?

Here:
https://forums.roku.com/viewforum.php?f=37

My mistake, it's Brightsign..

It looks like they branched off from Roku, here is their web page:
https://www.brightsign.biz
Yeah, I got some Rokus.
http://www.youtube.com/watch?v=koy2eg1ioZ8&list=HL1380998604&feature=mh_lolz
 
BigJo50
Topic Author
Posts: 4
Joined: Thu Dec 06, 2018 8:56 am

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 11:51 am

Thanks for pointing me in the right direction Jeffrok!
 
User avatar
atc98092
Posts: 3138
Joined: Tue Dec 31, 2013 5:09 pm
Location: Auburn, WA

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 2:12 pm

Are we sure he's not talking about the Roku HD, model # 2000? Yeah, it's really ancient, but it is a Roku streaming player. But if that's the "latest" firmware, it sounds like Roku has completely discontinued support for it. 
Dan
Nvidia Shield, Roku Stick (2016), and Ultra (2016), Insignia Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network. Samsung JU7100 4K TV, Yamaha RX-V583, CenturyLink DSL
 
BigJo50
Topic Author
Posts: 4
Joined: Thu Dec 06, 2018 8:56 am

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 2:38 pm

atc

That's the very dinosaur that I'm doing battle with. And yes it's been given the legacy treatment. I am finding some good info at BrightSign, but the battle continues.

Roger
 
User avatar
jeffrok
** Valued Community Member **
Posts: 5086
Joined: Sun Nov 30, 2008 4:51 pm
Location: Milwaukee, WI
Contact:

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 6:18 pm

Still confused as to which product you own, but I'm pretty sure it's the Brightsign, and not the Roku HD media streamer..
Yeah, I got some Rokus.
http://www.youtube.com/watch?v=koy2eg1ioZ8&list=HL1380998604&feature=mh_lolz
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6642
Joined: Thu Mar 10, 2011 2:21 pm

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 6:27 pm

Unless it's THIS model, it's Brightsign from what I can tell.  This model is about 10-years old too, so it would be in the right time-frame.

I can't remember what firmware version the Roku HD 2000c is supposed to be on, off-hand, but I can look it up if the OP confirms if the above Amazon link is what he has.
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
Tajson
Posts: 266
Joined: Wed Jul 20, 2011 10:50 am

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 6:46 pm

BigJo50 wrote:
HD2000's that have been playing .mpg files in exhibits here in a museum type environment for about 10 years now.

They are not pure Roku devices running for 10'ish years but...

I would still email Eric Savitz at esavitz@roku.com and explain your situation for a new product placement from Roku.
 
Tajson
Posts: 266
Joined: Wed Jul 20, 2011 10:50 am

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 6:49 pm

RokuShawnS wrote:
Unless it's THIS model, it's Brightsign from what I can tell.  This model is about 10-years old too, so it would be in the right time-frame.

Less then 8 years. Tell-tale is the purple tab.
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6642
Joined: Thu Mar 10, 2011 2:21 pm

Re: HD2000 No audio after 2.0.94 firmware update.

Thu Dec 06, 2018 6:51 pm

Tajson wrote:
RokuShawnS wrote:
Unless it's THIS model, it's Brightsign from what I can tell.  This model is about 10-years old too, so it would be in the right time-frame.

Less then 8 years. Tell-tale is the purple tab.

Bad math on my part (it's been a long day :mrgreen: ) but this would seal what his model is.  Thanks for the correction though.
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan

Who is online

Users browsing this forum: No registered users and 26 guests