Your Digital Media Has Never Looked So Good

 
alexmaskovyak
Topic Author
Posts: 1
Joined: Sun Jan 06, 2019 10:25 am

Google Home + Roku -> No Longer Turns TV on/off but can perform all other operations

Sun Jan 06, 2019 10:36 am

I'm having issues with something that was previously working between the Google Home and the roku. Specifically, I can no longer turn my connected tv from the roku on or off with a voice command.

This used to work.

I can give it other commands to play content and these work (Play House of Cards on Netflix), but it no longer can alter the on/off state of the device. The Roku remote / Roku can successfully power on the tv.

I've tried the following:
  • I've unplugged the tv for 10 minutes. 
  • I've cycled the power of both devices.
  • I've redone the roku's network settings 
  • I've unlinked and relinked the roku to google home.
  • I've tried every hdmi port of the tv. 
  • I've turned off and on the Aquos Link functionality (CEC functionality)
  • I've verified via the Google Home activity that the Google Home is correctly receiving / translating the audio to text
  • I've tried this on multiple Google Home / Assistant devices. Including my Google Pixel 2 XL.

I've tried the following commands:
  • "Turn on roku"
  • "Turn on the roku"
  • "Turn on my roku"
  • "Power on the roku"
  • "Turn on the office" (room with the roku)
  • "Turn on the office tv"

I've also tried to power off the tv while it's already on with commands like the above, and these, similarly do not work.

I've told this to the Google tech support folks, and the only option they can think of is a workaround / use of a third party app (http://www.appestry.biz/qr). They've indicated that they think this is a problem on Roku's side and their API. It's not the first incident that the tech had seen.

Has anyone else experienced this?


Technology:
  • Roku 3 - 4200x Streaming Media Player - 9.0.0 - build 4084-04
  • Sharp LC-46D64U 46 in. HDTV LCD TV
  • Google Assistant (Home, mini, Pixel 2 XL)

Who is online

Users browsing this forum: robmar0se and 36 guests