Your Digital Media Has Never Looked So Good

 
DoctorDuckTape
Topic Author
Posts: 1
Joined: Sun Jan 06, 2019 4:25 pm

Roku Express - Error 009 on Setup

Sun Jan 06, 2019 4:37 pm

Hi,

I am currently trying to set up my new Roku Express however I am encountering a problem that I'm not sure I can resolve.

When I first booted up the device it took abit to load but it finally got to the setup screen. I chose my language and was then confronted with setting up the wifi connection.

I found my connection as normal and input the password, everything was good. The wireless connection checked, the internet connection checked (there was a third check but I cannot remember it).

My device successfully connected after a couple of seconds then started to install an update. I let it finish and the device restarted. The setup screen appeared again but this time, the device will not connect to the internet no matter what I try.

I have attempted to put the Roku in the DMZ section of my hub, temporarily disabling my firewall, attempting to connect via my computer by hotspotting the device, disabling ping in the hidden menu but nothing (I cannot manually edit the DNS settings on my hub so I do not think this approach is possible, I also cannot port forward as I cannot establish a static IP until setup is complete). It succeeds in the wireless check but refuses to connect to the internet to continue the setup.

Plug and play is enabled on the router, every other device in the house can connect with no problem. I am using a good TP LINK wireless range extender so the connection in my room is perfect. 

As I cannot contact customer support as it's not supported for my device (???) I'm turning here for help as I'm all out of ideas. Is this a lost cause?

Thanks for any help.

Who is online

Users browsing this forum: No registered users and 17 guests