Your Digital Media Has Never Looked So Good

 
Albert71292
Topic Author
Posts: 18
Joined: Wed Sep 02, 2015 10:24 am

YouTube stops playing

Mon Jan 14, 2019 7:50 am

I recently returned home from a two week stay in the hospital for major surgery. Since back, every time I try to watch the TWiT podcast networks LIVE stream on the YouTube channel on my Roku Ultra, it stops streaming after around 15 minutes and starts playing some other random video. It wasn't doing this before I went into the hospital. In the chat room associated with the stream, no one else is experiencing this issue.

I have tried powering down the Roku, uninstalling/reinstalling the YouTube channel, turned off "Autoplay", still getting the same problem. No other channels on the Ultra are having this issue. I can watch the TWiT stream fine with the (now obsolete, just haven't deleted it) Twitch Roku channel, but it's delayed more than YouTube.

Any ideas or suggestions would be appreciated. The Ultra is hard-wired. Thanks in advance.
 
User avatar
DBDukes
Posts: 1739
Joined: Tue Aug 09, 2011 1:57 pm
Location: Southeast Georgia
Contact:

Re: YouTube stops playing

Mon Jan 14, 2019 7:53 am

Albert71292 wrote:
...
I have tried ... uninstalling/reinstalling the YouTube channel ...

The proper process is:

  1. Uninstall the app
  2. Reboot the Roku
  3. Reinstall the app

If you didn't do all those steps in that order, you didn't really do it. Might want to verify that before proceeding.
DBDukes
http://TelevisionMyWay.com
-------------------------------------------------
Roku Ultra (4660)
Roku Premiere+ (3921)
Roku Stick (model 3600)
 
Albert71292
Topic Author
Posts: 18
Joined: Wed Sep 02, 2015 10:24 am

Re: YouTube stops playing

Mon Jan 14, 2019 1:32 pm

DBDukes wrote:
The proper process is:

  1. Uninstall the app
  2. Reboot the Roku
  3. Reinstall the app

If you didn't do all those steps in that order, you didn't really do it. Might want to verify that before proceeding.

Still the same results.
 
User avatar
RokuTannerD
Posts: 635
Joined: Tue Mar 20, 2018 2:37 pm

Re: YouTube stops playing

Mon Jan 14, 2019 2:01 pm

Thanks for reporting back. 

If removing the channel, restarting the device, then adding the channel back again isn't clearing up the issue, you'll want to reach out to YouTube support to report the issue and request additional help with the issue occurring in their channel on our platform. Each channel on Roku is built and maintained by the channel publisher themselves—they can best assist with any channel-specific issues you may encounter. This could be a variety of things from a content-related issue, to a channel (app) issue, etc. You can reach YouTube support directly on Twitter at: www.twitter.com/teamyoutube

Feel free to PM me if there are any other questions I can help with.

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
User avatar
DBDukes
Posts: 1739
Joined: Tue Aug 09, 2011 1:57 pm
Location: Southeast Georgia
Contact:

Re: YouTube stops playing

Mon Jan 14, 2019 2:42 pm

Albert71292 wrote:
DBDukes wrote:
The proper process is:

  1. Uninstall the app
  2. Reboot the Roku
  3. Reinstall the app

If you didn't do all those steps in that order, you didn't really do it. Might want to verify that before proceeding.

Still the same results.

That would seem to rule out some glitch in the app as installed on your device.

I watched an hour-long live stream yesterday (from a different source) without issue. That would seem to indicate an issue with TWiT or YouTube happening now.

I tested TWiT live a little bit ago. It stopped streaming the TWiT live channel and went to a standard "next video" screen just like any other video would display (no Autoplay for me). I'll find another live channel and try it, to see if it's TWiT only (I suspect it is).

After that, I did another live stream channel (Dave Ramsey) and it did *not* exhibit that behavior. That indicates it's not Roku or YouTube, but TWiT.
DBDukes
http://TelevisionMyWay.com
-------------------------------------------------
Roku Ultra (4660)
Roku Premiere+ (3921)
Roku Stick (model 3600)
 
DougHill
Posts: 5
Joined: Wed Jan 09, 2019 8:56 pm

Re: YouTube stops playing

Mon Jan 14, 2019 8:54 pm

I regularly watch videos on YT and never experienced any jumping to random videos. It really seems on TWiT issue.
 
2ovrit
Posts: 9
Joined: Wed Jan 16, 2019 12:24 pm

Re: YouTube stops playing

Wed Jan 16, 2019 4:00 pm

I am getting kicked out of all 24 hr live stream channels after watching only 15 minutes. Uninstalled, reset roku, reinstalled youtube- makes no difference. Yesterday, sponsored 24 hr channels didn’t cut off. Today they do. Is anyone else having this problem with Youtube other than the Twit incident? I use Roku premier and Roku ultra. Both are affected. Makes no difference whether on wifi or using hot spot. Makes no difference whether logged in or not.
 
User avatar
atc98092
Posts: 3802
Joined: Tue Dec 31, 2013 5:09 pm
Location: Auburn, WA

Re: YouTube stops playing

Wed Jan 16, 2019 4:50 pm

I use YouTube (not YT TV) on almost a daily basis. Yesterday I watched three episodes of Dr Who without stopping. Never had any issue with playback at any time. 
Dan
Nvidia Shield, Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
 
2ovrit
Posts: 9
Joined: Wed Jan 16, 2019 12:24 pm

Re: YouTube stops playing

Wed Jan 16, 2019 6:01 pm

I don’t have any problem watching videos, either. I’m talking about 24 hr live stream channels like Kitten Academy.
 
tb1274
Posts: 6
Joined: Mon Jan 21, 2019 12:21 pm

Re: YouTube stops playing

Mon Jan 21, 2019 12:58 pm

I have the Roku Ultra, and my Son, too,  has the Roku Ultra model. When watching live feed on YouTube, the feed times out at 15 min. and forwards to the next suggested video, or if Autoplay is set to off, it just freezes in the queue.. The live feeds that are having the problem, ie: Railfan Live Cameras, HSN, QVC. Also the HSN and QVC app on Roku (not YouTube) does not time out. I contacted YouTube, they said they have not heard of any problems. I also have an earlier model Roku in my spare room, and it is not timing out. Also, I can watch the live feeds on my laptop, and they don't time out. This would lead me to believe that the issue is with the newer model Roku devices. I have not been able to contact Roku about this. My Son and I, both, encountered the problem around January 4th. There might have been a Roku update around that time. Any help would be appreciated. Thanks 
Last edited by tb1274 on Wed Jan 23, 2019 2:34 pm, edited 1 time in total.
 
tb1274
Posts: 6
Joined: Mon Jan 21, 2019 12:21 pm

Re: YouTube stops playing

Mon Jan 21, 2019 1:04 pm

P.S. I tried the remove app, reboot Roku, reinstall app. No help
 
User avatar
DBDukes
Posts: 1739
Joined: Tue Aug 09, 2011 1:57 pm
Location: Southeast Georgia
Contact:

Re: YouTube stops playing

Wed Jan 23, 2019 7:08 am

tb1274 wrote:
I have the Roku 2 model, and my Son has the Roku Ultra model. When watching live feed on YouTube, the feed times out at 15 min. and forwards to the next suggested video, or if Autoplay is set to off, it just freezes in the queue.. The live feeds that are having the problem, ie: Railfan Live Cameras, HSN, QVC. Also the HSN and QVC app on Roku (not YouTube) does not time out. I contacted YouTube, they said they have not heard of any problems. I also have an earlier model Roku in my spare room, and it is not timing out. Also, I can watch the live feeds on my laptop, and they don't time out. This would lead me to believe that the issue is with the newer model Roku devices. I have not been able to contact Roku about this. My Son and I, both, encountered the problem around January 4th. There might have been a Roku update around that time. Any help would be appreciated. Thanks 

Which Roku 2? Model 2720? Model 4210? Those are vastly different devices and were running different versions of the YouTube app (I'm uncertain if they are the same version app now).
DBDukes
http://TelevisionMyWay.com
-------------------------------------------------
Roku Ultra (4660)
Roku Premiere+ (3921)
Roku Stick (model 3600)
 
tb1274
Posts: 6
Joined: Mon Jan 21, 2019 12:21 pm

Re: YouTube stops playing

Wed Jan 23, 2019 10:08 am

The model number I found is 4640 X
 
User avatar
DBDukes
Posts: 1739
Joined: Tue Aug 09, 2011 1:57 pm
Location: Southeast Georgia
Contact:

Re: YouTube stops playing

Wed Jan 23, 2019 10:38 am

tb1274 wrote:
The model number I found is 4640 X

That’s not a Roku 2. That’s a Roku Ultra from 2016 (replaced by the model 4660 in 2017. I don’t wanna get bogged down on this, but why did you think it was a Roku 2? Brain fart? Or did you give your son’s device model number instead of yours?

If you both have Ultra, even different model numbers, they are very close devices, unlike the vastly different Roku 2 models.

I’ll await clarification on which Roku you have before suggesting anything, as it may impact a suggested action.
DBDukes
http://TelevisionMyWay.com
-------------------------------------------------
Roku Ultra (4660)
Roku Premiere+ (3921)
Roku Stick (model 3600)
 
tb1274
Posts: 6
Joined: Mon Jan 21, 2019 12:21 pm

Re: YouTube stops playing

Wed Jan 23, 2019 2:09 pm

Clarification, my bad, the box and packaging info is marked ROKU 2.. I verified the unit, and it says Ultra ..

Who is online

Users browsing this forum: No registered users and 31 guests