Your Digital Media Has Never Looked So Good

 
Richdem
Topic Author
Posts: 1
Joined: Fri Jan 18, 2019 1:28 pm

Google Photo App Not Working

Fri Jan 18, 2019 1:37 pm

Hi There,

I have a Roku 3 & Roku Ultra. On both devices the Google Photoview app suddenly stopped working. When I try to open my photo library I get the following error:

HandleGetAlbumlist Code 400 The requested URL returned error 400 Bad Request

I tried posting in the Google Photo forum but was referred here. Does anyone have a fix for this? I miss using both my flat screen TV's as digital picture frames

Hope someone can help

Regards

Richard
 
User avatar
DBDukes
Posts: 1745
Joined: Tue Aug 09, 2011 1:57 pm
Location: Southeast Georgia
Contact:

Re: Google Photo App Not Working

Fri Jan 18, 2019 3:17 pm

Yep, looks like there's an issue with the app. I haven't previously used it, so I don't know if it ever worked. I assume it did for you, based on your wording of the problem. Normally, best bet might be to contact Google or the app creator. As no creator is listed in the Channel Store, perhaps Tanner will jump in and offer some guidance. Or, perhaps other users have an idea?
DBDukes
http://www.dbdukes.com
-------------------------------------------------
Roku Ultra (4660)
Roku Premiere+ (3921)
Roku Stick (model 3600)
 
marksoucy
Posts: 1
Joined: Sun Jan 20, 2019 4:24 pm

Re: Google Photo App Not Working

Sun Jan 20, 2019 4:28 pm

I'm having the exact same issue and within the last 2 days. I also use photoview as a screensaver and I hope they fix it because I've enjoyed it thoroughly.
 
User avatar
lion7718
Posts: 711
Joined: Mon Jul 16, 2012 7:01 am

Re: Google Photo App Not Working

Tue Jan 22, 2019 3:53 pm

Mine started working again last night.
Roku Stick: 3800RW
Roku Stick: 3800X
Roku Stick: 3600X (Died)
Roku 1 SE: 2710X (Retired)
Roku 2 XS: 3100X (Retired)
 
User avatar
RokuTannerD
Posts: 719
Joined: Tue Mar 20, 2018 2:37 pm

Re: Google Photo App Not Working

Wed Jan 23, 2019 6:08 pm

Thanks for letting us know what you're seeing. The channel referenced is developed by a third party, and is not published by Google. We've let them know about the issue, and they are working on an update to address it. 

Please continue to try checking for updates in Settings>System>System update>Check now, or try removing the channel, restarting your device, and adding the channel back once more. 

We're hoping this should be resolved soon and appreciate your patience in the meantime! 

Thanks,
Tanner
Tanner D.
Roku Community Manager

Who is online

Users browsing this forum: No registered users and 46 guests