Your Digital Media Has Never Looked So Good

 
Markjd11
Posts: 4
Joined: Mon Jun 17, 2019 12:31 am

Re: TCL 55R615 Audio Delay

Tue Jun 18, 2019 10:13 am

@RokuTannerD

As I stated, the lag is across all media, all channels, all services. It was with a Sony soundbar as well as a Sonos beam.  Your automated response with all the people who have the same problem make me suspect you aren't even a real person. How about we post a solution for everyone who has unsuspectingly bought a TV that seems to inherently have this issue. If there is no fix, then just say it so I can know in the future to not buy a Roku Tv.
 
Burltree66
Posts: 2
Joined: Thu Jun 20, 2019 4:25 pm

Re: Roku 4 audio delay

Thu Jun 20, 2019 5:26 pm

Adding my voice of discontent to the chorus....

II’ve replaced my Sony HT-CT660 soundbar with a Yamaha ATS 1080.  The Sony had no issues with audio sync but the new Yahama has serious picture lag behind audio. I’ve done a factory reset and the issue remains.  I’m connected via S/PDIF optical cable from Roku player to Yamaha soundbar.  

Happy to supply my particulars via PM to get this resolved.

I really wanna keep my Roku, but everything I’ve read suggests this is a common problem.  I hope you can help or point me in the right direction.

Thanks!
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: TCL 55R615 Audio Delay

Thu Jun 20, 2019 5:47 pm

@Markjd11

Definitely not a robot—just trying to gather useful details to pass along to my team so they can work on reproducing the issue you're reporting, and work toward a resolution. I understand that you mentioned all channels, however, it's more helpful if you can cite a few direct channels, and include any specific content titles that you've observed the issue on. This way we have a full reproduction case to work with. 

Does this also occur if you try to watch content on an HDMI input device such as a gaming console, Blu-Ray/DVD player, etc? 

@Burltree66 

Thanks for the specifics here! Please feel free to PM me with any additional information and content examples. I'd be happy to help pass those over to my team as well. 

I'll follow up with you directly to continue working with you. 

Thanks, 
Tanner
Tanner D.
Roku Community Manager
 
Burltree66
Posts: 2
Joined: Thu Jun 20, 2019 4:25 pm

Re: TCL 55R615 Audio Delay

Thu Jun 20, 2019 7:54 pm

Will do thx!
 
matiasf9
Posts: 1
Joined: Wed Jun 26, 2019 11:45 pm

Re: TCL 55R615 Audio Delay

Wed Jun 26, 2019 11:53 pm

I have the same issue. I just got my new TCL 65 Series 5 and Vizio soundbar, and after installing everything for these two days (hang in wall, 5.1 in room with hidden cables, etc), I figured out that the audio is delayed (audio after image; watching Netflix; any movie). Any fix/tip? Otherwise I’m planning to return to Costco and get another brand :(
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: TCL 55R615 Audio Delay

Thu Jun 27, 2019 9:45 am

@matiasf9

Please feel free to send me a PM with your Roku TV's serial number from Settings>System>About, the specific model of Vizio soundbar you are using, and more information about the issue you're seeing. Include any additional details about your current home setup, such as your current settings in Settings>Audio>Audio mode, whether your soundbar is using an HDMI or optical connection, and any example content title where you're observed an audio sync issue. I'll follow up directly to assist you further! 

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
blade_005
Posts: 199
Joined: Mon Dec 11, 2017 10:47 am
Location: USA

Re: TCL 55R615 Audio Delay

Thu Jun 27, 2019 1:07 pm

matiasf9 wrote:
I have the same issue. I just got my new TCL 65 Series 5 and Vizio soundbar, and after installing everything for these two days (hang in wall, 5.1 in room with hidden cables, etc), I figured out that the audio is delayed (audio after image; watching Netflix; any movie). Any fix/tip? Otherwise I’m planning to return to Costco and get another brand :(

See post #12 in this thread if you want to try the settings I have used with my Vizio 5.1 soundbar and TCL Roku that work pretty well. There is still some occasional drift if I scan forward or backward a lot in a stream, but that is quickly fixed with turning the soundbar OFF and ON to reset and synch the audio for the remainder of the video stream.

https://forums.roku.com/viewtopic.php?f=28&t=152729#p647711
TCL-TV Roku 55P605 (4K HDR & DV) | VIZIO SmartCast SB3651‑E6 Soundbar
TCL-TV Roku 43S425 (4K HDR) | TCL-TV Roku 32S301 (720p)
 
Rage_kage
Posts: 1
Joined: Fri Jul 19, 2019 1:43 pm

Re: TCL 55R615 Audio Delay

Fri Jul 19, 2019 1:51 pm

Same issue here with my 55R615. I'm using a Pioneer AVR with audio from the TV hooked up with HDMI ARC. Any sources attached directly to the AVR do not show delay, however all of the apps (YouTube TV, Plex, Netflix) have delay.

As an experiment I also plugged my Chromecast into HDMI 1 on the TV directly and it has delay too.
 
olenderj
Posts: 1
Joined: Tue Jul 30, 2019 9:36 pm

Re: TCL 55R615 Audio Delay

Tue Jul 30, 2019 9:37 pm

Same issue with me - Roku TCL 65 with a Sonos Beam.  Can't shake the delay.  Such a bummer.... PLEASE FIND A FIX, ROKU!!!!
 
Markjd11
Posts: 4
Joined: Mon Jun 17, 2019 12:31 am

Re: TCL 55R615 Audio Delay

Tue Jul 30, 2019 10:45 pm

They don’t have a fix. Talking with them is a waste of time; I’ve been trying for over a month now.
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: TCL 55R615 Audio Delay

Wed Jul 31, 2019 9:23 am

@olenderj

Thanks for letting us know what you're running into. Our team is currently investigating these reports. Please send me a PM with your Roku account email address, your TV's serial number from Settings>System>About, along with more details about when you observe the issue during playback. Including specifics, such as the channel you are streaming and a content title, is also very helpful. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
captainslog
Posts: 2
Joined: Sat Aug 10, 2019 4:43 pm

Re: TCL 55R615 Audio Delay

Sat Aug 10, 2019 4:47 pm

I have the same issue. TCL TV with Roku and the audio doesn't sync

Why don't you post the solution here rather than PMing everyone.

What is the answer?
 
Markjd11
Posts: 4
Joined: Mon Jun 17, 2019 12:31 am

Re: TCL 55R615 Audio Delay

Mon Aug 12, 2019 10:10 am

captainslog wrote:
I have the same issue. TCL TV with Roku and the audio doesn't sync

Why don't you post the solution here rather than PMing everyone.

What is the answer?

Exactly! Just post an answer, if there even is one.
 
User avatar
RokuTannerD
Posts: 627
Joined: Tue Mar 20, 2018 2:37 pm

Re: TCL 55R615 Audio Delay

Mon Aug 12, 2019 10:13 am

@captainslog 

Thanks for reaching out. These reports and the specific scenarios that can cause this type of issue vary widely. It can relate to a variety of factors from your home A/V setup or settings, to the specific streaming service you are watching, to content-related issues, etc. Given this, there isn't necessarily a single solution to post, or we'd certainly do so. 

What we can do is help gather more information about your device setup and A/V equipment, your current settings and configuration, and specific examples of channels/content where you experience an issue, provide additional troubleshooting steps to see if we can help resolve the issue you're experiencing, and share feedback with our team to continue looking into this. 

Please feel free to send me a PM with the information requested in the thread above, and I'd be happy to see how we can assist you further. 


Thanks,
Tanner
Tanner D.
Roku Community Manager
 
plutonashfan
Posts: 9
Joined: Thu Jan 10, 2019 6:53 pm

Re: TCL 55R615 Audio Delay

Mon Aug 12, 2019 3:31 pm

Finder wrote:
Having the exact same problem.  Measured the delay via ARC on my TCL 4 series Roku TV - it is about 150ms delay (audio later than video) if using PCM and about 250ms delay using auto or Dolby Digital.  Is anything being done to fix this in 9.1 or do we just need to buy new TVs without Roku OS?  Seems like every Roku TV with 8.x and 9.x has had this issue - maybe related to Roku Speaker support?

Good news is it seems like a universal issue - should be able to replicate it easily in house at Roku.

Using a Sonos Beam like the original poster but I hear the issue is the same if you use the beam or not... or if you use ARC or Optical - does not matter.

You would think??? but look here https://forums.roku.com/viewtopic.php?f=28&t=110877&start=60, look at the views and the start date. I'm currently talking to Tanner (who I can confirm is real) about the same issue that I been having since Christmas, hopefully something happens. I been asking for both a lip-sync and audio delay option built into Roku till they figure out what the h311 the problem is. For me the temporary fixes have been using an android box to manual adjust the audio, which I must admit doesn't help the OP if it for gaming. Personally I have a gaming headset that I use on my PS4 and haven't had any audio problems because it bypasses both my receiver and crappy TV speakers, though I mostly play COD. With that said it's crazy that this has been going on for soooo long with no end in sight. Kills me too got a great deal on my TV during black Friday and everything about it is pretty much great including the software updates except for surround sound problem, UGH! I'm also surprised that haven't angered a lawyer enough who is thinking about bringing up a class-action lawsuit against them.
Last edited by plutonashfan on Mon Aug 12, 2019 3:52 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 39 guests