Your Digital Media Has Never Looked So Good

 
JBL54
Topic Author
Posts: 2
Joined: Wed Jan 03, 2018 5:47 am

CAMERA App

Wed Mar 13, 2019 2:34 pm

I'm new to this forum and this has probably already been answered so excuse me.  I have two 'baby wifi cameras".  The CAMERA app works great.  The only issue I have is that I have to use the ONVIFER app for Android to find out the port assignment for the cameras.  Every time the cameras get reset due to resetting or power on/off it picks a new port assignment.  When I enter what I think might be the post assignment the CAMERA app will say 'connecting' but it never does.  How do I get back into the camera settings to change that???  I've gone as far as deleting the app and adding the CAMERA channel again but, typically when I go back into it, it still remembers the old information and I'm stuck again.  Thanks.
 
renojim
** Valued Community Member **
Posts: 3469
Joined: Mon Feb 15, 2010 1:35 pm

Re: CAMERA App

Wed Mar 13, 2019 5:14 pm

You have to reboot after removing the channel and before reinstalling it or you haven't accomplished anything.
 
trekkeriii
** Valued Community Member **
Posts: 2529
Joined: Wed Dec 12, 2012 4:10 am

Re: CAMERA App

Wed Mar 13, 2019 8:21 pm

I assume you mean IP address changes on the Cameras. Recommend using DHCP reservations on your router.
http://trekkeriii.com/Roku_PHP_list.php
Router - ASUS RT-AC68U
ISP - TWC - 50 Mbps/5 Mbps
Net+ Cert

Who is online

Users browsing this forum: Tivoburkee and 23 guests