Your Digital Media Has Never Looked So Good

 
User avatar
RokuTannerD
Topic Author
Posts: 618
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9.1 Release Notes

Fri Jul 12, 2019 1:19 pm

@CotopaxiRon 
 
Thanks for the note here. A few more questions here: 

- How is your A/V receiver connected to your TV? 3.5mm audio jack, HDMI ARC, or via an optical cable? 
- When you adjust the volume on your receiver, are you using the A/V receiver's remote, or your Roku TV remote? 
- What specific make/model of A/V receiver are you using with your TV? 
- When did you first observe this issue occurring? 

With more information, we can continue assisting you from there. 

Thanks.
Tanner
Tanner D.
Roku Community Manager
 
CotopaxiRon
Posts: 2
Joined: Fri Jul 12, 2019 12:21 pm

Re: [Official] OS 9.1 Release Notes

Fri Jul 12, 2019 5:32 pm

@RokuTannerD

First, I came up with a workaround, which is to uncheck "System Audio Control" under Control Other Devices (CEC), but I shouldn't really have to do this, should I?

- How is your A/V receiver connected to your TV? 3.5mm audio jack, HDMI ARC, or via an optical cable?
HDMI ARC
- When you adjust the volume on your receiver, are you using the A/V receiver's remote, or your Roku TV remote?
It happens with all the remotes - Roku, A/V and the XFinity remote is programmed to control both.
- What specific make/model of A/V receiver are you using with your TV?
Sony STR-DH770
- When did you first observe this issue occurring?
The first time I used my rig after the update to the Roku TV.

Thanks!
 
Bluegrassgazer
Posts: 2
Joined: Sun Jul 14, 2019 8:46 am

Re: [Official] OS 9.1 Release Notes

Sun Jul 14, 2019 8:51 am

Received the 9.1.0 update on July 11 on my TCL Roku TV. Now anything streaming cuts out on a regular basis.

I reset network equipment to no avail, and no other streaming devices are having this issue. Anybody else?
 
User avatar
RokuTannerD
Topic Author
Posts: 618
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9.1 Release Notes

Mon Jul 15, 2019 9:26 am

@CotopaxiRon

I'll pass your observations regarding the volume indicator on screen over to my team to take a look. The control functionality though, based on HDMI CEC and sent via your HDMI ARC connection to a receiver, is intended behavior. With this setting enabled, your device is able to send a signal through the TV to some receivers to control volume. You can typically enable/disable this functionality in settings on either device, but by disabling it on your Roku, this will stop your device from sending this signal to an HDMI ARC connected receiver.

@Bluegrassgazer

Have you tried adjusting the wireless broadcast channel on your router to see if this makes a difference? If you're not already, we also recommend using a 5GHz Wi-Fi network to help avoid any channel interference and improve performance. Your ISP or wireless router manufacturer can help you check your current configuration and make any necessary adjustments. You can see more tips here: https://support.roku.com/article/213122277-tips-for-improving-the-wireless-connection-to-your-roku-streaming-device

Please keep us posted if you need any additional help. 


Thanks,
Tanner
Tanner D.
Roku Community Manager
 
paulj
Posts: 1
Joined: Mon Jul 15, 2019 9:28 am

Re: [Official] OS 9.1 Release Notes

Mon Jul 15, 2019 9:38 am

why did roku get rid of "previous channel" option?
 
Bluegrassgazer
Posts: 2
Joined: Sun Jul 14, 2019 8:46 am

Re: [Official] OS 9.1 Release Notes

Mon Jul 15, 2019 9:56 am

RokuTannerD wrote:
@Bluegrassgazer

Have you tried adjusting the wireless broadcast channel on your router to see if this makes a difference? If you're not already, we also recommend using a 5GHz Wi-Fi network to help avoid any channel interference and improve performance. Your ISP or wireless router manufacturer can help you check your current configuration and make any necessary adjustments. You can see more tips here: https://support.roku.com/article/213122277-tips-for-improving-the-wireless-connection-to-your-roku-streaming-device

Please keep us posted if you need any additional help. 


Thanks,
Tanner

Tanner, 
I did change the wireless channels on my router and I have 200MB service from my provider.  The channels didn't make a difference, and like I stated earlier the issue only started with the firmware update.  I reset all of my network equipment but that also made no difference.  The signal strength to my TV is excellent.  As a last-ditch effort I did run an Ethernet cable to my TV and this seems to have resolved the problem, but I want to emphasize the issue started with the firmware update and made all of my streaming unwatchable. 
 
User avatar
RokuTannerD
Topic Author
Posts: 618
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9.1 Release Notes

Mon Jul 15, 2019 10:26 am

@Bluegrassgazer 

Thanks for the added details. Did you try connecting to a different wireless network to test and see if the issue persists, such as a mobile hotspot? If you'd like further assistance, feel free to send me a PM with your Roku account email address and the serial number of your Roku TV from Settings>System>About. I'll help take a closer look and see what other recommendations we can make. 

@paulj 

I'm not quite sure what you're referring to here. A 'last channel' option has never been a feature of the Roku OS. We do offer an instant rewind button on remotes, which allows you to rewind quickly while streaming content. Some channels may have previously implemented features for some Roku buttons that have since been changed or updated. We'd recommend following up with any specific channel or service provider directly if you've observed a change in functionality within their channel, and request more information or support. 

Keep us posted if there are any other questions we can help answer. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
JohnBoy1
Posts: 30
Joined: Sun Jan 03, 2016 5:25 am

Re: [Official] OS 9.1 Release Notes

Mon Jul 15, 2019 5:02 pm

@ RokuTanner

Could we expect a new fall/winter  2019 Roku Ultra with Dolby Vision support with auto detection ?
 
User avatar
RokuTannerD
Topic Author
Posts: 618
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9.1 Release Notes

Mon Jul 15, 2019 5:16 pm

@JohnBoy1

We don't have any information to share right now, but you can always keep up with the latest news and announcements at https://blog.roku.com/

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
BobH47
Posts: 1
Joined: Sun Jul 21, 2019 1:09 pm

Re: [Official] OS 9.1 Release Notes

Sun Jul 21, 2019 1:21 pm

Has anybody tried the Home x 5 Rewind x 3 Fast Forward x 2 after this release?  It will not let you change from automatic. It offers Manual but when you select it and exit it goes back to automatic. Unless I'm not exiting correctly.
 
berck
Posts: 1
Joined: Tue Jul 23, 2019 9:57 pm

Re: [Official] OS 9.1 Release Notes

Tue Jul 23, 2019 10:04 pm

I'm having problems with my roku ultra continuously rebooting after hitting the home button when exiting an app. This started about a week ago after updating the roku theme. I've since reset the theme, but I still have the same problem. It had been flawless until now.
Model: 4660RE  Roku Ultra
SW Ver: 9.1.0 build 4111-46
 
User avatar
RokuTannerD
Topic Author
Posts: 618
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9.1 Release Notes

Wed Jul 24, 2019 9:13 am

@berck

Thanks for the note. Which theme did you apply to your device when the issue started occurring? 

Have you tried performing a factory reset on your device to see if this resolves the issue? (See steps for that here: https://support.roku.com/article/208757008-how-do-i-factory-reset-my-roku-streaming-device-)

If you're still running into the issue after trying the reset, please send me a PM with your Roku account email address and the serial number of your device from Settings>System>About. I'll follow up directly to see how else we can assist. 


Thanks,
Tanner
Tanner D.
Roku Community Manager
 
PDXViewers
Posts: 1
Joined: Wed Jul 24, 2019 6:16 pm

Re: [Official] OS 9.1 Release Notes

Wed Jul 24, 2019 6:25 pm

On the 9.1.0 Build 4129-30 released to our TCL TV - we have had random reboots, we can be starting a show in Netflix, switching TV Channels or otherwise in the middle of a show, and it reboots.  In addition, it started dropping Over the Air channels, and then adding them back in, removing them etc.   I have been working with TCL support and so far we have tried a Full factory reset.   This has resolved the TV channel issue at least as of last night, but the reboots are still happening. 

This only started when the update rolled out to our TV on 07/11/2019.  We are not too happy about this experience.  I am open to any suggestions from Roku on this or at least confirmation if it is a known issue.
 
User avatar
RokuTannerD
Topic Author
Posts: 618
Joined: Tue Mar 20, 2018 2:37 pm

Re: [Official] OS 9.1 Release Notes

Thu Jul 25, 2019 10:01 am

@PDXViewers

For the OTA channels issue, it sounds like the 'Favorite channels' feature may have been causing the appearance of missing OTA channels? This feature moves channels from their standard numerical order placement in the channel guide, into a 'Favorites' section at the top, based on the channels you use most frequently. You can disable this feature in Settings>TV inputs>Antenna TV>Favorite channels.

As far as the issue you are seeing when streaming Netflix, I'd recommend trying the following: 

1. Remove the Netflix channel from the Roku TV home screen by navigating to the channel tile, pressing the * key and choosing 'Remove channel'.
2. Restart your TV from Settings>System>Power>System restart
3. Once your TV starts up again, add the Netflix channel back once more, and play content again. 

If you're still seeing an issue from there, please feel free to send me a PM and I'll help take a closer look to see what else we can recommend. 


Thanks,
Tanner
Tanner D.
Roku Community Manager
 
User avatar
atc98092
Posts: 3794
Joined: Tue Dec 31, 2013 5:09 pm
Location: Auburn, WA

Re: [Official] OS 9.1 Release Notes

Thu Jul 25, 2019 1:37 pm

RokuTannerD wrote:
@PDXViewers

For the OTA channels issue, it sounds like the 'Favorite channels' feature may have been causing the appearance of missing OTA channels? This feature moves channels from their standard numerical order placement in the channel guide, into a 'Favorites' section at the top, based on the channels you use most frequently. You can disable this feature in Settings>TV inputs>Antenna TV>Favorite channels.

As far as the issue you are seeing when streaming Netflix, I'd recommend trying the following: 

1. Remove the Netflix channel from the Roku TV home screen by navigating to the channel tile, pressing the * key and choosing 'Remove channel'.
2. Restart your TV from Settings>System>Power>System restart
3. Once your TV starts up again, add the Netflix channel back once more, and play content again. 

If you're still seeing an issue from there, please feel free to send me a PM and I'll help take a closer look to see what else we can recommend. 


Thanks,
Tanner

Something I reported while it was still in beta, and I believe is still an issue, is that when Favorites are enabled on the TV's channel listing, some OTA stations disappear from the grid completely. They don't appear within the Favorites area, nor anywhere else in the channel grid. The only way to make them appear again in the grid is to disable Favorites. 
Dan
Nvidia Shield, Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.

Who is online

Users browsing this forum: BooBooKitty, NewsView, RokuTannerD, zkmdh and 28 guests