Your Digital Media Has Never Looked So Good

 
hpbs
Topic Author
Posts: 3
Joined: Tue Jun 18, 2019 7:45 am

Audio Leveling setting not persistent?

Tue Jun 18, 2019 7:52 am

From searching this forum I've seen a lot of issues with audio syncing with audio leveling turned on, but not what I've been experiencing.

I've noticed that audio leveling stops working when a new episode/show is loaded, on Netflix for example, even when the Audio Leveling option is still selected. The only way to fix this appears to be turning the audio setting back to default, then turning audio leveling back on. 

Has anyone experienced this issue or is it a known bug? I'm using a Roku Ultra.
 
User avatar
RokuTannerD
Posts: 719
Joined: Tue Mar 20, 2018 2:37 pm

Re: Audio Leveling setting not persistent?

Tue Jun 18, 2019 4:41 pm

Thanks for letting us know what you're seeing here. A few questions to help better understand what you're seeing:

- Is your Roku Ultra using an audio/video receiver or soundbar of any sort? 
- Do you observe this issue occurring while watching content in any other channel besides Netflix? 
- When did you first notice this occurring? 
- When you experience this issue start to occur, if you exit the channel and go directly to Settings>Audio>Audio mode, what specific option do you see selected here? 

Please keep us posted and we'll continue investigating. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
 
User avatar
DubTaylor
Posts: 425
Joined: Wed Jul 22, 2015 6:27 pm
Location: W[By God]V

Re: Audio Leveling setting not persistent?

Tue Jun 18, 2019 5:33 pm

Roku Ultra
App: Plex/Other (Many/Most/All)
Frequency: Constant
Symptom:
Audio Leveling actually makes the audio quieter with no apparent "Leveling" in either 'Leveling' or 'Night'. Efforts to equalize voices and effects are useless (or at least it's not ever worked, to date).
Workaround:
Through various user gyrations (painful - at my age) the 'Loudness Equalization' function of the standard (or enhanced) Windows audio system works absolutely perfectly in this regard bringing ALL the various and erratic volumes together in one output level. <---- if you need an example of what a function that reads: "Leveling" is supposed to do (because what's being sold as "Leveling" simply isn't). The problem is that in order to achieve this odd configuration the Plex app on the Roku must be abandoned in favor of Plex Media Player <--- that will use audio passed through Windows for the enhancement.

The Plex app also has "Downmix Leveling"... and it blows as much as Roku's version, so you have that much in common.
 
hpbs
Topic Author
Posts: 3
Joined: Tue Jun 18, 2019 7:45 am

Re: Audio Leveling setting not persistent?

Wed Jun 19, 2019 4:54 pm

RokuTannerD wrote:
Thanks for letting us know what you're seeing here. A few questions to help better understand what you're seeing:

- Is your Roku Ultra using an audio/video receiver or soundbar of any sort? 
- Do you observe this issue occurring while watching content in any other channel besides Netflix? 
- When did you first notice this occurring? 
- When you experience this issue start to occur, if you exit the channel and go directly to Settings>Audio>Audio mode, what specific option do you see selected here? 

Please keep us posted and we'll continue investigating. 

Thanks,
Tanner

Hey Tanner,
  • My Roku is not using a receiver or soundbar, audio is coming directly from the TV.
  • I just tested this with other apps and it's only noticeable on the Netflix app from what I can tell, may need to test with some different shows in other apps. The behavior is like this: a new episode will start and dialogue will be super quiet. I'll press * > Volume Mode > Off, and switch it back to * > Volume Mode > Leveling again and dialogue will be leveled again.
  • This function has worked flawlessly in the past. I feel like I started noticing this behavior around a week or two ago. 
  • When I check Settings > Audio > Audio Mode, it is set to Auto (Stereo)
Appreciate your reply and thanks for the help.
 
User avatar
RokuTannerD
Posts: 719
Joined: Tue Mar 20, 2018 2:37 pm

Re: Audio Leveling setting not persistent?

Wed Jun 19, 2019 5:30 pm

@hpbs 

Thanks for the extra info. A few more questions here: 

- What model of Roku device do you own? (Settings>System>About)
- When did you first observe this behavior occurring? 
- What make/model of TV is your Roku device connected to? 

Please feel free to send me a PM with the Roku account email address that your device is linked to, along with your Roku's serial number from Settings>System>About. I'll follow up with you directly to continue investigating. 

Thanks! 
Tanner
Tanner D.
Roku Community Manager
 
hpbs
Topic Author
Posts: 3
Joined: Tue Jun 18, 2019 7:45 am

Re: Audio Leveling setting not persistent?

Wed Jun 19, 2019 5:59 pm

RokuTannerD wrote:
@hpbs 

Thanks for the extra info. A few more questions here: 

- What model of Roku device do you own? (Settings>System>About)
- When did you first observe this behavior occurring? 
- What make/model of TV is your Roku device connected to? 

Please feel free to send me a PM with the Roku account email address that your device is linked to, along with your Roku's serial number from Settings>System>About. I'll follow up with you directly to continue investigating. 

Thanks! 
Tanner

  • 4660X - Roku Ultra
  • I feel like I've noticed this behavior within the past 2 weeks.
  • Samsung UNH46H5203
I'll DM you the other info.

Who is online

Users browsing this forum: No registered users and 33 guests