Your Digital Media Has Never Looked So Good

 
CanMan14
Topic Author
Posts: 114
Joined: Wed Dec 29, 2010 2:43 pm

New AVR, now audio dropouts with Netflix DD+ on Premiere+

Sun Jul 07, 2019 9:41 pm

I've seen many posts in the past with audio issues on the ultra, I don't know how current things are.  Anyway, here's my situation:
  • Roku Premiere+ (the Walmart special) : 3921RW
  • Roku SW version: 9.1.0 - build 4111-91
  • New Yamaha AVR yesterday to replace a Pioneer that started malfunctioning
  • HDMI directly from the Roku into the Yamaha AVR
  • Roku audio set to "auto" and also HDMI set to "auto"
  • No special audio receiver decoding: using "straight" to not manipulate the signal.  Similarly, no ARC

What I'm observing:
  • Roku seems to either output PCM (2 channel) or DD+, nothing else no matter what audio setting I put it to (tested with Netflix, Google Play Movies).
  • Watched part of a movie from Google Play on the Roku - saw that the signal was DD+ and things seemed fine.
  • Watching various content on Netflix, again getting DD+ on the Yamaha but I'm getting sporadic quick audio dropouts. 
  • Sometimes more than one per minute, sometimes one every few minutes.  More predominant on the "Sunderland 'till I die" show than another Netflix movie I tested with.
  • Drops seem to be less than half a second.
  • Switched to the same show on Netflix through a Chromecast connected to the same Yamaha AVR: again DD+ but this time no dropouts
So it seems like an issue with the Netflix app on the Roku?

Is this a known issue or does anyone have any suggestions?  Didn't experience this problem on the old Pioneer but maybe it was more tolerant of these sub-second drops than the brand new Yamaha.  Same HDMI cable from the Roku to the AVR as before.  I could try swapping cables but I really doubt that it's a cable problem.  Have tried moving the Roku between inputs on the AVR - no difference.

I'm hoping this is a known bug with the Netflix app or the 9.1.0 software on the Roku?  Can anyone confirm or offer additional debugging suggestions?

Thanks.
 
Heyitsrick
Posts: 1256
Joined: Sat Jul 10, 2010 8:02 pm

Re: New AVR, now audio dropouts with Netflix DD+ on Premiere+

Mon Jul 08, 2019 12:41 pm

Replace the HDMI cable, regardless of whether you think it's implicated. 

I have a Pioneer Elite AVR with the Premiere +, and have zero audio hiccup issues with it. Same Roku SW you're reporting.
 
CanMan14
Topic Author
Posts: 114
Joined: Wed Dec 29, 2010 2:43 pm

Re: New AVR, now audio dropouts with Netflix DD+ on Premiere+

Mon Jul 08, 2019 1:39 pm

Update: appears that it is also happening on Google Play - my earlier assertion about it only being the Netflix app may be incorrect.
 
CanMan14
Topic Author
Posts: 114
Joined: Wed Dec 29, 2010 2:43 pm

Re: New AVR, now audio dropouts with Netflix DD+ on Premiere+

Mon Jul 08, 2019 6:16 pm

I'm shocked but @heyitsrick might be right.

I've been using these Monoprice HDMI cables all over the place in different lengths for years (https://www.monoprice.com/product?p_id=3992).  Never had a problem with them.  But swapped it out for some tiny thin HDMI cable from who knows where (as I'm not sure exactly where the Roku supplied one has gone) and so far no drops.

Will have to do further testing to know for sure.  And test with an Apple TV also hooked up to the same new Yamaha via a Monoprice cable.  Just seems awfully coincidental that it corresponds to the replacement of the AVR.  Although the old Pioneer the Yamaha replaced this past weekend was acting up with all so maybe it damaged the cable in some way with spikes.

More testing to do but the initial outlook is promising.  Fingers crossed.

Who is online

Users browsing this forum: cbsmith, fluke, hidi00z, kryschen, PDXViewers, twiceover and 51 guests