Your Digital Media Has Never Looked So Good

 
Scottt1174
Topic Author
Posts: 30
Joined: Thu Jan 31, 2019 9:51 pm

TCL R617 Roku 9.1 volume problem!

Thu Jul 25, 2019 7:34 pm

I have the TCL R617 with roku built in and ever since I got the OS 9.1 firmware update I have to set my volume up to like 70 to hear the tv at a good volume. Its definitely the 9.1 update because before the update I would only have to set the volume between 40-50. What's the deal here? I have the Apple tv connected to HDMI 1 and Xbox HDMI 2 and HDMI CEC 7.1 pioneer elite reciever. Now its definatly not the receiver. Like I said it happened when I got the 9.1 update. Also I have a question. Regarding the Volume leveling feature that was supposed to be in the 9.1 firmware update I dont have it. Now I do have a pioneer elite connected so if I have a AV reviever connected then that Audio Volume Leveling woukdnt be a feature in the menu system. I think I am correct in stating that. However, when I disconnect the AV reciever and just use the TV speakers I still dont have the Audio Volume Leveling feature. I believe the feature is supposed to be in the audio selection in the menu settings. I dont have any selection like "Midnight Setting" or anything like that. Had the audio leveling feature been rolled out?

RokuTV-7120X
Software Build 9.1.0 build 4129-30
 
apodtele
Posts: 98
Joined: Thu Jul 27, 2017 6:30 am

Re: TCL R617 Roku 9.1 volume problem!

Fri Jul 26, 2019 8:16 am

Why is this a problem? It is only a problem if 100 is too quiet. I do agree that most people expect 50 as comfortable level. I also have to use 70 with kids sleeping upstairs.
 
Scottt1174
Topic Author
Posts: 30
Joined: Thu Jan 31, 2019 9:51 pm

Re: TCL R617 Roku 9.1 volume problem!

Fri Jul 26, 2019 8:23 am

apodtele wrote:
Why is this a problem? It is only a problem if 100 is too quiet. I do agree that most people expect 50 as comfortable level. I also have to use 70 with kids sleeping upstairs.


I used to have the volume at between 40-50 and it was pretty loud. Now since the update I have to turn it up to 70 just to hear voices. Its definatly the firmware update.
 
User avatar
RokuTannerD
Posts: 696
Joined: Tue Mar 20, 2018 2:37 pm

Re: TCL R617 Roku 9.1 volume problem!

Fri Jul 26, 2019 9:28 am

@Scottt1174

Volume modes are only accessible when using stereo audio. If your TV auto-detects a surround sound capability for a connected device, Volume modes will not be available. You'd need to go into Settings>Audio>S/PDIF and ARC and manually select PCM-Stereo if you have an A/V receiver connected that is capable of Dolby/DTS surround audio formats.

Volume modes are not located in the standard Settings menu—you can access them during content playback by pressing the * key on your remote, in the sidebar menu on the left under Advanced sound settings>Volume modes. 

As far as the audio issue you're describing, do you experience the same differential when just using the TV's internal speakers, or is this only occurring when your receiver is connected and in use with the TV? 


Thanks,
Tanner
Tanner D.
Roku Community Manager
 
Scottt1174
Topic Author
Posts: 30
Joined: Thu Jan 31, 2019 9:51 pm

Re: TCL R617 Roku 9.1 volume problem!

Fri Jul 26, 2019 9:39 am

RokuTannerD wrote:
@Scottt1174

Volume modes are only accessible when using stereo audio. If your TV auto-detects a surround sound capability for a connected device, Volume modes will not be available. You'd need to go into Settings>Audio>S/PDIF and ARC and manually select PCM-Stereo if you have an A/V receiver connected that is capable of Dolby/DTS surround audio formats.

Volume modes are not located in the standard Settings menu—you can access them during content playback by pressing the * key on your remote, in the sidebar menu on the left under Advanced sound settings>Volume modes. 

As far as the audio issue you're describing, do you experience the same differential when just using the TV's internal speakers, or is this only occurring when your receiver is connected and in use with the TV? 

Thanks Tanner. I figured that was the case with the audio leveling. Yes if I use the tv speakers I still have to turn the volume up to 70 to even hear dialog. I used to have the volume setting between 40-50 and that was quite loud. I know others have experiance this. Its not my AV reviever. This happened when I got the 9.1 firmware update.


Thanks,
Tanner
 
User avatar
RokuTannerD
Posts: 696
Joined: Tue Mar 20, 2018 2:37 pm

Re: TCL R617 Roku 9.1 volume problem!

Fri Jul 26, 2019 9:42 am

Thanks for clarifying. 

Feel free to shoot me a PM with your Roku account email address, the serial number of your TV from Settings>System>About, and a specific example of the connected device, app, and content you are playing when you observe the problem (or built-in streaming channel & content title). I'll work with you more to see what we can do to help. 


Cheers,
Tanner
Tanner D.
Roku Community Manager

Who is online

Users browsing this forum: dgb1224, jim_c, ProRokurator, vern1 and 42 guests