Your Digital Media Has Never Looked So Good

 
lpelleg1
Topic Author
Posts: 2
Joined: Thu Oct 26, 2017 8:01 am

Netflix app not giving me 4K playback

Tue Sep 10, 2019 9:18 pm

Hi guys, I have a Roku Ultra (4640X) running software version 9.1.0 on a Vizio M65-EO. I also have a Netflix subscription with 4K.

I noticed even before the recent software update that the Netflix app is for some reason not showing me 4K titles as such. They are labeled HDR if that applies but everything else is just labeled HD with nothing showing up as Ultra HD 4K. They are all defaulting to 1080p on playback.

I have no issue with 4K playback with the Amazon Prime app or others.

I’ve tried logging out and logging back in to Netflix. I’ve uninstalled and reinstalled the app. Restarted the Roku. Disconnected and reconnected the HDMI cable. Nothing seems to fix the issue. I’m unsure exactly how long it’s been happening but I know it hasn’t been the entire time I’ve been using the Ultra. It worked perfectly fine at one time.

The built-in Netflix app on the TV works perfectly as it should so I am at a loss. Any help is appreciated.
 
User avatar
RokuTannerD
Posts: 694
Joined: Tue Mar 20, 2018 2:37 pm

Re: Netflix app not giving me 4K playback

Wed Sep 11, 2019 5:49 pm

Thanks for the note here. 

I just tried testing this on the same model of device, and am seeing 4K HDR playback. A few things you can do: 

1. When you are on a movie/tv show details/description page, prior to starting to play the title, press the * key on your remote. This will enable additional streaming stats that will display in the upper lefthand corner of the screen during playback. This will show you the current stream that is being delivered to your device. 
2. Ensure the content title you are trying to play is offered in 4K HDR. The HDR badge should appear on the details/description page. 'Stranger Things' and 'Chilling Adventures of Sabrina' are both Netflix original titles that should be available in 4K HDR. 
3. Double check that your home network connection is providing adequate bandwidth to stream 4K HDR content. (I believe Netflix recommends a minimum of 15MBPS for this quality.) You might try restarting your internet modem and wireless router, as well as your Roku device, to see if this helps clear things up.  

If you visit Settings>Display type on your device, what display resolution is showing as detected? (Bottom lefthand corner) Have you tried changing this manually to 4K HDR 30Hz or 60Hz to see if this helps resolve the issue? 

If that still isn't doing the trick, I'd recommend contacting Netflix support to report the issue. Although less likely, it's possible that they are encountering a content delivery network issue that is preventing an HDR quality stream from being delivered to your device, etc. You might also contact your ISP to see if they have any additional insights to share based on what they can see from your internet connection. 

Keep us posted if you need any additional help from there! 


Cheers,
Tanner
Tanner D.
Roku Community Manager

Who is online

Users browsing this forum: RokuDanny-R, selinofell197 and 31 guests