Your Digital Media Has Never Looked So Good

 
JohnMI
Topic Author
Posts: 3
Joined: Sat Sep 14, 2019 3:30 pm

Roku 3 No Surround Sound After 9.1

Sat Sep 14, 2019 3:55 pm

I am no longer able to hear 5.1 surround sound on compatible channels (tried Netflix, Amazon, HBO Now). I think my problem started when my devices software was upgraded on Sept 4.

I checked my Roku audio settings and both Audio Mode and HDMI options are set to Auto. Auto says that Dolby Digital+, DTS are detected. Under these settings there is no sound at all on any of the above channels for any programs available in 5.1. I tried to change the settings and found that if I manually specify Dolby Digital, DTS for the HDMI setting, I can hear sound, but it is only Stereo, not 5.1.

Any ideas on what I can look at to fix this?

My setup is:
Roku 3 (4200X) running S/W 9.1.0 build 4919-04
Roku is connected to Yamaha RX-V573 AVR via HDMI. AVR handles DD, DD+ and DTS.
AVR connects to Samsung Series 650 TV via HDMI, but TV is not used for sound.
 
Heyitsrick
Posts: 1263
Joined: Sat Jul 10, 2010 8:02 pm

Re: Roku 3 No Surround Sound After 9.1

Sun Sep 15, 2019 3:10 am

Based on what you've said, it doesn't sound like this would be the case, but start a show in Netflix or Amazon. Then press the star/asterisk key. Make sure "Volume Mode" says "Off". If it's on Leveling or Night you'll only get stereo. Use the arrow keys to go left or right until you set it for Off.
 
JohnMI
Topic Author
Posts: 3
Joined: Sat Sep 14, 2019 3:30 pm

Re: Roku 3 No Surround Sound After 9.1

Sun Sep 15, 2019 12:05 pm

Thanks for the reply. I tried the star button during playback on both Netflix and Amazon. I didn't see a Volume Mode option anywhere. Options I saw were related to captioning and audio track (English, English 5.1, etc). Is there somewhere else to find the Volume Mode option?
 
Heyitsrick
Posts: 1263
Joined: Sat Jul 10, 2010 8:02 pm

Re: Roku 3 No Surround Sound After 9.1

Sun Sep 15, 2019 1:24 pm

Sorry - I realized after the fact that the Roku 3 does not support the "volume mode" options, so that's not in play. First, I would try power-cycling the AVR. 


Next, I would try a different HDMI input on the AVR as a test to see if it's a case of the Roku/AVR handshake (where they exchange supported format info) is amiss.
 
JohnMI
Topic Author
Posts: 3
Joined: Sat Sep 14, 2019 3:30 pm

Re: Roku 3 No Surround Sound After 9.1

Mon Sep 16, 2019 12:24 pm

Well, power cycling the AVR did the trick. Everything is working as it used to. Should have thought to try that - it's always the simple things.

Thanks again for the help.
 
Heyitsrick
Posts: 1263
Joined: Sat Jul 10, 2010 8:02 pm

Re: Roku 3 No Surround Sound After 9.1

Tue Sep 17, 2019 4:12 am

Great - happy streaming.

Who is online

Users browsing this forum: No registered users and 33 guests