Your Digital Media Has Never Looked So Good

 
muaddib009

One Dot

Mon Dec 29, 2008 8:08 am

I have had trouble "off and on" with the quality remaining above 1 dot or 2 dots with my box since purchase a couple months ago.
Recently, I have been having better luck with it though.
I get 4 dots most of the time, which is a great relief.
Now I actually enjoy using it.

I do get 1 dot sometimes and when I do, it seems that trying to "force" 4 dots doesn't work anymore.
It'll just reload at 1 dot.
Then.....if I give up and try another film "Bang!" 4 dots.

It causes me to wonder whether the "bulk of" the problem Ive had since the start, has been about particular titles being accessed by too many paople at the same time.

Any
 
muaddib009

Mon Dec 29, 2008 8:09 am

........one?
 
bobpenn
Posts: 37
Joined: Mon Jan 16, 2006 10:23 am
Location: Glendora, CA
Contact:

Mon Dec 29, 2008 8:22 am

Force the unit to stay with 4 dots.

Press

Home Home Home Home Home Rewind Rewind Rewind Fast Forward Fast Forward, spacing the presses around .5 seconds apart.

The FF and Rew and the buttons on the bottom of the remote, not the ones in the middle.

This takes you to a Maintenance screen which will allow you to turn off the Auto sensing of network speed and lock it down to 4 dots.

Keep trying to get this screen. It took me 5 times or more the first time I tried. Timing is everything.
 
muaddib009

Mon Dec 29, 2008 8:30 am

Thanks....thing is though....I use that method with no problems....gets me into the debug screen....I choose 4 dots and jump back to movie, but where it used to force it to stay at 4 dot, now it doesn't allow the "force"....dunno what changed,.
But like I was saying....it's not that big of an issue, since it is working fine most of the time these days....thankfully.
Mostly curious about opinions on the possibility that particular titles were being "simultaneously overrequested" and this may be a cause of the slow downs that some people experience.
 
Agilos
Posts: 1
Joined: Mon Dec 29, 2008 12:27 pm

Mon Dec 29, 2008 12:29 pm

bobpenn wrote:
Force the unit to stay with 4 dots.

Press

Home Home Home Home Home Rewind Rewind Rewind Fast Forward Fast Forward, spacing the presses around .5 seconds apart.

The FF and Rew and the buttons on the bottom of the remote, not the ones in the middle.

This takes you to a Maintenance screen which will allow you to turn off the Auto sensing of network speed and lock it down to 4 dots.

Keep trying to get this screen. It took me 5 times or more the first time I tried. Timing is everything.



Great tip. Worked great!!! Thanks
 
Scottheb
Posts: 58
Joined: Sun Oct 05, 2008 6:58 pm

Tue Dec 30, 2008 5:01 am

Forcing the video doesn't do squat to fix the contant rebuffering issues.

Who is online

Users browsing this forum: NightHawk and 17 guests