Your Digital Media Has Never Looked So Good

 
mikal
Topic Author
Posts: 2
Joined: Tue Sep 23, 2008 7:33 am

Firmware 1.5 broke wired networking?

Thu Jan 01, 2009 1:39 pm

Hi.

I'm pretty sure I got an upgrade to 1.5 last night. Wired networking now doesn't work. Wireless works however. Its quite odd, because I can see the Roku getting a DHCP lease on my server, but then the Roku announces that it couldn't get a local connection working.

Does anyone know how to resolve this?

Thanks,
Mikal
 
HRS
Posts: 37
Joined: Fri Dec 26, 2008 10:24 pm

Sat Jan 03, 2009 8:53 am

I had exactly the same thing happen after I switched to 1.5 firmware. The wireless was fine but a wired connection couldn't even be recognized by the router. I tried again after a day or two and suddenly a wired connection worked. (I may have power-cycled the Roku in between; you might try that.)
Roku, v 2.0, fed via wi-fi signal from Netgear WGR614v9 router, using WPA security. Measured bandwidth (AT&T DSL) consistently over 5.1 mBit/sec.
 
CatScan29@hotmail.com
Posts: 2
Joined: Mon Dec 29, 2008 10:59 pm
Location: Parker, CO
Contact:

Wired connection

Sat Jan 03, 2009 12:02 pm

I went to v1.5 the other day and have not had any problems with my wired connection.

Who is online

Users browsing this forum: No registered users and 18 guests