Your Digital Media Has Never Looked So Good

  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 9
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6625
Joined: Thu Mar 10, 2011 2:21 pm

Re: Firmware update v2.9 build 1553

Sat Mar 26, 2011 7:52 pm

lol ... it's just the nature of the internet and forums :). After the response, I reread the original comment twice and realized I misunderstood its intent :). I should probably edit my post, but maybe it'll serve as a warning for those who aren't being sarcastic [slaps the banstick in his hand a few times for emphasis]

Back to topic, though :)
C. Shawn Smith
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
jp1
Posts: 149
Joined: Sun Jan 16, 2011 11:58 am

Re: Firmware update v2.9 build 1553

Sat Mar 26, 2011 9:55 pm

RokuShawnS wrote:
The near silence about the many suggestions for improved functionality doesn't do much to comfort anyone especially when the updates are hardly noticeable.


Every week, I send out a weekly report on the top issues, top threads and problems, as well as feature suggestions. I know they are getting read, and into the right hands. There are a lot of good suggestions that have been made, and the engineers always take them into consideration.

Sometime next week, we will be posting the build notes for this release. Please be patient :)

Thanks,
C. Shawn Smith


It's good to know that they are at least getting into the right hands. It is nice to have you on the forums as a "voice" as well. I still would love a little more feedback on what we might be able to look forward to though. At least what is actually being considered for the future. My comments on the lack of communication weren't intended to be pointed at you by the way as you have obviously had an active role in the relevant threads. :D
 
feebar
Posts: 12
Joined: Sun Feb 06, 2011 12:26 pm

Re: Firmware update v2.9 build 1553

Sat Mar 26, 2011 10:39 pm

I had build 1529 and things seem to run fine most of the time. Reading this thread, I forced by box to update to 1553 and NOW channels are buffering like crazy. It's almost impossible to watch stuff. Anyone else noticing this issue?

HOW can I revert back to 1529?? Please help?
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6625
Joined: Thu Mar 10, 2011 2:21 pm

Re: Firmware update v2.9 build 1553

Sat Mar 26, 2011 11:16 pm

There's currently no way to revert back to previous builds. Send me through PM your Router Serial Number and any other relevant information, and I'll pass it along to the appropriate channels.

And to jp1 ... Thanks. I'm doing my best trying to get everything, but I occasionally miss a thread or two. If forum regulars can answer or help, I generally leave those alone while noting the thread and making notes to follow up. You'd be amazed at how many bookmarks I have now in my browser for stuff to follow up on :)

C. Shawn Smith
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
kumasuki
Posts: 1561
Joined: Tue Jun 03, 2008 6:45 pm
Location: San Diego

Re: Firmware update v2.9 build 1553

Sat Mar 26, 2011 11:27 pm

feebar wrote:
... update to 1553 and NOW channels are buffering like crazy.

Try powering off the modem, router and Roku - then turn the modem back on first and wait for it to fully boot before turning back on the router and then the Roku.
--------------------------------------
Roku XDS; DSM-520; HDX1000 w/1TB drive; Neuros; Hauppauge 1212 HD-PVR; HDHomeRun; Vudu; VuNow HD; Boxee Box
 
jhernes
Posts: 1370
Joined: Thu Jun 03, 2010 10:02 pm
Location: San Diego, CA

Re: Firmware update v2.9 build 1553

Sat Mar 26, 2011 11:37 pm

kumasuki wrote:
feebar wrote:
... update to 1553 and NOW channels are buffering like crazy.

Try powering off the modem, router and Roku - then turn the modem back on first and wait for it to fully boot before turning back on the router and then the Roku.

+1...Amen
ROKU MODEL: N1000 - Decommissioned, HD 2000C-00 - Decommissioned, XS 3100R - Visio 50, R3 4200R - Samsung LN55
 
feebar
Posts: 12
Joined: Sun Feb 06, 2011 12:26 pm

Re: Firmware update v2.9 build 1553

Sun Mar 27, 2011 8:17 am

Only if it was that simple. I have tried doing the needful. Any other ideas?
 
madgoalie
Posts: 123
Joined: Sun Jun 21, 2009 9:22 pm
Location: Pennsylvania

Re: Firmware update v2.9 build 1553

Sun Mar 27, 2011 10:46 am

I updated both of my boxes and have no issues. I updated one of my sister's boxes (different household) and that one now only gets at most two dot quality, whereas before it would get 4 to HD quality. Her other box which has not been updated still gets 4 dots to HD quality. Any ideas?
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6625
Joined: Thu Mar 10, 2011 2:21 pm

Re: Firmware update v2.9 build 1553

Sun Mar 27, 2011 10:51 am

Is one connected wired and the other wirelessly?
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
madgoalie
Posts: 123
Joined: Sun Jun 21, 2009 9:22 pm
Location: Pennsylvania

Re: Firmware update v2.9 build 1553

Sun Mar 27, 2011 11:02 am

RokuShawnS wrote:
Is one connected wired and the other wirelessly?


No Shawn they are both wireless. The one that is having an issue is the old XR model, the other is the XD.
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6625
Joined: Thu Mar 10, 2011 2:21 pm

Re: Firmware update v2.9 build 1553

Sun Mar 27, 2011 11:20 am

Try her box at your house, and yours at hers, and see if the problem persists. That would narrow it down to the Roku unit or another device on the network.

I'd also try wiring hers directly to the router/modem and trying that.

Thanks,
C. Shawn Smith
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
jheartney
Posts: 73
Joined: Tue Nov 09, 2010 9:12 pm

Re: Firmware update v2.9 build 1553

Sun Mar 27, 2011 4:09 pm

madgoalie wrote:
I updated both of my boxes and have no issues. I updated one of my sister's boxes (different household) and that one now only gets at most two dot quality, whereas before it would get 4 to HD quality. Her other box which has not been updated still gets 4 dots to HD quality. Any ideas?


One other thing to look at is switching wireless channels. One of my neighbors barged onto the channel we were using and left our Roku's struggling. Switching to another, open channel made everything better.

The differing performance of the two boxes might be a function of where they are in relation to the interfering signal.
 
madgoalie
Posts: 123
Joined: Sun Jun 21, 2009 9:22 pm
Location: Pennsylvania

Re: Firmware update v2.9 build 1553

Sun Mar 27, 2011 5:13 pm

Ok, thanks. I'll try these things out.
 
madgoalie
Posts: 123
Joined: Sun Jun 21, 2009 9:22 pm
Location: Pennsylvania

Re: Firmware update v2.9 build 1553

Mon Mar 28, 2011 4:26 pm

Ok, tried switching wireless channels at her house to no avail. Actually the problem has gotten worse today, as it pretty much gets stuck loading about a third of the way. However, I did bring her Roku to my house as suggested and it does load and play in HD. (albeit the load time seems slower than my boxes). Not sure what to try next, as it appears to be an internet issue for her. She has Verizon DSL 6mbps (I think).

Edit: Ok, guess I'll try OpenDNS and disabling QoS, as suggested.
 
kronusdark
Posts: 3
Joined: Sat Jan 22, 2011 11:01 am

Re: Firmware update v2.9 build 1553

Mon Mar 28, 2011 4:35 pm

just installed the new build, immediately noticed that its much snappier, but i also did a factory restore before updating so that may have something to do with it as well
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 9

Who is online

Users browsing this forum: No registered users and 31 guests