Your Digital Media Has Never Looked So Good

 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Video jumps with new firmware (6.1 b56xx) [cont'd]

Fri Feb 20, 2015 8:51 pm

My Roku 1 is still doing it a lot with Vudu- was actually more annoying today than it was last time. Firmware is version 6.1 build 5610, can't see how to downgrade the firmware.

Doing it on Netflix also.
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6627
Joined: Thu Mar 10, 2011 2:21 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sat Feb 21, 2015 3:29 am

The thread specifically asked you to post to a new thread, with detailed information on your setup so we can diagnose why you are experiencing this issue. I split the topic off into a new thread, and locked the old one.

Please post as much detailed information as possible, but be sure to include the following information:

  • Firmware version and build number
  • Channel(s)
  • Have you rebooted? (If not, try it)
  • Have you deleted, rebooted, and re-added the channel? (If not, try it)
  • Does the issue happen on other channels?
  • Can you upload a short video of the issue to YouTube or Dropbox (or similar service) so we can see what you're seeing?
  • What is your Roku serial number?
  • Please include ISP, router make/model, connection type (wifi/ethernet), connection to the TV (HDMI etc), peripheral make/models that are between the Roku and the TV, etc.
  • Any other information that may be relevant but not included in this list;

Thanks,
C. Shawn Smith
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sat Feb 21, 2015 8:15 pm

Sorry, but it just seemed like the problem in the last thread hadn't yet been fixed. Here's the requested info:

Firmware version and build number: Firmware is version 6.1 build 5610

Channel(s): Seems to be primarily Vudu in HDX quality and Netflix in HD, though I saw a bit of it on Amazon HD, and switching Vudu to HD seemed to make it glitch less often and I did not see any at all when switching to SD. I checked some trailers on Blockbuster and they glitched a bit too, but Vudu and Netflix seem to be the worst. It definitely does NOT do this on any of the interface screens, only when playing video.

Have you rebooted? (If not, try it) Yes, several times. I also let it stay unplugged for several hours and cool down, but that did not help.

Have you deleted, rebooted, and re-added the channel? (If not, try it) Yes, for both Vudu and Netflix- had to re-register my accounts to get them back.

Can you upload a short video of the issue to YouTube or Dropbox (or similar service) so we can see what you're seeing? I'll try to get a video of it, my camera isn't too great though.

What is your Roku serial number? 1XE410015931

Please include ISP, router make/model, connection type (wifi/ethernet), connection to the TV (HDMI etc), peripheral make/models that are between the Roku and the TV, etc.
ISP is AT&T, Router is 2Wire 3600HGV, connection is wifi (only kind the Roku 1 accepts), and the Roku is connected via HDMI to a Pioneer VSX-23TXH receiver which is then connected to the TV's HDMI input. I checked the picture going straight to the TV but that did not make any difference.

Thanks for your help on this, it only seems to have come up after the last firmware upgrade.
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sat Feb 28, 2015 11:20 pm

Still happening tonight, seems to do it with all "HD" quality video regardless of source. Is this happening with anyone else?
 
scottypie1234
Posts: 687
Joined: Sat May 25, 2013 7:48 am

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sun Mar 01, 2015 7:09 am

8traxrule wrote:
Still happening tonight, seems to do it with all "HD" quality video regardless of source. Is this happening with anyone else?


No, it was fixed for me with that latest firmware update.
 
joed32
Posts: 145
Joined: Sat Dec 03, 2011 4:50 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Mon Mar 02, 2015 6:27 am

My stick still jumps on Netflix, I tried it last night. It was fine on Amazon though. Switched it our with a 2XS and it was streaming without a hitch.
 
Marvin_h
Posts: 2
Joined: Tue Mar 10, 2015 8:14 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Tue Mar 10, 2015 8:19 pm

  • Firmware version and build number

    6.1 build 5610
  • Channel(s)

    Netflix, house of cards, episode 31
  • Have you rebooted? (If not, try it)

    Yes
  • Have you deleted, rebooted, and re-added the channel? (If not, try it)

    No
  • Does the issue happen on other channels?

    Not sure
  • Can you upload a short video of the issue to YouTube or Dropbox (or similar service) so we can see what you're seeing

    Almost looks like a frame is out of sequence. Hiccup like.
  • What is your Roku serial number?

    1xc39kd42***
  • Please include ISP, router make/model, connection type (wifi/ethernet), connection to the TV (HDMI etc), peripheral make/models that are between the Roku and the TV, etc.

    Comcast, 15mbps business line. apple AirPort Extreme router. Cisco wireless access point 20 feet away.
  • Any other information that may be relevant but not included in this list;

Roku 1 set to 1080p output, connected to sharp 650u lcd (2013 model) via hdmi
 
Marvin_h
Posts: 2
Joined: Tue Mar 10, 2015 8:14 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Tue Mar 10, 2015 8:33 pm

8traxrule wrote:
Still happening tonight, seems to do it with all "HD" quality video regardless of source. Is this happening with anyone else?

Yes.
 
User avatar
kc8pql
** Valued Community Member **
Posts: 9026
Joined: Fri Jan 23, 2009 3:54 pm
Location: US

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Tue Mar 10, 2015 8:47 pm

Nope. Just watched Netflix all evening. Everything was normal.
____________________________________________________________________________________________________________
No, I don't work for Roku.
Netflix Player N1000X, XDS 2100X (premature death by lightning)
Roku2 XD 3050X, Roku2 XS 3100R, Roku2 4210R
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Thu Mar 12, 2015 5:17 pm

I watched a standard-def movie on Netflix and there was no jumping, but there definitely is on HD. I've been working with one of the tech support people through email to try and fix this, but so far nothing has helped. Wondering when a new firmware update would be out anyways?
 
Hicksvilledave
Posts: 30
Joined: Fri Jan 16, 2015 10:26 am

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Fri Mar 13, 2015 8:03 pm

Started happening to me again after this last update. Does the max headroom thing? Sound is still fine though?
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sat Mar 14, 2015 3:51 pm

The sound on mine is fine- the picture just seems to jump back a few frames at random. Amount of movement onscreen seems to affect it, as I played the Netflix test pattern with the moving circle and didn't see it jump there.

Roku tech support just asked me to change some settings on my router, but I can't figure out how to do that- I'm not exactly a computer expert though I know more about video than the average person. If others are still having this problem then hopefully there'll be another firmware update that takes care of it. Hesitant to rent any movies at full price until then.
 
User avatar
RokuShawnS
Roku Engineering
Posts: 6627
Joined: Thu Mar 10, 2011 2:21 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Mon Mar 16, 2015 12:30 pm

I need serial numbers, guys. I can't do anything (and Engineering can't diagnose anything) if we don't have serial numbers from the users experiencing the issue.

C. Shawn Smith
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
 
BitSlayer
Posts: 6
Joined: Sat Mar 28, 2015 11:01 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sun Mar 29, 2015 7:35 am

* Firmware version and build number
Both Roku 2 XD boxes are at same firmware level
6.1 build 5610

*Channel(s)
Netflix - Any item that is played with Dolby 5.1
Plex - Any item that is played with Dolby 5.1

* Have you rebooted? (If not, try it)
Yes

* Have you deleted, rebooted, and re-added the channel? (If not, try it)
Yes
Even performed a "Factory Reset"

* Does the issue happen on other channels?
Yes
Only channels that I have tried are Netflix and Plex

* Can you upload a short video of the issue to YouTube or Dropbox (or similar service) so we can see what you're seeing
I do not have account on those services. Symptoms are as follows:
Video stutters (very jumpy) and will not correct until I reset the video via the settings menu.
I have to change resolution to something other than 1080P. That change resolves the jumpy
video and I can change resolution back to 1080P with no problem. Same source plays fine if i
choose to play stereo and not DD5.1.

* What is your Roku serial number?
2 seperate Roku 2 XD boxes
12C2CM019341
12C283045795

* Please include ISP, router make/model, connection type (wifi/ethernet), connection to the TV (HDMI etc), peripheral
make/models that are between the Roku and the TV, etc.

Cox Preferred Residential, DPQ3212 Cable Modem, Linksys E2500 wireless router/access point, HDMI connection to Denon
AVR-X3100W, HDMI from Denon to Samsung TV

* Any other information that may be relevant but not included in this list;
Other information is listed above within context of question
 
BitSlayer
Posts: 6
Joined: Sat Mar 28, 2015 11:01 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Fri Apr 10, 2015 5:17 am

Any update on this? I posted my serial numbers and answers to all the questions you asked.

Who is online

Users browsing this forum: makaiguy and 27 guests