Your Digital Media Has Never Looked So Good

 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Fri Apr 10, 2015 6:03 pm

There was a firmware update this week but that hasn't fixed the problem. I've seen that this affects HD quality video from ALL sources, not just the ones I listed earlier (I tried the CBS app and it has the same glitches on that, though its video is a bit lower quality than the others. It still does not seem to do it on standard-def video when that is the only quality available.)

The last suggestion I got from Support was to hit the Reset button on the unit- I did that, and then had to re-activate all my services and now have to re-arrange the channels back in the order I want them, and the problem is still there. I have let them know but have not heard back yet. This is getting to be quite annoying though, as I'm suspecting Support isn't sure what the cause of the problem is and just having me keep trying different things.
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sun Apr 12, 2015 2:37 am

Support told me to manually change the channels on my router, which I was able to do, but after watching stuff with it set to all 11 channels the problem is still there. This is getting tiresome...
 
User avatar
kc8pql
** Valued Community Member **
Posts: 9026
Joined: Fri Jan 23, 2009 3:54 pm
Location: US

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sun Apr 12, 2015 8:30 am

Usually, channel 1, 6, or 11 are best. If changing your router to channel 11 didn't help, try channel 1.
____________________________________________________________________________________________________________
No, I don't work for Roku.
Netflix Player N1000X, XDS 2100X (premature death by lightning)
Roku2 XD 3050X, Roku2 XS 3100R, Roku2 4210R
 
__5
** Valued Community Member **
Posts: 1284
Joined: Tue Dec 23, 2008 7:51 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sun Apr 12, 2015 10:00 am

^ +1
But I think he was trying to say that he has already tried ALL 11 channels.

Anyway, the folks with persistent dropped frames don’t list the title (& time/bar mark). Imo, without that, help will be hard to comeby.
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sun Apr 12, 2015 5:48 pm

Channel 11 seems the best here- when I set it back to Auto, it picked channel 11. The lower channels showed only 3 out of 4 signal bars on Vudu.

I've noticed the problem does NOT repeat itself in the same place, I hit the Replay button when I saw it happen on Vudu and it went back 30 seconds and did not stutter at the point it did the first time. Though someone earlier mentioned it only seemed to happen with 5.1 audio, I've seen it glitch with only standard 2-channel PCM sound as well.
 
BitSlayer
Posts: 6
Joined: Sat Mar 28, 2015 11:01 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sat May 02, 2015 6:17 am

Agreed, the firmware update did not fix the problem. Audio streams just fine but the video is still very jittery. Also, once the playback starts, I have to go to the system settings and change video to any other resolution to stop the jittering. I can then switch back to 1080 with no jumping in the video. This occurs when streaming from the internet as well as on my local net.

I agree with the previous poster, this is getting old.
 
BitSlayer
Posts: 6
Joined: Sat Mar 28, 2015 11:01 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Tue May 26, 2015 5:27 am

Any updates about this issue?
 
BitSlayer
Posts: 6
Joined: Sat Mar 28, 2015 11:01 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sat Jun 06, 2015 6:24 am

This is getting old. Is Roku still working this issue?
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Sat Jun 06, 2015 3:25 pm

BitSlayer wrote:
This is getting old. Is Roku still working this issue?

There have been two new firmware releases since this was reported, and no further reports of it for over two months (aside from you). Have you updated to the latest 6.2 firmware?
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
BitSlayer
Posts: 6
Joined: Sat Mar 28, 2015 11:01 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Mon Jun 15, 2015 1:54 pm

Yes, my box has been updated to the new 6.2 version with no relief for the jittery video. When I have selected video at 1080 and audio at 5.1 the video is fine until the show starts to stream. At that point, the video starts to become quite jittery and will remain that way even on the home screen (e.g. movie playback has stopped). It will remain jittery until I have changed the video mode to any other resolution. I can then change back to 1080p and the video is fine. That is, until i try to stream audio at 5.1 again. I have posted my configuration earlier in this thread and it is occurring on 2 different Roku boxes; both are 2 XD versions.
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Fri Jun 19, 2015 4:45 pm

The above problem sounds different. I've still had the usual problem on mine, but I finally called Roku Support on the phone today and they are going to send me instructions to send the unit back and send me a new one. I would've just gone ahead and bought the Roku Streaming Stick which is on sale at Target this week, but I've heard that breaks into the end credits on Netflix so it's useless to me- hopefully the replacement I get will be the same Roku 1 that lets me watch Netflix in peace.
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Mon Jun 29, 2015 8:17 pm

OK, I just got the new Roku 1 today and it is having the exact SAME problem! Either this really is affected by my home network in some way, or the current firmware for this model is bad. Watched one thing on Netflix and it was rather subtle, then played something on Vudu for a few minutes and the picture glitched several times. I already bought a Roku Stick and it does NOT have this problem. However, I still need the Roku 1 for Netflix since it has the old interface that does not intrude on the movies; the one they have on the Roku Stick is unacceptable.

Hopefully someone can still look into this, I'll post the relevant info here:

Firmware version and build number: Version 6.2, Build 3473

Channel(s): Any that have HD video (including, but not limited to Netflix and Vudu)

Have you rebooted? (If not, try it): Yes

Have you deleted, rebooted, and re-added the channel? (If not, try it): Yes

Does the issue happen on other channels?: Yes

Can you upload a short video of the issue to YouTube or Dropbox (or similar service) so we can see what you're seeing?: Sorry, I don't have an adequate camera for that.

What is your Roku serial number?: 1XH524006997

Please include ISP: AT&T
router make/model: 2Wire, 3600HGV
connection type: Wifi (only method supported)
connection to the TV: HDMI
peripheral make/models that are between the Roku and the TV, etc.: Pioneer receiver, model VSX-23TXH.

Any other information that may be relevant but not included in this list: See above!
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Wed Jul 08, 2015 5:04 pm

Is anybody in charge still monitoring this thread? I am on the phone now with Roku Support trying to get this fixed and it is an absolute nightmare- they are in India and do not seem to even understand what the problem is- they have had me jump through all kinds of hoops in changing my router settings and such and that has NOT fixed the problem- I seriously believe the problem is with the Roku 1's firmware as these problems are not happening on the Streaming Stick that I also have.

Between this and the incredibly intrusive Netflix interface on the Streaming Stick (which is why I still need the Roku 1 to work), I am very close to just giving up at this point. It's obvious from this thread that this problem exists on more than one unit (keep in mind that I have already exchanged mine and the new one has the SAME problem, I have brought it to someone else's house and the problem still happened there, and others here have reported the same problem), but we are getting no help at all with it.
 
8traxrule
Topic Author
Posts: 213
Joined: Thu Jun 19, 2014 3:59 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Wed Jul 08, 2015 6:06 pm

Well, the phone service people say they're going to send me another unit, and this time I won't have to send the present one back at least until I get the new one and verify it's working. I'm not too optimistic that it won't have the same problem though- there ought to be a way to stop it from updating the firmware as that's the first thing mine did when I plugged it in.
 
danat275
Posts: 280
Joined: Sun Feb 20, 2011 1:09 pm

Re: Video jumps with new firmware (6.1 b56xx) [cont'd]

Thu Jul 09, 2015 9:27 am

i have a new gen Roku 1 HD player and i stream through an HDMI Cable,and the video jumps on my netflix too,and on other channels that streams 720p video,but when i stream 1080p videos..they don't jump at all,i tried another netflix app that came with my samsung tv,and the videos there plays fine..

Who is online

Users browsing this forum: wildsprite and 21 guests