Your Digital Media Has Never Looked So Good

 
Reed97123
Topic Author
Posts: 20
Joined: Fri Oct 21, 2016 8:04 am

Fraction of a second audio drop-outs while streaming Netflix

Sun Jan 29, 2017 10:32 am

Roku Premiere+ (7.5.1)

In the week or so I've been noticing that the HDMI connection with the receiver will drop out for a fraction of a second.  The audio doesn't play briefly and the display of the receiver flickers briefly indicating that the HDMI audio connection dropped/changed briefly.  

This happens maybe every 10 minutes or so, apparently randomly.  This is just recently happening so I think it must be a software issue.  If it was hardware it should have been present from the moment I setup the system back in late 2016.
 
andyross
Posts: 228
Joined: Sun Jun 12, 2016 7:03 am

Re: Fraction of a second audio drop-outs while streaming Netflix

Sun Jan 29, 2017 10:45 am

On my setup, HDMI audio mutes are usually when it switches between DD and DD+, which can cause missing a few seconds of audio, typically just when starting a video. Could you be having network speed issues and it's dropping to a lower bitrate feed? Are you connected via WiFi or hardwired Ethernet?
 
Reed97123
Topic Author
Posts: 20
Joined: Fri Oct 21, 2016 8:04 am

Re: Fraction of a second audio drop-outs while streaming Netflix

Sun Jan 29, 2017 4:58 pm

I have a gigabit wired ethernet.  Shouldn't be the network.
 
delfinparis
Posts: 7
Joined: Sun Jan 17, 2016 8:26 pm

Re: Fraction of a second audio drop-outs while streaming Netflix

Sat Apr 29, 2017 8:18 am

I'm having the same issue on my premiere plus. On the latest firmware. Have an insanely fast network. When I contacted Roku support they suggested a reset of the device will usually solve the issue (which I guess is reasonable since the Roku is on at all times). However, I'd rather not have to re-boot my device each time I want to use it.

Example - I just streamed an episode of Archer via plex to roku (plex channel). It's a 22 min show, 1080p and maybe 200 megs total in size. I have a fast laptop, high end receiver, and fast wifi hardware and network. Probably 5x during that 22 min the audio dropped for .5 seconds.

I'm sure they know this is an issue, but it's to the point where I might ask for a replacement unit or a refund (I'm not sure they would provide either, and also, it's likely a firmware issue anyway). I don't want to switch to Apple TV, but I can't have audio dropping out 5x per half hour.

Any suggestions on how to correct? Thanks!

Who is online

Users browsing this forum: RokuDanny-R, Tivoburkee and 31 guests